Se connecter / S'enregistrer
Votre question

[HTML] Aide: Balise <base href="..."/> problème...

Tags :
  • Html
  • Programmation
Dernière réponse : dans Programmation
28 Février 2006 22:43:32

Bonsoir à tous,
J'ai un autre problème, c'est vraiment bizar, dans une page que j'ai prise d'un autre site il y la balise <base href="...."/>, bon c'est normal, mais quand je met la page sur le net, elle s'auto-rafraichis très rapidement à l'infini...étonnant quand on sait qu'il n'y a pas de balise <meta> de rafraichissement...bref, ne trouvant pas le problème, j'ai supprimé peu à peu des balises pour finir par tomber sur <base href="...."/> qui semble être à la base du problème. Quand je la supprime, il y a des bugs au niveau de la présentation du texte (logique^^) mais par contre ma page ne se rafraichis plus...Donc c'est vraiment embétant, soit je met la balise et j'ai une page en ordre mais qui se rafraichis toute les 2 secondes environ avec une présentation parfaite, soit je l'enlève, elle ne se rafraichis plus mais par contre, l'ordre sur la page laisse perplexe...

Alors j'aimerais bien savoir comment faire, est-ce que quelqu'un a une idée?

Je me demandais s'il n'existait pas une balise qui bloque toute tentative de rafraichissement? En tout cas j'ai pas trouvé...

Merci de m'aider. Bonne soirée.

Autres pages sur : html aide balise base href probleme

5 Novembre 2007 14:38:31

essai comme ca : <a href="..."></a>
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS