Se connecter / S'enregistrer
Votre question
Fermé

[Terminé] Ecran probleme

Tags :
  • Dvi
  • Matériel
Dernière réponse : dans Matériel informatique
23 Août 2010 18:14:43

Bonjour,

Mon problème n'est pas un cas isolé ...

Je suis détenteur d'un écran LG l200wj et malheureusement lorsque j'allume l'écran un message s'affiche " Analog power saving mode "
or je ne vois pas pourquoi il se met tout seul en mode basse consommation ...

Surtout que je l'ai essayé sur un autre PC et il fonctionnait très bien !

Un peu d'aide serait la bienvenue ;) 

Autres pages sur : termine ecran probleme

24 Août 2010 16:05:34

Up plz !!
Score
0
24 Août 2010 16:09:41

Bonjour,

Tu es branché en VGA ou en DVI ??
As tu essayé de changer de source (input) ?
Si tu es en DVI , passes le en Digital avec les boutons de l'écran.
Score
0
Contenus similaires
24 Août 2010 16:59:31

Merci d'en avoir pris connaissance ^^

Et bien je suis en DVI ! pas de VGA sur celui là j'en ai bien l'impression !

Apres pour ce qui est de le passer en digital, ... je veux bien mais il n'y a aucun bouton sur cette écran ! à par allumer/éteindre xD

Ou alors je suis miro ! ... Oo

Et quand tu parle de changer de source ?? peut tu être plus précis ? =S
Score
0
24 Août 2010 19:12:15

En fait , tu dois avoir des boutons sur les côtés ou à l'arrière ou sous le dessous de la dalle.
Vu que tu peux le brancher en VGA comme en DVI tu dois sélectionner au niveau de l'écran quelle source il doit afficher et comme tu as dit qu'il mettait "analog power saving mode" ( analog pour analogique) et que tu es en DVI , c'est normal que l'écran ne puisse rien afficher
Quand je parle de changer de source , je prend exemple sur une TV, imagine tu regardes un DVD et que tu souhaites regarder un film sur ton boitier multimedia tu dois prendre la télécommande et changer de source/ in put.
Score
0
24 Août 2010 20:00:52

Alors je sais pas si tu as regardé a quoi ressemblait l'écran mais il n'y a pas de bouton ni sur les cotés,dessous,de face ... à part pour allumer/éteindre xD

Donc pas facile de pouvoir régler sa ! parce que bien évidement j'y ai déjà pensé à aller dans les réglages de l'écran ... ^^'
Je sais que c'est dur à croire ! mais je ne trouve aucun bouton ou même tactile ! qui m'affiche un quelconque menu ...
Score
0
24 Août 2010 20:10:24

Et sur ta notice ??
Ils ne disent pas comment le régler ??
A mon avis c'est tactile quelque part un peu comme le logo " lumière" en bas au milieu de l'écran
Score
0
24 Août 2010 20:25:04

Oui sa doit surement être tactile ! =)
Mais je n'ai pas la notice près de moi ( comme par hazard ...)
Et de plus il y a aucun logo figurant un menu ou autre =/
Très mal fichu je trouve pour le coup, ... mais si jamais je trouve tu pense que dans les réglage j'ai juste à mettre Digital au lieu de Analog et le problème serait réparé ? :o 
J'aimerais que ce soit vrai ... ^^
Score
0
24 Août 2010 22:22:48

Bah disons que par logique, c'est ça ! :D 
Score
0
24 Août 2010 22:29:22

Alors juste pour te dire que il y a effectivement un menu qui peut s'afficher "tactile" mais il ne fonctionne pas étant donner que l'écran se met en veille ! donc impossibilité de rentrer dans le menu sauf si je change le pc peut être ...
Score
0
24 Août 2010 22:47:37

C'est pour le moins étonnant !
Score
0
24 Août 2010 23:03:47

Je veux bien te croire !
Et alros tu va être encore plus étonné ! j'ai donc essayé l'écran sur un autre pc,et bin le même problème ! donc je suis sur le cul là !
Est ce que sa pourrait être un problème de driver ??
Score
0
24 Août 2010 23:41:07

Normal si l'autre PC est connecté en DVI...........................
Essaies de trouver un PC connecté en VGA
Score
0
24 Août 2010 23:43:45

Pour m'assurer de tout malentendu :

DVI :







VGA:
Score
0
25 Août 2010 00:31:21

Aucun malentendu ^^
Justement le pc que j'ai essayé est en VGA !
Pour mon PC par contre j'ai un adaptateur DVI ^^
Donc vraiment je ne voit pas le problème ! j'ai peut être penser que la fiche de la prise était endommagé ! vu qu'on dirait qu'il manque des bouts métallique ! mais je peux me tromper complétement ^^
Score
0
25 Août 2010 08:38:44

non , c'est normal vu que le "flux" véhiculer par le VGA est moins "dense" que le DVI( sorte de bande passante ....)
L'adaptateur à de ce fait pas besoin de tous ses picots.
Dans ce cas là enlève , l'adaptateur DVI et branche en VGA pur.
Score
0
25 Août 2010 15:00:41

J'ai déjà essayé aussi ^^
mais sans résultat ! je désespere ! je pense que je vais reprendre mon ancien écran en attendant de réussir à faire marcher celui là =)
Score
0
25 Août 2010 15:50:30

J'espère juste que ça ne vient pas de ta carte graphique .....
Score
0
26 Août 2010 21:41:00

C'est bon j'ai réussi ! =)
En faite c'est tout bête ^^ ...
C'est tout simplement le câble qui ne collait pas avec le PC ! le câble vendu avec l'écran est avec un bout DVI et l'autre VGA,le problème n'est pas là mais lorsque je met l'adaptateur DVI c'est ici que sa bloquait ! entre les 2 ...
Donc j'ai pris un câble d'un autre écran full DVI et sa marche niquel ! ;) 
Donc je te remercie quand même de tout ces conseils judicieux !

Topic à fermé ^^
Score
0
6 Octobre 2014 15:56:46

Salut GoOz91,

J'ai le même problème que celui que tu as eu, mais je ne peux pas mettre un full dvi car je nai pas d'entrée dvi sur ma tour... tu penses que ca vient quand même de l'adaptateur dvi-vga et que le cable vendu avec ne fonctionne pas pour une entree de tour en vga?

Ton aide m'est precieuse, jsuis en galère...
Score
0
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS