Se connecter / S'enregistrer
Votre question

Installation carte graphique MSI hawk 5770

Tags :
  • Evo
  • Matériel
Dernière réponse : dans Matériel informatique
24 Juin 2010 14:30:20

Bonjour a vous,
après m'être acheté une carte graphique pour mettre sur ma m4A785TD-V EVO , je l'ai branché , mais a chaque fois que j'allume l'ordinateur,celle-ci pousse d'affreux cris aigus, lorsque que j'y branche mon écran,celui-ci n'y est pas reconnu,... De plus, depuis que celle-ci est installée, les ventilateurs de mon pc tournent a plein régime,et ne me répondent plus :'( 
Merci de bien vouloir m'aider :( 

Autres pages sur : installation carte graphique msi hawk 5770

26 Juin 2010 05:22:54

bonjour

as tu bien alimenté ta carte graphique et peut tu me dire la marque de l'alime que tu as et as tu bien mis à jour ta carte graphique
m
0
l
26 Juin 2010 10:03:03

siedblack5 a dit :
Bonjour a vous,
après m'être acheté une carte graphique pour mettre sur ma m4A785TD-V EVO , je l'ai branché , mais a chaque fois que j'allume l'ordinateur,celle-ci pousse d'affreux cris aigus, lorsque que j'y branche mon écran,celui-ci n'y est pas reconnu,... De plus, depuis que celle-ci est installée, les ventilateurs de mon pc tournent a plein régime,et ne me répondent plus :'( 
Merci de bien vouloir m'aider :( 



YO :hello: 

As-tu bien enclipsé la carte sur le port PCI-e ? l'as tu bien mis sur port PCI-e bleu ? As-tu branché le cable PCI-e sur la carte graphique ?
m
0
l
28 Juin 2010 16:23:28

Voilà moi j'ai la même carte graphique que toi et tu a peut être oublié de la brancher, sur le coté il y a une entrée pour pouvoir y brancher un câble d'alimentation, ou sinon ton disque dur est peut être mal brancher...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS