Votre question

Installation Disques IDE sur P5Q Deluxe

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
5 Juin 2010 15:47:26

J'ai un soucis de reconnaissance de disque IDE :
Matériel : CMère Asus P5Q Deluxe
Disques WD 400 et 500 Go IDE Internes
Nappe IDE 40 points et Jumper SLAVE or MASTER.
Raccordement nappe : Pin 1 du côté Liseré blanc,
Raccordement DD : Liseré blanc vers alimentation

Etat : disques alimentés (je les entends tourner)
nappes neuves et changées 2 fois
Bios mis à jour aujourd'hui en Version : 2301

ET ..... ...... RIEN !!!! Pas de disque trouvé !!
Faut-il intervenir au niveau du Bios ?

HELP !! J'y perds le peu de latin accumulé depuis qq années !
Merci

Claude

je travaille ordinairement avec 2 SATA, j"essaie de charger un WD 500 IDE pour renommer une cinquantaine de fichiers multimédia parce que mon lecteur ne reconnais pas le français (accents, etc) et les ignore dans sa liste de choix.
Je ne peux que renommer sur PC, à condition q-il prenne le disque IDE WD 500.

Autres pages sur : installation disques ide p5q deluxe

5 Juin 2010 17:11:14

Bonjour,
J'essaie de comprendre votre situation mais essayez d'être plus précis.
Si vous n'avez que deux disques durs IDE, celui de démarage est obligatoirement en Maître, le second (sur la même nappe est en ESCLAVE).
A partir de là, est-ce que les dd internes sont reconnus dans le BIOS?
S'ils sont reconnus, faites un clic droit sur poste de travail puis clic gauche sur gérer. Dans la fenêtre qui s'ouvre cliquez sur "Gestion des disques". Voyez-vous le disque 0 et le disque 1?
Comment est leur statut (sain? ou non alloué?)
Cordialement
m
0
l
5 Juin 2010 17:58:06

franqui34@idn a dit :
Bonjour,
J'essaie de comprendre votre situation mais essayez d'être plus précis.
Si vous n'avez que deux disques durs IDE, celui de démarage est obligatoirement en Maître, le second (sur la même nappe est en ESCLAVE).
A partir de là, est-ce que les dd internes sont reconnus dans le BIOS?
S'ils sont reconnus, faites un clic droit sur poste de travail puis clic gauche sur gérer. Dans la fenêtre qui s'ouvre cliquez sur "Gestion des disques". Voyez-vous le disque 0 et le disque 1?
Comment est leur statut (sain? ou non alloué?)
Cordialement


Non, je travaille ordinairement avec 2 SATA, j"essaie de charger un WD 500 IDE pour renommer une cinquantaine de fichiers multimédia parce que mon lecteur ne reconnais pas le français (accents, etc) et les ignore dans sa liste de choix.
Je ne peux que renommer sur PC, à condition q-il prenne le disque IDE WD 500.
m
0
l
Contenus similaires
5 Juin 2010 18:44:08

OK,
Commencez par un premier dd (celui de 500GO par exemlple). Mettez-le en Maître sur la nappe IDE (en principe, le connecteur bleu va sur le port IDE de la carte mère, le dd est branché quant à lui avec le connecteur de fin de nappe. Regardez s'il est bien reconnu dans le BIOS.
Si ce lecteurest reconnu dites-moi comment il est dans l'étape "gestion des disques comme je vous ai expliqué plus haut. Au pire, s'il n'est pas reconnu dans le bios, changez la nappe IDE et changez d'alimentation électrique (celle du dd interne).
Donnez le résultat.
Cordialement
m
0
l
5 Juin 2010 18:59:05

Je sais que vous avez changé les nappes alors orientez votre démarche sur les alimentations électriques. Commencez qu'avec un seul dd.
m
0
l
6 Juin 2010 18:27:45

franqui34@idn a dit :
Je sais que vous avez changé les nappes alors orientez votre démarche sur les alimentations électriques. Commencez qu'avec un seul dd.

J'ai une alim 1ère qualité : Modu 82+, j'ai cghangé le câble alim (au cas où: jeu éventuel sur un connecteur)
Vérifié la présence de tensions au Voltmètre : Tout OK !
Branché sur Maxtor 80Go
Et çà bloque audémarrage du BIOS /
Marvell 88SE61xx Adapter - Bios version 1.1.0.L70d
Adapter 1
Disk information :
Initialising .......

puis plus rien ! (même pas sur qui soit planté car si je débranche l'alim du disque, le Bios repart en me disant:
NO hard disk is detected ! (c'te bonne blague!)
m
0
l
6 Juin 2010 23:22:07

franqui34@idn a dit :
Je sais que vous avez changé les nappes alors orientez votre démarche sur les alimentations électriques. Commencez qu'avec un seul dd.


Vraissemblablement problème d’alimentation électrique des disques:
Quand je raccorde uniquement l'alim (+5, +12 V) sur un des disques IDE, il tourne !
Si je raccorde alim + nappe données ….ne tourne pas !! Donc pas alimenté et pas détecté !

Pb de pilotage de l’alim …. Mais quoi ? Et comment intervenir?
m
0
l
7 Juin 2010 09:08:19

Bonjour,
1) Essayez de changer le connecteur d'alimentation électrique du dd (maintenez la nappe IDE). Je m'explique, prenez une autre alimentation électrique qui sort du bloc d'alimentation et branchez-là sur le dd. Regardez si le dd est reconnu. essayez plusieurs alimentations électriques de votre bloc d'alimentation si cela ne donne pas de résultat. Il se peut qu'une alimentation soit défaillante.
2) Est-ce que votre lecteur/graveur est en IDE? Si c'est le cas branchez le disque dur sur la nappe du lecteur/graveur, mettez le dd en Maître et le lecteru/graveur en esclave.
3) Si malgré tout ceci le dd n'est toujours pas reconnu, cela peut provenir du BIOS car vous ne me dites rien à ce sujet. Le BIOS de votre carte mère a peut être été configuré de façon à ne pas détecter les unités IDE se trouvant sur le connecteur IDE. Entrez dans le BIOS au démarrage (en principe touche del) et, une fois dans le bios, il faut se diriger dans le menu « Standard CMOS Features ». Regardez la configuration de "IDE primary Master".
Bon courage, A+
m
0
l
7 Juin 2010 10:23:25

franqui34@idn a dit :
Bonjour,
1) Essayez de changer le connecteur d'alimentation électrique du dd (maintenez la nappe IDE). Je m'explique, prenez une autre alimentation électrique qui sort du bloc d'alimentation et branchez-là sur le dd. Regardez si le dd est reconnu. essayez plusieurs alimentations électriques de votre bloc d'alimentation si cela ne donne pas de résultat. Il se peut qu'une alimentation soit défaillante.
2) Est-ce que votre lecteur/graveur est en IDE? Si c'est le cas branchez le disque dur sur la nappe du lecteur/graveur, mettez le dd en Maître et le lecteru/graveur en esclave.
3) Si malgré tout ceci le dd n'est toujours pas reconnu, cela peut provenir du BIOS car vous ne me dites rien à ce sujet. Le BIOS de votre carte mère a peut être été configuré de façon à ne pas détecter les unités IDE se trouvant sur le connecteur IDE. Entrez dans le BIOS au démarrage (en principe touche del) et, une fois dans le bios, il faut se diriger dans le menu « Standard CMOS Features ». Regardez la configuration de "IDE primary Master".
Bon courage, A+


Changement connecteur fait et tensions vérifiées au voltmètre (+5,+12, ....ok!) Disque pas reconnu ! (voir ci-dessous)
Lecteur graveur SATA (j'avais déjà ce PB au démarrage : j'ai changé mes 2 périph IDE par 1 Sata pour que la carte fonctionne ! Là çà confirmerai le gag !
Dernière version connue du BIOS Asus updaté avant-hier...
Dans ADVANCED : Marvell IDE : Enabled (Enabled-Dissabled, pas d'autre choix)

Description du problème d’alimentation électrique :
Quand je raccorde uniquement l'alim disque (+5, +12 V) sur un des disques IDE, il tourne !
Si je raccorde alim + nappe IDE 40 points ….ne tourne pas !!
Pb de pilotage de l’alim par la CM ? …. Mais quoi ?
Remarque : Depuis hier soir ma diode "Activité Disque" rouge en façade est allumée en permanence, même sans IDE branché ...

m
0
l
7 Juin 2010 12:12:32

Là, je ne vois plus. Toutes les possibilités ont été évoquées et contrôlées.
De deux choses l'une ou bien votre connecteur sur carte mère est défaillant ou bien le problème vient du disque dur lui-même.
Désolé mais je ne serai plus d'un grand secours. Attendez qu'une autre personne ait une autre idée.
Essayez tout de même de contrôler l'état de vos disques durs en les incorporant sur un autre ordinateur pour voir si le problème est identique.
Si le problème persiste sur un autre ordinateur, le disque dur pourra être mis en cause.
Cordialement
m
0
l
7 Juin 2010 12:28:50

franqui34@idn a dit :
Là, je ne vois plus. Toutes les possibilités ont été évoquées et contrôlées.
De deux choses l'une ou bien votre connecteur sur carte mère est défaillant ou bien le problème vient du disque dur lui-même.
Désolé mais je ne serai plus d'un grand secours. Attendez qu'une autre personne ait une autre idée.
Essayez tout de même de contrôler l'état de vos disques durs en les incorporant sur un autre ordinateur pour voir si le problème est identique.
Si le problème persiste sur un autre ordinateur, le disque dur pourra être mis en cause.
Cordialement


Disque s'installe st fonctionne parfaitement sur ordi de mon épouse !
Merci pour vos conseils et votre patience !
Claude
m
0
l
7 Juin 2010 20:26:47

Résolu (ou presque !) :
J'ai raccordé en nappe IDE 40 fils alors que 80 sont nécessaires : ATA 100-133 !
Maintenant le disque est bien détecté ..... ...... mais c'est windows qui ne démarre plus !
Et si je supprime le disque (dépose ou plus d'alim) Windows7 daigne se lancer !

Grosse fatigue ...
Mais on est pas loin !
m
0
l
8 Juin 2010 17:06:06

Bonsoir,
Beaucoup de personnes se sont cassées la tête et les dents avec des solutions SATA/IDE. Votre problème n'est pas résolu puisque windows 7 ne démarre plus lorsque le dd IDE est branché et reconnu.
Voilà ce que je vous propose Claude. C'est de vous procurer ou d'acheter (environ 20€) un boîtier externe sur lequel vous grefferez votre dd IDE et le boîtier sera sur port USB.
ATTENTION de bien choisir un boîtier pour dd IDE. Là je pense que votre attente et vos besoins seront récompensés.
Cordialement
m
0
l
9 Juin 2010 18:14:21

franqui34@idn a dit :
Bonsoir,
Beaucoup de personnes se sont cassées la tête et les dents avec des solutions SATA/IDE. Votre problème n'est pas résolu puisque windows 7 ne démarre plus lorsque le dd IDE est branché et reconnu.
Voilà ce que je vous propose Claude. C'est de vous procurer ou d'acheter (environ 20€) un boîtier externe sur lequel vous grefferez votre dd IDE et le boîtier sera sur port USB.
ATTENTION de bien choisir un boîtier pour dd IDE. Là je pense que votre attente et vos besoins seront récompensés.
Cordialement



Bn je crois que je vais faire çà ! Pasque depuis vendredi dernier, je tourne en rond !!
Merci du tuyau !
A+
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS