Se connecter / S'enregistrer
Votre question

Probleme logitech Z-5500

Tags :
  • Kit
  • Matériel
Dernière réponse : dans Matériel informatique
27 Mai 2010 17:27:34

Bonjour, j'ai récemment fait l'acquisition de kit logitech Z 5500 et je trouve qu'il n'y a pas assez de bass.
Voila je m'explique j'ai brancher le kit a l'aide de câble optique à ma tv LG, tout les haut - parleurs marche , le caisson de bass aussi mais je trouve qui devrai y'avoir plus de bass quand même, j'ai règler le subwooffer au maximum .
Je possède également un kit 5.1 logitech mais d' une gamme inférieur branché sur le pc et je trouve que ce dernier délivre plus de bass que le Z-5500 .

Est ce que quelqu'un aurait une explication . :??: 

Merci d'avance .

Autres pages sur : probleme logitech 5500

2 Juin 2010 10:48:41

Va sur google ou youtube, tu prends un test bass subwoffer ... si ta source est deja de mauvaise qualitée...tu n'aura pas de bonnes basses .

Tu a disposé le sub par terre j'espere?
m
0
l
2 Juin 2010 16:49:30

salut marko

as tu essayé de branché ton Z5500 a la place de ton kit 5.1 de qualité inférieur surement un X530 je présume ?

pour moi c'est la source qui change tout, entre un pc et une télé il n'y a pas les même rapport de qualité sonore, personnellement j'écoute mes musiques sur pc avec une carte son "asus xonar essence".
que j'écoute un même fichier sonore en format ".Flac" entre ma téloche et mon ordi ya une grosse différence, alors pour toi je penses que t'on chipset audio de t'as carte mére de ton pc a tout simplement une meilleure qualité que t'as téloche

m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS