Votre question

Mon DD n'est pas/plus détecté

Tags :
  • Disque dur externe
  • Matériel
Dernière réponse : dans Matériel informatique
14 Avril 2010 22:36:39

Bonjour, la situation est assez difficile à expliquer en une phrase, donc je vais essayer de résumer :


J'ai acheté un Disque Dur externe tout à l'heure. Un WD My Passport Essential 320Go

Bon, tout content, je le branche sur mon PC (Windows) et là, je vois qu'il détecte toutes sortes de nouveaux matériels : lecteurs de disques (probablement le disque virtuel), volumes génériques, je sais plus trop quoi. Bref.

Premier problème : il n'arrive pas à installer les pilotes.

Dans Poste de travail se trouve une icone de lecteur de disques qui porte le nom de "WD Smartware". Je l'ouvre : le logiciel de WD me propose de faire des sauvegardes programmées, etc. Je n'arrive à rien : je me rend compte que je n'ai pas accès aux partitions, ce que je trouve bizarre...

Je cherche un peu sur internet, et tombe sur ce topic : http://www.commentcamarche.net/forum/affich-14543556-wd...

Je me rend donc ici :
http://www.wdc.com/wdproducts/updates/?family=wdsmartwa...

Et décide de mettre à jour le firmware de mon DD.

Au bout d'une demi-heure, je me rend compte que la MàJ n'est pas terminée.
Donc, plantage, non ?

Bon, je quitte la mise à jour, et, on ne sait jamais, relance...

Cette fois-ci, il ne détecte plus du tout de disque dur WD.

Merde alors... je vais dans Poste de travail : plus rien.

Que dois-je faire ? Je suis complètement perdu.

Autres pages sur : detecte

14 Avril 2010 22:42:33

Salut,

Je serais toi, pour faire simple, je me rendrais là ou je l'ai acheter pour en avoir un autre :) 
m
0
l
14 Avril 2010 22:44:04

Tu penses qu'il est mort ?
m
0
l
Contenus similaires
14 Avril 2010 22:48:40

Mort non, mais un dysfonctionnement oui peut être.

Un disque dur externe y a, à le brancher point barre :) 
m
0
l
14 Avril 2010 22:59:27

va dans le gestionnaire de disques
et regarde s'il apparait. :heink: 
m
0
l
14 Avril 2010 23:00:59

Il n'apparait pas.
m
0
l
14 Avril 2010 23:09:06

t'es sur le gestionnaire de disques

pas le poste de travail
m
0
l
14 Avril 2010 23:16:47

Oui.

Il n'apparait pas dans la liste sur le gestionnaire des disques.

C'est pas normal ça, si ?
m
0
l
14 Avril 2010 23:22:06

c pas normal
il aurait du apparaitre

Dav626 a sans doute raison
m
0
l
14 Avril 2010 23:29:33

Fraye@IDN a dit :
Dav626 a sans doute raison


:whistle: 
m
0
l
15 Avril 2010 00:02:10

Ok, merci les gars.

J'ai plus qu'à aller le rapporter.
m
0
l
15 Avril 2010 00:45:57

cookielol a dit :
Ok, merci les gars.


[:dav626:24]
m
0
l
15 Avril 2010 10:39:45

Bon, nouveauu "problème", nouveau topo :

Je suis passé chez Surcouf pour le changer.
J'arrive, le gars vérifie qu'il y a bien un dysfonctionnement : il le branche sur son PC (Windows Seven), et là surprise : ça marche.

Etrange.

Le gars me propose de le reformater et de laisser qu'une seule partition : la partition normale (si vous voyez ce que je veux dire).

Je dis "ok". Le gars fait ça et me rend le DD et me dit que ça devrait marcher.

Je rentre, branche le DD, et là : Nouveau matériel détecté : Lecteur de disque et Nouveau matériel détecté : Volume générique s'affichent tous les deux.

Windows est incapable d'installer les pilotes. Il ne "trouve pas les fichiers".

Bref, je me dis "merde". Je vais dans le Poste de travail, et pendant un moment, je vois qu'il y a My Passport qui est apparu sur la lettre G://

Cool alors, j'ouvre, ça me rassure. Je reviens dans Poste de travail une seconde plus tard, et cette fois-ci G:// s'appelle juste "Disque local", et l'icone est celle d'un disque dur avec un point d'interrogation par dessus.

Je clique droit > Propriétés et je lis :
Espace utilisé : 0 octet
Espace libre : 0 octet

Y a moyen d'en faire quelque-chose ?

J'espère que ça va s'arranger, mais attendant je comprend rien.
m
0
l
15 Avril 2010 12:58:11

alors va dans le gestionnaire de disque
sur xp

démarrer+panneau de configuration+outils d'administration+gestion de l'ordinateur+gestion des disque

et la tu dois voir ton disque et s'il est partitionner ou pas

clique sur la partition et donne lui une lettre.
m
0
l
15 Avril 2010 13:10:40

C'est bizarre, seul C:// (mon disque interne principal) apparait.

Je ne trouve pas mon disque externe dans la gestion des disques.
m
0
l
15 Avril 2010 13:21:08

cookielol a dit :
C'est bizarre, seul C:// (mon disque interne principal) apparait.

Je ne trouve pas mon disque externe dans la gestion des disques.
:heink: 

il n'y a pas un cd avec ton disque dur externe
ca doit avoir les drivers qu'il te faut.

regarde aussi dans le gestionnaire de périphériques
si tu n'as des composants qui ont des problèmes
avec le gros point d'exclamation.
m
0
l
15 Avril 2010 13:25:35

Ouais, j'ai essayé, mais à chaque fois que je tente, et ce depuis tout à l'heure, il me dit qu'il est en train d'installer un périphérique (lol, depuis plusieurs heures), et que je ne peux pas en installer plusieurs à la fois.

Ou bien le Gestionnaire des périphériques n'est pas "Ajout de matériel" peut-être ?
m
0
l
15 Avril 2010 13:32:46

non,
c'est dans : démarre+panneau de configuration+ systeme+matériel+gestionairedeperiphériques.
m
0
l
15 Avril 2010 13:40:59

Ah pardon, au temps pour moi, faut dire que j'ai du mal avec WinXP.

Alors, les périphériques s'affichant avec un point d'exclamation jaune sont :

Dans "autres périphériques" :
- Périphérique inconnu
- WD SES Device USB Device

(Dans "cartes réseaux" :
- BitDefender Firewall NDIS Filter Miniport ) <--- petite parenthèse, puisque ça n'a pas de rapport.

Et sinon dans les "périphériques inconnus", y en a un autre qui s'affiche mais avec une croix rouge.
m
0
l
15 Avril 2010 13:42:23

Passe sur TLD et met tes pilotes à jours ;) 

Il y a donc 1 partition sur le dd externe non ?

Ton XP est à jour ? Démarrer/Tous les programmes/Windows Update
m
0
l
15 Avril 2010 13:47:27

je pense qu'il y a des drivers qui ne sont pas correctement mis

il faudrait mettre le cd de ta carte mère
et installer les drivers de ta carte mere.

ou si tu n'as pas le cd

va comme dit dav26 sur toutlesdriver
et fait la recherche de tes drivers.
m
0
l
15 Avril 2010 13:51:07

Oui, il devrait n'y avoir qu'une partition sur le DD externe, depuis que je suis passé chez Surcrouf, mais comme je ne le vois pas dans Gestion des disques...

Sinon pour la MàJ de Windows, "aucune mise à jour prioritaire n'est disponible pour votre ordinateur. Pour rechercher la présence d'éventuelles mises à jour facultatives, revenez à la page d'accueil et cliquez sur Personnalisée."

Notez qu'hier j'ai eu une coupure de courant pendant que mon ordinateur redémarrait pour "terminer" une update, donc je sais pas si ça peut jouer.

En attendant je vais mettre à jour mes pilotes.

EDIT : je viens de faire une détection sur le site TLD mais je sais pas comment les mettre à jour et/ou installer ceux proposés. :??: 

EDIT 2 : bon, je vais aller les prendre cher le fournisseur officiel pour chacun. je vous donne la liste de ceux proposés ?
m
0
l
15 Avril 2010 14:14:25

Bon, TLD me propose plusieurs drivers à installer, mais je ne sais vraiment pas lesquels installer, d'autant que j'ai essayé d'en installer un par exemple, mais que je ne l'ai même pas trouvé...

Voici la liste de ceux proposés :

Realtek Pilote AC97 (drivers A4.06 WHQL)
Constructeur: Realtek Semiconductor Corp. | Fichier INF: alcwdm.inf | Classe: media | Version: 5.10.00.6300 | Date: 24/09/2008 | Date de publication: 06/10/2008

Via Technologies Pilote AC97 (drivers 7.00B WHQL)
Constructeur: VIA Technologies, Inc. | Fichier INF: vinylcmp.inf | Classe: media | Version: 6.14.01.4200 | Date: 27/06/2007 | Date de publication: 26/11/2007




Marvell Yukon (drivers 11.23.3.3 WHQL)
Constructeur: Marvell | Fichier INF: yk50x86.inf | Classe: net | Version: 11.23.3.3 | Date: 08/01/2010 | Date de publication: 15/01/2010




Smart Link SmartLAN/SmartPCI/SmartRiser (drivers 4.20.01)
Constructeur: Smart Link (www.smlink.com) | Fichier INF: mdmhamrw.inf | Classe: modem | Version: 4.20.01.00 | Date: 10/05/2005 | Date de publication: 14/09/2005




Intel Chipset Device Software (drivers 9.1.1.1025 WHQL)
Constructeur: Intel | Fichier INF: ich6id2.inf | Classe: hdc | Version: 8.2.0.1011 | Date: 15/11/2006 | Date de publication: 04/01/2010

Intel Matrix Storage Manager ICH6M (drivers 7.8.0.1012 WHQL)
Constructeur: Intel | Fichier INF: iaahci.inf | Classe: hdc | Version: 7.8.0.1012 | Date: 29/09/2007 | Date de publication: 14/11/2007

Intel Matrix Storage Manager ICH6R (drivers 7.0.0.1020 WHQL)
Constructeur: Intel | Fichier INF: iaahci.inf | Classe: hdc | Version: 7.0.0.1020 | Date: 12/02/2007 | Date de publication: 02/05/2007

Intel Matrix Storage Manager ICH5R (drivers 5.5.0.1035 WHQL)
Constructeur: Intel | Fichier INF: iaahci.inf | Classe: hdc | Version: 5.5.0.1035 | Date: 12/10/2005 | Date de publication: 06/01/2006



Wacom Cintiq/Graphire 1/2/Intuos/PL (drivers 6.15-3A WHQL)
Constructeur: Wacom Technology | Fichier INF: wacmoumonitor.inf | Classe: mouse | Version: 2.01.0000.3 | Date: 22/01/2010 | Date de publication: 20/03/2010

Wacom Bamboo/Cintiq/DTF/DTU/Graphire 3/4/Bluetooth/PenPartner/PL/Volito (drivers 5.21-6A WHQL)
Constructeur: Wacom Technology | Fichier INF: wacmoumonitor.inf | Classe: mouse | Version: 2.01.0000.1 | Date: 27/08/2009 | Date de publication: 20/03/2010



Voilà, en gros, ma question est bête, mais je suis censé installer lesquels et comment ?
m
0
l
15 Avril 2010 14:17:12

prend les drivers qui sont les plus récents c'est mieux.

qu'est ce que tu as comme ordi ?
m
0
l
15 Avril 2010 14:24:16

Un Intel Pentium M 730 1600 MHz (Dothan) récupéré avec une CM TOSHIBA Portable PC Version A0

Sous Win XP Pro SP3.

J'ai installé ce driver pour le moment :
http://www.touslesdrivers.com/index.php?v_page=23&v_cod...

Mais après l'installation, Windows m'annonce qu'il n'a peut-être pas été correctement installé. :??: 
m
0
l
15 Avril 2010 14:28:44

Pour installer un pilote dispo sur TLD:

Les pilotes pouvant être mise à jour apparaisse en bleu.

(si plusieurs pilote sont disponible pour le même matériel, faites le choix par la date)



Une fois le pilote trouvé, cliquez dessus puis téléchargé le:

Vérifiez toujours pour quel matériel est le pilote, ainsi que le système d'exploitation et sa version.



Il ne vous reste plus qu'à télécharger en cliquant sur l'image du disque dur tout en bas :) 
m
0
l
15 Avril 2010 14:32:54

Merci Dav. C'est juste qu'une fois le bouton cliqué, je n'avais pas compris comment re-chercher le pilote sur le site officiel.

Mais j'ai fini par y arriver.

J'ai essayé d'installer celui-là : http://www.touslesdrivers.com/index.php?v_page=23&v_cod...


Le problème : "Votre ordinateur ne correspond pas à la config minimal requise bla bla bla".

Sinon je peux essayer d'installer une version inférieure, vous en pensez quoi ?

EDIT : Et merci pour Driver Cleaner, je vais essayer. :) 
m
0
l
15 Avril 2010 14:35:49

As tu toujours les cd fournis lors de l'achat ?

Si oui, utilise Driver Cleaner puis installe les pilotes des cd fournis avec le pc.
m
0
l
15 Avril 2010 14:41:00

Ah non, malheureusement j'ai récupéré ce PC du boulot de quelqu'un de ma famille et je n'ai pas du tout les CD fournis avec.

J'ai vu que pour utiliser Driver Cleaner, on passait en Mode sans échec. Est-ce obligatoire ?
m
0
l
15 Avril 2010 14:46:07

cookielol a dit :
J'ai vu que pour utiliser Driver Cleaner, on passait en Mode sans échec. Est-ce obligatoire ?


Oui, il faut être en sans échec :) 

Pour aller en mode sans échec, redémarre le pc, puis à la page du bios tapotte sur la touche F8 et F5.

Tu arrivera sur un menu puis avec les flèche sélectionne, "Mode sans échec" et voila :) .
m
0
l
15 Avril 2010 14:50:12

Ben j'essaye de supprimer le driver qui a merdé mais une boîte du nom de "Installation de Windows XP" s'affiche avec écrit : "Une autre copie du programme d'installation est en court d'éxécution".

En gros je suis censé attendre que ça se termine, seulement je ne vois vraiment pas d'"autre copie".
m
0
l
15 Avril 2010 15:05:13

Citation :
Un Intel Pentium M 730 1600 MHz (Dothan) récupéré avec une CM TOSHIBA Portable PC Version A0


il faudrait avoir le nom exact du portable

comme ça on pourrait récupéré les drivers sur le site de toshiba
m
0
l
15 Avril 2010 15:31:48

Bon, le cleaning des drivers de chez Intel est terminé on dirait (même s'il y a une liste de fichiers qui n'ont pas été trouvés).

Le nom exact de l'ordinateur, où et comment est-ce que je peux l'avoir ?

m
0
l
15 Avril 2010 15:54:01

Bon, je suis en train d'utiliser AIDA32, et ce dernier me dit que ma CM s'appelle "TOSHIBA TOSHIBA"... :??: 
m
0
l
15 Avril 2010 15:57:37

Propriétés système
Fabricant TOSHIBA
Produit TOSHIBA
Version PTM30E-0CD01DFR
Numéro de série 6552260G
Identifiant unique universel 833E4E00-588711DC-8000D40A-65522607


Propriétés de la carte mère
Fabricant TOSHIBA
Produit Portable PC
Version Version A0
Numéro de série $$C052D655
m
0
l
15 Avril 2010 16:14:26

Maintenant si tout tes drivers sont désinstallé, passe sur TLD et installe les pilotes les plus récents, regarde bien la date ;) 

Sinon si tu as ledèle du pc, qui normalement doit être écrit sur le boitier, tu va sur le site du constructeur pour choper les pilotes.
m
0
l
15 Avril 2010 16:22:33

Voilà mon PC : ptm30e-0CD01DFR !

Toshiba Tecra.

Bon, alors, je vais tenter d'installer les drivers.
m
0
l
15 Avril 2010 18:25:47

Salut, je suis cookielol, sur un autre PC (pas le mien)...

J'ai installé le pack de drivers mais il y a eu une erreur dans l'installation d'un bon nombre de ceux-ci.

Depuis, mon PC ne détecte plus aucun port USB ni port ethernet ni carte réseau, etc. :( 

Aïe aïe, je crois bien qu'en installant ces drivers j'ai merdé mon PC. Et puis, j'ai plus de souris du coup...

Vous avez une solution ?

Notez que je dois passer autre part pour vous répondre, donc que je risque de prendre du temps...
m
0
l
15 Avril 2010 18:32:32

Envoi les messages d'erreurs, sinon tu as beaucoup de donnée que tu souhaite garder ?

As tu seulement un cd qui concerne le portable ?
m
0
l
16 Avril 2010 09:49:11

Je ne me souviens plus des messages d'erreur et je n'arrive plus à les retrouver.

Et je n'ai pas de CD. Je crois que c'est mort pour mon portable.
m
0
l
16 Avril 2010 10:42:39

Bon, en fait je n'aurais pas du installer le VCD je crois.

Je vais essayer de le virer et sinon pour le formatage je ferai ça sous MAC quand j'aurais un MAC sous la main.

z'en pensez quoi ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS