Votre question

Gros problème de latence

Tags :
  • Ethernet
  • Matériel
Dernière réponse : dans Matériel informatique
6 Avril 2010 19:49:02

Salut à tous !

Voila, je joue à WoW et depuis une semaine j'ai des pointes de latences qui peuvent aller jusqu'au 10 000 ms, j'ai fait plein de sorte de manip mais toujours rien. Et les bugs surviennent que pendant les combats, hors combat je peut retomber a 50 ms.
Je sais vraiment pas pourquoi j'ai ca, ma connexion internet hors wow est très bonne.

Merci :) 

Autres pages sur : gros probleme latence

6 Avril 2010 20:10:41

Bonjour,
T'as quoi comme modem ? T'es connecté de quelle maniere a ce modem ? (ethernet, wifi ...)
m
0
l
6 Avril 2010 20:29:00

J'ai une Alice box et j'y suis connecté par ethernet.
m
0
l
Contenus similaires
6 Avril 2010 20:51:22

Tu n'as pas de ralonge qui va a ta prise telephone ?
T'as éssayé de réinstaller le jeux ?
Sinon, faudrait plutot voir ca avec ton FAI
m
0
l
6 Avril 2010 20:59:00

C'est ptetre une histoire de ports ;) 
m
0
l
7 Avril 2010 21:12:51

Non je suis branché directement à la prise telephonique.
Reinstaller WoW cest un peu long mais si c'est la dernière solution.
Et j'avais pensé a appelé Alice oui, merci.

Sinon j'ai lu le problème de quelqu'un d'autre a peu près similaire au miens.
Il parlait de sa box où sa lumière "ethernet" cligontait a fond. Moi c'est la meme chose pendant le jeu et quand je charge une page internet. Je me demandais si ca avait un rapport !

Merci =)

Sinon j'ai ouvert les ports de WoW, sans changement.
m
0
l
9 Avril 2010 21:07:05

Petit up =)
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS