Votre question

Problème graphique SLI GTX 285

Tags :
  • Sli
  • Matériel
Dernière réponse : dans Matériel informatique
1 Mars 2010 21:03:20

Bonjour à tous,

depuis quelques temps mon PC fait des folies de son GPU (ses GPUs en fait :p ).
En gros lorsque je joue parfois l'écran devient noir et si je ne revient pas sous Windows (à l'aide de la fameuse touche du même nom) je suis bon pour un redémarrage.

Pour résumer, c'est la m.... .

Je penche pour un soucis de drivers, sachant que j'ai test en gros sous les 4 ou 5 dernières version (bêta comprise), avec un autre pont SLI...

Voici le rapport d'erreur Windows :

Source
Windows

Résumé
Erreur matérielle vidéo

Date
‎01/‎03/‎2010 20:51

Statut
Solution disponible

Description
Un problème rencontré avec le matériel vidéo a provoqué un dysfonctionnement de Windows.

Signature du problème
Nom d’événement du problème : LiveKernelEvent
Version du système: 6.1.7600.2.0.0.256.48
Identificateur de paramètres régionaux: 1036

Informations complémentaires sur le problème
BCCode: 117
BCP1: FFFFFA80099474E0
BCP2: FFFFF8801039BA20
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1
ID du récipient : X64_0x117_Tdr:2_IMAGE_nvlddmkm.sys
Informations du serveur : c1a7e8bd-50e5-41de-8546-bd4864eed2b5



Je compte sur vous pour m'éclairer.

Merci par avance :) 

Autres pages sur : probleme graphique sli gtx 285

2 Mars 2010 11:15:26

Salut, tu as quoi comme alimentation ? + reste de ta config svp merci .

Dirait un probleme d'alimentation des gpu .
m
0
l
2 Mars 2010 11:18:05

Je plussoie le soucis d'alimentation.
Par contre comme le fait remarquer Scofr, j'espère que tu as de quoi suivre avec ce genre d'SLI...
m
0
l
Contenus similaires
2 Mars 2010 11:22:22

J'avais deja eu ce genre de probleme quand j'ai test une FSP 250W sur mon ancien sli de 9600gt + q6600 @ 4ghz :D 
m
0
l
2 Mars 2010 12:09:47

Ma config est la suivante :

Proce : i7 920 (refroidit par un cooler master V8)
CM : P6T deluxe
CG : SLi de GTX 285 XFX Black édition
Ram : 6Go Gskill Pi-black PC 12800
Carte son : Creative X-Fi Titanium Fatal1ty Pro
Disque dur : Raid 0 de velociraptor 150go (pour l'os (7 64bits))
Gskill titan 128go
Samsung spinpoint f1 1To
Alim : Cooler master realpower M 1000W
Ecran : Samsung syncmaster T260

Voilà pour ma config. (du moins ce qui est nécessaire)
m
0
l
2 Mars 2010 12:18:00

Testes tes CG indépendamment :) 
[Remarque : Si ton CPU n'est pas à 3.5-4GHz il va limiter à fond ton SLI]
m
0
l
2 Mars 2010 12:44:42

Mon CPU est overclocker à 3.9ghz.

J'ai déjà testé les jeux auquel je joue sans le SLi sans aucun plantage, cependant vu que je ne peux pas prévoir le plantage et qu'il arrive parfois 2 fois en une heure et certaines fois pas une fois dans la journée, je doute que ces test aie été probant.

Que me conseils tu comme autre test pour mes CG ?
m
0
l
2 Mars 2010 12:48:21

T'as essayé sans pilote beta ? avec des WHQL ?
m
0
l
2 Mars 2010 12:51:25

Oué,
je possède 7 depuis début décembre donc j'ai testé tous les drivers sorti depuis début décembre en gros WHQL et bêta.
m
0
l
2 Mars 2010 13:29:55

Sinon t'as tester comment la stabilitée de ton overclock ? T'as tenter de jouer sans overclock voir si ça plante pas ?
m
0
l
2 Mars 2010 13:42:28

L'oc du cpu n'a rien à voir, le plantage est ressent j'ai joué un an avec l'overclocking à 3.9 sans soucis. Ca tombe plus ou moins avec l'installation de Seven.
m
0
l
2 Mars 2010 13:54:13

Ouais, c'est bien ce que je dis..... Win7 c'est pas xp ou Vista :) 

Lance Prime95 quelque sheure ou OCCT pour voir .
m
0
l
2 Mars 2010 20:28:25

Bon j'ai fait tourner OCCT toutes l'am sans soucis... Verdict, à l'ouest rien de nouveau.
m
0
l
3 Mars 2010 09:14:09

ca empeche pas qu'il faudrait tester les jeux sans overclock .

Ya de l'overclock GPU ?
m
0
l
5 Mars 2010 00:36:34

Bon ben je viens au nouvelle. Comme prévu c'étaient les drivers... Depuis deux jours que les 196.75 sont sorti je n'ai pas eu un seul plantage... Rien de surprenant ça semblait évident... Apparemment pas pour tout le monde, je voulais juste avoir un contre avis et j'ai été servi.
Merci cependant au gens qui ont essayé :D 

@ bientôt
m
0
l
5 Mars 2010 07:52:23

"Comme quoi on critique les drivers ATI..." :p 
m
0
l
5 Mars 2010 09:07:31

Tfaçon les drivers ont les mets a jour seulement quand ya un veritable changement dans les descriptif sinon on le change pas . Surtout en SLI .

""Comme quoi on critique les drivers ATI..." ouais bah c'est quand meme mieux chez le caméleon sur ça .
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS