Votre question

Problème sur le port agp

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
22 Janvier 2010 10:40:38

Bien le bonjour, voilà j'ai un problème des plus délicats, je vous explique :

J'ai une carte mère où le stricte minimum est branché (dans mon cas, plus est inutile) : carte mère, processeur, alim', écran, clavier,
et 2 cartes graphiques (que je branche à tour de rôle dans mon problème...)

Donc, quand je branche la carte graphique pci nvidia, le pc démarre, tout va dans le meilleur des mondes... Mais si je cherche à branché ma carte graphique nvidia agp (qui est mieux pour joués à mes jeux fps...), je n'ai tout simplement droit à aucune indication, rien ne démarre, carte mère malgrés tout branché (j'en suis même arrivé à testé la carte qui marche puis la remplacé juste derrière, voir si je ne deviens pas fou...), c'est comme ci la carte mère était hors tension quand j'appuie sur le bouton.

J'ai déja tenté un clear cmos, enlevé la pile de la carte mère puis la remettre 20 secondes plus tard, j'ai fouiné dans les moindres recoins du bios, à la recherche d'une configuration essentiel au bon fonctionnement du port agp, mais en vain... Je précise que la carte graphique fonctionne, je l'ai testé sous une autre machine qui n'a pas bronché une seconde avec...

Mon hypothèse : Le port agp est défectueux, ou inopérant... Ou bien alors, une incompatibilité entre la carte graphique même et la carte mère ?

Je vous donne les infos de ces dîtes cartes :

-carte mère 845 PE Max
-carte graphique geforce 4800 LE (AGP)
-carte graphique nvidia geforce 2mx (PCI)

Dans l'espoir que vous m'aidiez à réglé mon problème, je vous remercie d'avance...

Autres pages sur : probleme port agp

22 Janvier 2010 11:45:58

Bonjour

Citation :
une incompatibilité entre la carte graphique même et la carte mère ?


c'est ce a quoi j'ai pensé en premier quand j'ai lu ton post, c'est fort possible.
m
0
l
22 Janvier 2010 22:59:41

Dans le BIOS, est ce que tu as acces au menu de reglage du port AGP ?
Quels sont les possibilites ?

Parce que c'est peut etre un souci de compatibilite AGP 4X/8X.

Sinon, une mise a jour du BIOS peut etre ?
m
0
l
24 Janvier 2010 14:57:44

Premièrement, veuillez excusez mon retard de réponse, tout le monde a une vie à côté ;) . Deuxièmement je vous remercie de me venir en aide, et donc je viens donné le verdict :

Incompatibilité entre ma carte graphique agp et ma carte mère msi...

Du moins, je laisserait le verdict comme tel, plus sincèrement, quand on passe 2 jours non stop sur UNE seule machine qui nous casse les pieds pour un malheureux problèmes agp, et qu'on fait des démarches de psychopathes pour n'aboutir à rien, j'estime avoir donné suffisamment de ma sueur pour le confort recherché et non obtenue. Je me contenterait donc de la carte graphique en pci (geforce 2mx, toujours fidèle ca :p ) et je classe le tout, merci encore à vous pour avoir participé à ce post et tenté de m'aider ;) .

Bonne journée.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS