Votre question

Quelle Carte Graphique pour moA ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
13 Décembre 2009 17:49:11

Bonjour :hello:  ,

j'ai besoin d'aide pour choisir une carte graphique !!!

la carte mère de mon pc est :

"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
Carte mère:

Type de processeur QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)

Nom de la carte mère Acer MCP73PV

Chipset de la carte mère nVIDIA nForce 7100-630i

Mémoire système [ TRIAL VERSION ]

DIMM1: Transcend JM800QLU-2G 2 Go DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM2: Transcend JM800QLU-2G [ TRIAL VERSION ]

Type de BIOS AMI (05/23/08)

Port de communication Port de communication (COM1)

Port de communication Port de communication (COM2)

"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

Actuellement ma carte graphique défectueuse est nvidia geforce 9600gs

si je dois changer la carte mère n'hésiter pas a me le demander...

SVP :sweat: 

Configuration: Windows Vista
Firefox 3.0.15

Autres pages sur : carte graphique moa

13 Décembre 2009 22:00:42

C'est quoi ton budget ?
Et les symptomes de la 9600 GS ?
Des fois qu'on puisse la reparer ;) 
m
0
l
14 Décembre 2009 16:14:23

Dafen@IDN a dit :
C'est quoi ton budget ?
Et les symptomes de la 9600 GS ?
Des fois qu'on puisse la reparer ;) 


salut

mon budget total pour une carte graphique plus une alimentation (si il le faut) environ 200€ net d'impôts :ange: 

le problème de ma carte graphique actuelle c'est qu'elle ne répond plus, le pc démarre sans problème wondows se charge mais rien a l'écran "no signal" mais quand je branche l'écran sur la prise vidéo de la carte mère, il s'allume et dans gestionnaire peripherique il me marque le nom de la carte graphique la quelle est integré dans la carte mère mais rien au sujet de ma nvidia geForce 9600gs :cry: 

merciii
m
0
l
Contenus similaires
14 Décembre 2009 21:37:43

Si tu peux tester la 9600 GS dans un autre PC.

Et verifie que le port PCIe X16 est bien active dans le BIOS.
m
0
l
15 Décembre 2009 22:07:39

enfaite je viens d'acheter une nouvelle carte graphique sapphire radeon hd5750 1g

je l'ai monter puis installé le pilote driver a partir du cd qui été fourni

mais le pc ne le detecte pas non plus :(  ....

mon pc me détecte la carte graphique integré par la carte mère mais pas la nouvelle carte graphique :( 

je suis vraiment désespéré je sais plus quoi faire je m'y connais pas en bios, j'ai peur de changer des truc qu'il faut pas !!!

mon bios m'affiche aucun port pci e x16

HELP
m
0
l
16 Décembre 2009 00:16:04

Dafen@IDN a dit :
Si tu peux tester la 9600 GS dans un autre PC.

Et verifie que le port PCIe X16 est bien active dans le BIOS.


voici mon bios:

















m
0
l
16 Décembre 2009 12:08:00

Dafen@IDN a dit :
Si tu peux tester la 9600 GS dans un autre PC.

Et verifie que le port PCIe X16 est bien active dans le BIOS.


une solution?
m
0
l
16 Décembre 2009 22:15:46

Essaie de restaurer aux parametres par defaut: "Load Optimized Default"

Et dans "Power management setup" la ligne "Resume on PCIe", essaie de voir si ca marche si tu l'active.
m
0
l
16 Décembre 2009 23:08:18

Dafen@IDN a dit :
Essaie de restaurer aux parametres par defaut: "Load Optimized Default"

Et dans "Power management setup" la ligne "Resume on PCIe", essaie de voir si ca marche si tu l'active.


:cry:  ça marche toujours pas :cry: 

et si j'achète une nouvelle carte mère est ce que le problème se résoudra :??: 

parce que j'ai bien l'impression que ma carte mère déconne
m
0
l
17 Décembre 2009 03:29:51

Surement mais tu seras aussi oblige de reinstaller Windows :/ 

Essaie de mettre a jour le BIOS.
m
0
l
17 Décembre 2009 13:16:22

Dafen@IDN a dit :
Surement mais tu seras aussi oblige de reinstaller Windows :/ 


après le montage de la nouvelle carte mère, pour réinstaller windows je pourrais toujours utiliser les dvd de restauration de mon pc fournis a l'origine ???? ou il faut que j'achète un nouveau windows :cry: 


merci
m
0
l
17 Décembre 2009 18:49:48

Il est possible que les DVD de restauration fonctionnent mais c'est pas sur.

Sinon, il te faut juste le DVD d'installation: tu peux reutiliser ta licence qui est sur une etiquette sur le PC.
Donc demande autour de toi si quelqu'un a le DVD d'installation, pas oblige de racheter Windows.
m
0
l
17 Décembre 2009 20:26:26

Dafen@IDN a dit :
Il est possible que les DVD de restauration fonctionnent mais c'est pas sur.

Sinon, il te faut juste le DVD d'installation: tu peux reutiliser ta licence qui est sur une etiquette sur le PC.
Donc demande autour de toi si quelqu'un a le DVD d'installation, pas oblige de racheter Windows.


j'ai mis a jour le bios et devine quoi :wahoo:  :ouch:  :ouch:  :??: 

toujours rien :kaola: 


:cry:  :cry:  :cry:  :cry: 

je crois que je dois miser sur une nouvelle carte mère :fou: 

est ce que msi est une bonne marque pour les cm?

merci
m
0
l
17 Décembre 2009 20:57:21

C'est pas la pire mais pas la meilleure

Tu as une idee de budget ?
m
0
l
18 Décembre 2009 00:09:33

Pas particulierement interressante:
- si tu veux une carte mere avec une puce graphique integree, la Gigabyte GA-73PVM-S2H
Sinon, la carte mere avec le meilleur chipset a ton budget serait la Asus P5G41 M LX si tu comptes overclocker.

Sinon, la Gigabyte suffit amplement.
m
0
l
18 Décembre 2009 16:59:18

Dafen@IDN a dit :
Pas particulierement interressante:
- si tu veux une carte mere avec une puce graphique integree, la Gigabyte GA-73PVM-S2H
Sinon, la carte mere avec le meilleur chipset a ton budget serait la Asus P5G41 M LX si tu comptes overclocker.

Sinon, la Gigabyte suffit amplement.


salut,

finalement j'ai acheter la carte mère MSI G41TM -E43 http://www.rueducommerce.fr/Compos [...] entium.htm chez surcouf les autres n'étais pas dispo ...

Donc depuis ce matin j'ai monté le pc avec la carte mère la CG hd 5750 1g et tout ce qui va avec, sans problèmes :D 

*Le pc a démarrer mais le ou les ventilateur(s) tournent a font en faisant trop de bruits !!!!

Puis j'ai bouté sur un cd oem de windows7, puis j'ai formater mes disques et installé le windows7 :D 
le windows7 a démarrer et a reconnu ma carte graphique :sol: 

donc le problème venait bien de l'ancienne carte mère ACER :fou: 

Maintenant le problème de la vitesse du ou des ventilateurs je sais pas comment le régler mais quelque chose me dis que c'est dans bios qu'il faut chercher ?!?

n'est ce pas dangereux ??? parce qu'il tournent a font a font :whistle: 

merci beaucoup pour tes conseils ;) 
m
0
l
18 Décembre 2009 17:50:44

Pour les ventilo, ca bien dans le BIOS qu'il faut regler mais normalement ils devraient etre autoregules.

Tu as quoi comme menus dans le BIOS ?

m
0
l
19 Décembre 2009 13:38:49

Dafen@IDN a dit :
Pour les ventilo, ca bien dans le BIOS qu'il faut regler mais normalement ils devraient etre autoregules.

Tu as quoi comme menus dans le BIOS ?


Salut, voici mon bios:











merci
m
0
l
19 Décembre 2009 15:09:17

On va pas prendre de risque et on va commencer par charger les parametres pr defaut: "load optimized defaults".

Puis dans "H/W monitor" il y a l'option "smart fan", active la si elle est desactivee.
Ca devrait reguler tes ventilateurs en fonction de la temperature.
m
0
l
21 Décembre 2009 13:21:08

Dafen@IDN a dit :
On va pas prendre de risque et on va commencer par charger les parametres pr defaut: "load optimized defaults".

Puis dans "H/W monitor" il y a l'option "smart fan", active la si elle est desactivee.
Ca devrait reguler tes ventilateurs en fonction de la temperature.


salut

Merci beaucoup Dafen@IDN, j'ai plus de problème :D 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS