Se connecter / S'enregistrer
Votre question

[résolu] Carte graphique HS !?

Tags :
  • WoW
  • Matériel
Dernière réponse : dans Matériel informatique
4 Mai 2009 11:36:16

Bonjour,

des tests ont déjà été fait, je viens vous demander uen confirmation / du soutien (lol) avant de dépenser mes petits euros ... :sol: 

Carte Graphique Nvidia GeForce 6600GT
Processeur : AMD Athlon XP+ Bareton 2,4 GHz 32bits
OS : Ubuntu puis XP

J'ai d'abords remarqué des diminutions de mes performances pendant les jeux vidéos (World of Warcraft) puis les vidéos en ligne.
J'ai tenté plein de réinstallation de mes applications ubuntu sans résultat.
Je passe sur Windows XP Pro SP2 : installation d'applications ok, l'installation des drivers nvidia me dit que c'est ok, dans le gestionnaire de périphérique la carte est bien détectée en GeForce 6600GT mais il l'affiche avec un point d'exclamation noir dans un rond jaune. il indique que ce périphérique ne peut pas démarrer (erreur code 10). L'installation des pilotes n'apparrait pas dans les ajout/supression de programmes et la qualité graphique est super nulle (pour rester poli :)  )
Je retourne sous Ubuntu : l'OS tourne correctement, les jeux se lancent mais sont très lent (sur WoW entre 5 et 10 Images Par Seconde, sur un benchmark Linux : 0 ou 1 fps).

Je ne comprend pas pourquoi/comment les jeux se lancent (même en résolution pourrie) si la carte est vraiment HS !?
Votre avis ? :) 

Autres pages sur : resolu carte graphique

4 Mai 2009 11:53:19

Vu que tu a remarquer une chute progressive, ta carte est entrain de mourir, achève la ^^
m
1
l
4 Mai 2009 12:48:57

y a pas de chute progressive... c'est soit elle fonctionne bien ou elle est morte quand on parle physiquement et pas des pilotes.

Les carte graphiques on pas de maladies hein...

Si elle affiche , elle est pas HS donc, encor moin si elle lance un jeux ( meme si c'est lent ).
m
0
l
Contenus similaires
4 Mai 2009 13:00:05

j'ai pas changé la pate thermique depuis quelques temps et le PC a eu sa période de surchauffe (j'ai changé de boitier depuis) cela pourrait-il causer ce genre de symptômes ? :) 
m
0
l
4 Mai 2009 13:37:40

lil-master-won a dit :
y a pas de chute progressive... c'est soit elle fonctionne bien ou elle est morte quand on parle physiquement et pas des pilotes.

Les carte graphiques on pas de maladies hein...

Si elle affiche , elle est pas HS donc, encor moin si elle lance un jeux ( meme si c'est lent ).


C'est pas tout a fait vrai ce que tu viens de dire ^^

Car j'avais un pc portable, j'ai la carte graphique qui tourne tant qu'il n'ouvre pas vraiment de graphique. c'est a dire, tant que j'ai du texte sous dos. Mais pour une installe "graphique" (vista linux) le pc freeze et parfois écran bleu

Et ma carte est comme HS

Et la surchauffe peut très bien abîmer des composants, qui rende la carte moins performantes
m
1
l
4 Mai 2009 16:22:47

myke68 a dit :
C'est pas tout a fait vrai ce que tu viens de dire ^^

Car j'avais un pc portable, j'ai la carte graphique qui tourne tant qu'il n'ouvre pas vraiment de graphique. c'est a dire, tant que j'ai du texte sous dos. Mais pour une installe "graphique" (vista linux) le pc freeze et parfois écran bleu

Et ma carte est comme HS

Et la surchauffe peut très bien abîmer des composants, qui rende la carte moins performantes



Et c'est même pas vrai du tout.

une carte graphe peut mourir d'un coup, comme elle peut petit a petit avoir des dysfonctionnement qui empire avec le temps, la preuve avec la carte de ton PC portable en effet.

Et il en vas de même pour les carte graphe de PC de bureau et les carte mère, les barrette de mémoire également.


------------



Est-ce-que tu as un logiciel pour regarder les temp° de ta carte, comme GPU-Z par exemple ?

je serai toi j'essaierais de la démonter, et de bien la nettoyé, retire tout le systeme de refroidissement dépoussière le bien, et mets de la patte thermique neuve, remonte le tout pour voir.
m
1
l
4 Mai 2009 16:44:31

Moi il est dead maladie toshiba ^^

Y a plus rien a faire, même pas moyen de réinstaller XP il a tendance a planter pendant l'installe (vive cd restauration a la con XD)
m
0
l
4 Mai 2009 16:49:39

Niveau température depuis Windows je n'ai pas pris le temps de tester, je suis retourné sous Linux :p 
Depuis Linux j'avais lm-sensors qui m'indiquait en général 40-50°, la moyenne en jeu tournait autour de 60-70° et 85-95° sur la page d'accueil de WoW (celle avec le dragon pour WOTLK), ça peut paraitre énorme mais les limites semblent se situer à 125-160°, dans le panneau de config nvidia, la limite est fixée d'origine à 146° (si je me souviens bien ... je suis au taf excusez moi :p )
m
0
l
4 Mai 2009 16:57:43

C'est énorme pour moi un pc qui atteint 80°C est déjà largement trop chaud.

Sur mon ancien fixe, lorsqu'il atteignait 80° il coupait net.

A mon avis ta carte graphique est entrain de fondre. Un première astuce pour réduire la chaleur a l'intérieur de ton boîtier, essaye d'attacher tout le câble ensemble (ça améliore la circulation de l'air a l'intérieur)

Mettre plus de ventilateur, afin de faire sortir la chaleur (si c'est possible bien entendu)

Et dans le bios fixer une température un peu plus basse
m
0
l
4 Mai 2009 22:35:56

95°C pour une 6600gt c'est beaucoup c'est pour ca que tu as des pertes de performances. Le truc avec limite 125-160°C est faux. Essai de nettoyer le dissipateur de la carte-graphique pour voir si ca change qqch.
m
0
l
4 Mai 2009 23:37:03

quand ta carte sera a 160 ° tu poura la sortir pour chauffer du pop corn , un gpu de cet age après 90 ° sa morfle , je me souvient de ma vielle 6600gt agp elle tapait rarement au dessus de 70 ° , tu peut toujours essayer de déblayer le passage pour le flux d'air dans ton boitier , met un ventilo en facade et un en estraction sous l'alim a l'arière si se n'est déja le cas, si tu a une sie sauteuse fait un ventilo de plus en entrer sur la facade amovible avec la sorti directement sur la carte . Tu devrais gagner 10 15 ° facile
m
1
l
5 Mai 2009 01:03:33

myke68 a dit :
C'est énorme pour moi un pc qui atteint 80°C est déjà largement trop chaud.

Sur mon ancien fixe, lorsqu'il atteignait 80° il coupait net.

A mon avis ta carte graphique est entrain de fondre. Un première astuce pour réduire la chaleur a l'intérieur de ton boîtier, essaye d'attacher tout le câble ensemble (ça améliore la circulation de l'air a l'intérieur)

Mettre plus de ventilateur, afin de faire sortir la chaleur (si c'est possible bien entendu)

Et dans le bios fixer une température un peu plus basse


jordao a dit :
95°C pour une 6600gt c'est beaucoup c'est pour ca que tu as des pertes de performances. Le truc avec limite 125-160°C est faux. Essai de nettoyer le dissipateur de la carte-graphique pour voir si ca change qqch.




Mais n'importe quoi :pfff: 

Un GPU tel que ceux des GeForce 6600 GT et 6800, ça tourne tout le temps a 85/105° en charge, et c'est que vers les 115/120° qu'on peut dire que ça chauffe trop, la marge critique arrivant vers 125/130° suivant le GPU.

Bref tant que tu dépasses pas les 110° en charge, t'as pas trop de soucis a te faire, même si l'idéal, c'est pour un 66GT un bon 85° en charge.
m
1
l
6 Mai 2009 08:26:01

ralala ces températures indiquées font toujours débat ^^ (j'avais déjà participé à un débat de ce genre sur un autre forum)
et au final je pense que la différence viens de la sonde, on ne doit pas parler de la même chose.
Le chipset de la CG doit pouvoir monter à + de 100° mais pas la carte.
Tout comme mon processeur est à 55° alors que ma carte mère est à 34° ...

Bref, en tout cas je renouvelle ma pâte thermique cet après-midi (l'UC étant déjà dépoussiérée et les câbles (ronds) attachés)
Je vous tiendrais au courant des différences de T°C et de performance.
m
0
l
6 Mai 2009 10:14:15

marijuo a dit :
Mais n'importe quoi :pfff: 

Un GPU tel que ceux des GeForce 6600 GT et 6800, ça tourne tout le temps a 85/105° en charge, et c'est que vers les 115/120° qu'on peut dire que ça chauffe trop, la marge critique arrivant vers 125/130° suivant le GPU.

Bref tant que tu dépasses pas les 110° en charge, t'as pas trop de soucis a te faire, même si l'idéal, c'est pour un 66GT un bon 85° en charge.


+1 , mon cousin a une 6800Ultra et un P'tit Pentium 4 a 3.2Ghz.

La 6800Ultra sous FEAR : Combat monte a plus de 90° avec 4 ventilateurs dans la tour.

Depuis il y a posé un Zalman et sa tape sur les 70° :) 
m
1
l
6 Mai 2009 10:20:50

Je peux t'aider vas sur se forum http://pasdepubsurleforum.con
Choisi une rubrique qui correspond a ton problème tu va sur cette rubrique est tu met ton problème nous allons lire est on va te repondre très vite mais il faut que tu t'inscrive sur le forum http://www.google.fr
m
-2
l
6 Mai 2009 10:30:01

hpro_10 a dit :
Je peux t'aider vas sur se forum http://****.xooit.fr/index.php
Choisi une rubrique qui correspond a ton problème tu va sur cette rubrique est tu met ton problème nous allons lire est on va te repondre très vite mais il faut que tu t'inscrive sur le forum http://******/index.php


Pas de Pub s'il te plait.
m
0
l
6 Mai 2009 10:37:02

Mais c'est pas de la pub c'est pour l'aider
m
-2
l
6 Mai 2009 12:21:30

si vous avez internet pour aller sur ce forum, vous pouvez veni vous inscrire et m'aider ici !? :) 
m
0
l
6 Mai 2009 12:24:40

Quoi
m
-2
l
7 Mai 2009 06:09:59

il te dit globalement de t'inscrire ici et de l'aider maintenant c'est plus simple. et il a raison
m
0
l
7 Mai 2009 09:24:14

bon bref,
je viens de changer la pâte thermique de ma CG (sous le ventirad du GPU et sous le ventirad du chipset juste à coté) et de mon processeur.
- 10° pour le processeur
-15-20° pour la CG
Résultat : rien ... pas d'amélioration des performances.

J'ai re-tester ma RAM pendant 1h30 avec memtest+ (intégré sous Linux) : RAS
Benchmark : 0 à 1 fps ...
Je n'ai pas trouvé de soft linux pour tester le processeur

j'ai remis en route mes capteurs et écran de stats, en utilisation (TeamSpeak + VLC en musique + WoW) :
la RAM se rempli d'environ 25% par l'OS + application et 50% en mémoire temporaire
Le processeur tourne à 100%
Le réseau est comme d'ab' ^^
et la charge est à un coefficient de 2.25 (environ) sur une échelle de 3 (je ne sais pas à quoi ca correspond ... !? au repos ce coeff. descend à 1.1
m
0
l
12 Mai 2009 07:16:03

apparemment ma carte était bien HS mais je n'ai toujours pas compris comment elle gérait un minimum de graphisme (genre la gestion du bureau 3D Linux) puis elle se partageait la charge avec le processeur lorsque je lançais des jeux trop gourmand pour son petit cœur :) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS