Se connecter / S'enregistrer
Votre question

Cherche ancien pilote Nvidia ( open gl )

Tags :
  • 8800 gts
  • Matériel
Dernière réponse : dans Matériel informatique
5 Janvier 2008 12:57:04

Hello j'explique mon problème , j'ai voulu jouer avec un pote en coop à doom 3 , malheuresement j'ai une 8500 gt et lui une 8800 gts de mémoire

Le problème étant que doom 3 à besoin de se lancer sous OpenGL et les derniers drivers Nvidia ne l'ont pas , je sais que les anciens l'avait mais impossible d'en trouver les liens sont tous down

En gros je recherche des pilotes ancien qui prenne en compte l'open gl pour une 8500 gt et une 8800 gts


Merci d'avance

Autres pages sur : cherche ancien pilote nvidia open

5 Janvier 2008 14:13:55

salut
je vois pas pourquoi il marcherait pas a cause des pilote
met les plutot a jour
5 Janvier 2008 18:47:55

je l'ai dit , par ce que les derniers pilotes n'ont pas l'open gl , je cherche tjrs un lien , merci
5 Janvier 2008 19:21:32

il le font tous tu croi qui vont fair des pilote sans open gl sa fait pas mal de jeu qui ne passerez pas
6 Janvier 2008 16:22:42

Bon écoute si tu n'as pas de réponse à ma question essaye de ne pas poster où au moins de dire quelque chose qui m'aide .

quasiment tous les jeux prennent en compte Direct 3D et open GL , doom 3 ne prend que openGL , d'où mon problème .

2 Mai 2009 01:00:33

Salut Ceilan,
J'ai la série des pilotes nvidia de 91.36 à 128.08, ce qui en fait une bonne quinzaine en passant. Si t'es interessé, fais le moi savoir! Je peux en compresser un et te l'envoyer par email.
A +
:) 
2 Mai 2009 01:08:14

Si vous etes sur Vista ya un patch pour vista
4 Mai 2009 05:35:32

Salut scofr, :hello: 
Je suis plus ou moins au courant pour ce patch mais je n'ai jamais su le trouver ou bien j'ai trouvé un fix de microsoft pour régler certains problèmes de graphisme sur vista mais qui ne voulait pas s'installer. Sinon de mon coté, j'ai définitivement résolu le problème (du moins je touche du bois depuis une bonne semaine) en ayant installé le dernier pilote beta nvidia "185.81" et en ayant installé également "OpenGL Extension Viewer 3.0" Depuis je joue pendant des heures sans prob sur des jeux en OpenGL alors qu'avant j'avais un méchant écran noir au bout de 5 à 10 minutes. J'ai même poussé le vice jusqu'à laisser tourner un jeu sur l'ordi durant un jours et une nuit ce WE et tout fonctionnait à merveille! J'ai même testé sur 2 bécanes différentes histoire de voir... et toujours aucun problème. Sur "Il2 1946" en version 4.09b1m et tous les mods par exemple et avec tous les paramètres à fond en OpenGL (sur Parfait), c'était nickel-chrome! Mes ordi(s), je les monte moi-même, je préfère. Ma config principale: MB Asus P5E3, Intel P8500 3,16Go, Geforce 8800 gts 512Mo, carte son Creative XFI ultimate Gamers et 4 Go de DDR2 Corsair.
Ma config auxiliaire : MB Asus P5K Pro, Intel P8400 3,00 Go, Geforce 8800 GT 512Mo, carte son audigy2 et 4 Go de DDR2 Corsair.
J'utilise pour les deux config(s) vista édition intégrale 32 Bit. C'est pas des config(s) très récentes mais j'y suis bien habitué et c'est encore d'actu!
Voilà, si ça peut aider certains et si tu as des astuces, je suis partant!
A ++ avec plaisir :bounce: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS