Se connecter / S'enregistrer
Votre question

Probleme Performance Avec GTX295

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Avril 2009 15:05:16

Bonjour à tous. Je suis nouveau et j'ai besoin d'aide :(  (désolé ;p)
Je vais essayer d'être clair et donner un maximum d'infos (si besoin de plus ne pas hésiter à me demander)
Je suis complètement incapable de comprendre quelle problème je rencontre pour avoir un si mauvais résultat avec cette carte graphique ou processeur. (Problème de Pilote, Bios, Matériel Obsolète, hardware, logiciel etc... , je n'en ai aucune idée)

Voila Mon histoire ;p :
Il y a 15 jours ma carte graphique NVIDIA GeForce 8800 GTS m'a lâché alors que je jouais à ARMA (Armed Assault).
J'en étais relativement content. Je tournais à environ 120 fps sur L4D en 1280 avec AA 4 etc...

Pour la remplacer j'ai acheté une NVIDIA GeForce GTX 295 (Gigabyte GV-N295-18I-B - 1792 Mo HDMI/Dual DVI - PCI Express)
Je pense avoir correctement installé et branché la carte, (6 broches et 8 Broches) la diode étant verte.

Je lance Left 4 Dead pour voir les perfs avec cette nouvelle bête de course et la, Oh surprise le jeu me met en 640 par défaut. Je me replace sur du 1280 et lance une partie. -> 20 a 80 Fps ! (bien moins performant que la 8800 qui m'a lâché)

J'ai essayé les pilotes suivant :
- 182.08_geforce_winxp_32bit_international_whql.exe
- 182.46_geforce_winxp_32bit_international_beta.exe
- 182.50_geforce_winxp_32bit_international_whql.exe
(en désinstallant à chaque fois avant de tester les nouveaux drivers).

Voyant les performances du PC descendre en flèche notamment dans des jeux comme Left 4 Dead j'ai investi dans une nouvelle alimentation.
Akasa PowerMax 850 - Alimentation haute performance 850W ATX12V v2.2/EPS12V (qualification 80+)

Le branchage sur La carte mère n'a pas posée de problème.
J'ai installé 3Dmark 06 et me suis aperçu que lors des tests CPU (? test 3 et 4) je tourne à 1 FPS quand ce n'est pas 0.

Ayant pensé à un virus j'ai lancé Avast, Avg 8.5, spybot S&D etc , rien n'y fait, les résultats sous L4D sont mauvais.

Voila quelques liens screenshots afin d'essayer de donner un maximum de renseignements sur ma config au cas ou quelqu'un de bien intentionné et de très compétent saurait m'éclairer.


Ma config En gros:
Microsoft Windows XP Professionnel Service Pack 2b OEM (français) (Service pack 3 avec les mises à jours)
ASUSTeK M2N32-SLI Deluxe Wireless Edition (NVIDIA nForce 590 SLI) - ATX
AMD Athlon 64 X2 Dual-Core 5600+ Socket AM2 0.09 micron
Corsair TWIN2X2048-6400 - Twinx 2 Go (2x 1 Go) DDR2-SDRAM PC6400
ASUSTeK M2N32-SLI Deluxe Wireless Edition (NVIDIA nForce 590 SLI) - ATX
Akasa PowerMax 850 - Alimentation haute performance 850W ATX12V v2.2/EPS12V (qualification 80+)
Gigabyte GV-N295-18I-B - 1792 Mo HDMI/Dual DVI - PCI Express (NVIDIA GeForce GTX 295)
Thermaltake Kandalf VA9000BWSD - Noir
Creative HS-950 - Casque micro USB gaming (technologie X-Fi)
Hitachi Deskstar E7K500 - 500 Go 7200 RPM 16 Mo Serial ATA II (bulk)
Samsung SH_S182D - DVD(+/-)RW/RAM 18/8/18/6/12x DL(+/-) 8/8x CD-RW 48/32/48x IDE - Noir (bulk)










Merci d'avance (j'espère avoir étais clair et que les liens marches)
Si mon problème pouvait venir d'un simple click Sur le panneau Nvidia ce serait sensationnel mais ça c'est dans mes rêves je pense ;p

Autres pages sur : probleme performance gtx295

7 Avril 2009 15:22:31

Salut,

Je ne suis pas sûr de moi, et ton problème ne vient peut être pas de là, mais je trouve que ça fait limite un AMD 5600+ x2 pour une GTX 295 :s La CG est peut être bridée ;)  (à confirmer)
m
0
l
7 Avril 2009 21:54:46

+1 pitbull

CG bridée!

De plus, c'est tout à fait normal que lors des CPU test tu n'aies qu'1 ou 2FPS car un Processeur n'est pas fait pour afficher des images ! ce n'est pas une carte graphique!
Dans tes rêves le simple clik :D 

Edit : lance 3DMark06 en 800x600 puis en 1024x768 puis en 1280x1024, si tu obtiens a chaque fois plus ou moins le meme score alors oui tu est CPU limited ;) 
m
0
l
Contenus similaires
7 Avril 2009 23:39:49

Bien, ça parait logique après tout :) 

Donc nouveau CPU et donc carte mère dans la foulée avec barrettes de RAM à revoir :( 
Va falloir être patient ;p

Merci bien des conseils. Ça confirme ce que mon inconscient me sifflotait à l'oreille.
(je ferait les tests 3DMark06 en 800x600 puis en 1024x768 puis en 1280x1024 pour voir quand même)
m
0
l
8 Avril 2009 10:32:31

Dans ton cas, mettre une GTX 295 avec du vieux matos, c'est un peu comme mettre un moteur de Ferrari dans une 2CV, ça tient pas la route... ;) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS