Se connecter / S'enregistrer
Votre question

Probleme Far Cry

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
13 Avril 2004 21:46:49

PFFF EN AIS MARRE!!!Sous Far Cry!Le jeu plante l'image reste elle-meme et ne bouge pas,meme en aillant mit le patch 1.1 !SVP AIDER MOI !!! LA DEMO MARCHAIT NIQUEL AVEC LE CATALYST 4.3 et avec les 4.4 c'est chiant meme coline mcrae 04 plante!AIDER MOI !!!! PS MA CONFIG:

Amd Athlon Xp 2600+
512 mo DDR
Ati Radeon 9800 pro

Autres pages sur : probleme far cry

13 Avril 2004 21:49:48

sa peut venir de plusieur prob
1 mettre a jour tes drivers de carte graphique et son
2 ton cpu chauffe de trop
3 mauvaise installe du jeu
13 Avril 2004 21:50:55

Tout est a jour et tout est tres bien installer et mon cpu est a 40°
Contenus similaires
13 Avril 2004 21:57:12

Alors peut étre un prob d'un logiciel qui te fait planter ton jeux moi sa mes déja arriver que mon jeux planter et pour finir c'était mon firewall qui le bloquer
regarde ma configue et le jeux tourne super bien chez moi

Amd Athlon Xp 2400+
512 mo DDR
Geforce 2 mx 440
13 Avril 2004 21:59:01

ben moi suis en réseau!!
13 Avril 2004 22:00:44

moi aussi je suis en réseaux avec 3 pc je suis sur que ses ton driver qui merde mes en un plus encien et test
13 Avril 2004 22:01:24

D'accord,j'ais déjà chercher mais je trouve plus les catalyst 4.3!
13 Avril 2004 22:04:10

va voir içi en éspérant que tu trouve la soluce a ton prob et pense a installer direct 9b

Far Cry
13 Avril 2004 22:34:31

trouve toujours pas de solution svp aider moi !
14 Avril 2004 00:56:48

Christophe..tu dis " le jeux tourne super bien chez moi " tu parles pas de farcry kan meme?? :-o .. j ai presque la meme config ..et j espere que j ai bien compris ( on peut tj rever :-D :-D )
14 Avril 2004 11:01:04

S.V.P Aider moi !!! :-(
14 Avril 2004 20:22:18

Voila c pour dire que moi j'ai le meme probleme que Devil666666 avec une geforce Ti4600 avec les derniers drivers tout sa parce qu'il y a le dll nv4_disp.dll !
Alors silvouplait aidez nous on a envie de jouer a ce jeu de fou !
Anonyme
5 Août 2004 12:30:46

oui moi aussi , jai une ge force fx 5700 ,et le jeu est tou bleu :-o
kel merde , jai les dernier driver
athlon 3200+
510 mo
jpige pas ...
un probleme avec openGL je pense
Anonyme
6 Août 2004 12:34:57

non pas openGL en faite vue que le jeu ne l'utilise pas :-(
Anonyme
6 Août 2004 12:37:28

au faite , pour DEVIL , essaie de metre le jeu en configuration le plus bas possble , moi par exemple si je met pas l'effet d'éclairage sur bas , le jeu est tous bleu :-o
du coup jai tou essayé , mais , il me reste quand meme les texture du sol bleu .
j'en est mare
6 Août 2004 12:38:13

c est ta carte graphique qui est pourrie... ATI ca va pas... GEFORCE EN FORCE !!!
Anonyme
6 Août 2004 12:50:00

jai une geforce fx 5700 , est ca merde pareil !!!!
5 Janvier 2005 20:41:17

LE JEU EST BLEU SUR FAR CRY QUELQU1 PEUT M AIDER SVP J EN AI MARE IL A L AIR TELEMENT BIEN MERCI
5 Janvier 2005 20:47:22

PUTAIN DE FORUM DE MERDE VOUS ETE TOUS DES LOQUES HUMAINE MEME PA CAPABLE DE REPONDRE
5 Janvier 2005 20:56:36

Toi t'es une tarlouze qu'est meme pas capable de faire tourner Far Cry :-D :-) :-P
5 Janvier 2005 21:19:24

vazi tnt explique ton probleme éxatement.
ta config tes drivers la marque de ta ram carte video enfin di tt

et pas besoin de t'enerver comme ca va dans n'importe kel forum si tu gueule comme ca personne va te repondre

;-)
15 Juillet 2007 13:56:03

tnt t'es naze.... tu n'est pas obligé de parler comme ça et ce n'est pas en mettant des majuscules qu'on va te repondre, sur ce, j'ai le même problème, ATI 9550 et le jeu plante , reste sur la m^me image et le son reste, autrement dis : pas d'boool :lol: 

c'est quand même embétant, ma carte ne fait pourtant bugger que ce jeu là, c'est pas normal :pfff: 
merci de repondre pour ceux qui veulent :jap: 
16 Novembre 2008 16:32:45

Bonjour a vous ;) 
J'ai le meme probleme, toute les options vidéo sont en élevées, je fais tourner far cry 2 sur mon pc et cependant le 1 reste bleu car si l'option éclairage n'est pas mis en "bas" alors le jeu est tout flou et bleu???
De plus meme en "bas" le sol reste tout bleu" et la différence avec l'eau n'est pas visible. :'( 

voici mes configurations:
dell
XPS M1530
processeur : intel core 2 duo CPU T8100 2.10Ghz
3,00 mémoire vive
32 bits
carte : NVIDIA GeForce 8600M GT

Voili voilou si quelqu'un peut m'aider merci boucoup :) 
16 Novembre 2008 17:39:02

Citation :
Toi t'es une tarlouze qu'est meme pas capable de faire tourner Far Cry :-D :-) :-P


net +1 XD
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS