Votre question

Enorme problème ATI Radeon 9800 pro.

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
7 Octobre 2008 17:32:17

bonjours, ou bonsoir, je vous écris pour savoir si vous ne connaisez pas une solution à mon problème. Je vous explique, j'ai installé une carte graphique ATI radeon 9800 pro, et depuis, quand je press le bouton pour mettre la tour en route, le disque dur démarre, tout demarre, sauf que l'on dirait qu'il y a plantage directement. Je m'explique, l'écran reste noir malgrès que tout soit bien branché. Mais si je remet mon ancienne carte graphique (MSI 9250) tout marche bien, je peut faire ce que je veut avec mon ordinateur. Cette carte Graphique, je l'avais déja utilisé sur le même ordinateur, mais maintenant, quand je rééssaye, sa ne marche plus. Je vous donne ma config, qui est la suivante :
Windows XP pro, SP2
processeur AMD Athlon(TM) XP 2400+ (pas sur que se soit 2400)
512 Mo DDR
alimentation de 420 W
Carte mère Asus A7N8X Deluxe (version AGP 8x)
Disque dur de 120 Go
et un simple lecteur DVD.

A votre avis, qu'elle est la soucre du problème?

Autres pages sur : enorme probleme ati radeon 9800 pro

7 Octobre 2008 22:09:17

up plz
8 Octobre 2008 14:52:59

salut , déjà , ece-que le ventilo de ta carte ( 9800Pro ) tourne ?

Si il ne le fait pas. c'est que ta carte ne reçoit aucune alimentation. verifie qu'elle soit bien enclenchée dans le port AGP.

Si le ventilo tourne dans le cas contraire. Verifie tes branchement du moniteur a la carte.

et esaille avec une autre alimentation pendant que tu y es. :) 
Contenus similaires
9 Octobre 2008 23:17:35

alors, le ventilo tourne bien (c'est un autre ventilo car à mon avis elle devait trop chauffer) et j'ai vérifié avec une autre alimentation, toujours rien =( je ne sais vraiment plus quoi faire =( . Help plz !
10 Octobre 2008 00:16:59

t'as pas un connecteur a brancher de l'alimentation a ta CG pour que elle marche ?
10 Octobre 2008 00:38:57

oui, et c'est déja fait. Mais l'écran reste pareil, comme si je n'avais jamais appuyer sur le bouton de démarrage, malgrès que se soit fait et que tout est en route. Se pourait-il que se soit la carte mère (dit plus haut) qui soit incompatible avec la carte graphique? serai-t-elle HS?

Merci de vos réponses =)
10 Octobre 2008 00:47:27

Alimentation a voir sinon oui possible que ce sois une CG Hs

Si tu la prix d'occase sache que ces CG on été produite ya longtemp

elle dois etre rescapé de grosse bataille
10 Octobre 2008 04:40:54

=S oué je l'ai acheté d'occasion, mais une autre carte graphique qui n'a jamais était utilisé avant (ATI 9200 SE) ne fonctionne pas non plus =S, il n'y a que ma MSI (qui pourtant est reconnu en tant que ATI RADEON 9250) qui fonctionne =S. J'aimerez savoir pourquoi, et qu'y a-t-il à faire pour que sa fonctionne? =S
10 Octobre 2008 04:42:51

ha j'ai oublié de préciser, sa vas faire 2 ans que j'ai ma ATI RADEON 9800 pro.
11 Octobre 2008 00:01:49

up plz!
11 Octobre 2008 21:51:22

up =(
12 Octobre 2008 17:41:51

ta essayé un CMOS ?

c'est quoi ton alim ?

Les config Socket A sont très capricieuse :p 
12 Octobre 2008 22:02:56

c'est quoi CMOS? =S mon alim c'est une 440 W (je ne sais pas la marque par contre =S)
12 Octobre 2008 22:12:57

j'aurais préférer savoir la marque que la sois disante puissance de rendement

Car une Advance ou LC Power avec ~40% de rendement et un 12v instable ne vaut rien face a une antec corsair seasonic ou fortron qui pour une partie certifié rendement 80+
13 Octobre 2008 23:55:48

=S maintenant je n'ai plus rien qui n'est reconnu -_-' . disque dur, lecteur DVD rien n'est reconnu malgrès que tout soit bien connecté a la carte mère. quelle est ce maudit problème!
14 Octobre 2008 01:40:06

une 440W meme no name fait largement tourner une 9800pro hein
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS