Se connecter / S'enregistrer
Votre question

Vielle CG 7000

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
Anonyme
30 Mai 2008 18:54:07

:hello: 

Voila ma ATI Radeon 7000 32mb est elle hS ?
Je mexplique: Je branche le Carte sur port PCI de ma CM démarrage niquelle on voit les écriture du départ puis windows xp en charge mais juste apré plus rien écran noir :(  !

PS: je branche ma 8800GT L'écran est bien la pc bien allumé !

MERCI

Autres pages sur : vielle 7000

30 Mai 2008 20:04:54

...

t'es quand meme pas en train d'essayer de demarrer un pc avec les pilotes Nvidia equipé d'une cg ATI???
Anonyme
30 Mai 2008 20:07:09

Je pense que si c'est le cas :lol: 

Ba dans ce cas là oé c'est clair y a un petit soucis ^^ !
Anonyme
30 Mai 2008 20:13:42

Oué :D  ^^
j'ai essayer sur un autre pc toujour pareil :S !

Qui lui est équipé d'un chipset graphique ati (Xpress200)
Anonyme
30 Mai 2008 20:20:14

Mais on s'en tape , faut désinstaller les pilotes et réinstaller ceux qui fonctionne avec ta carte !

D'ailleurs quel est l'intérêt de vouloir faire tourner cette carte pourrie alors que t'a une 88GT ??
30 Mai 2008 20:26:22

xD , +1 , bah sur ton autre PC avec chipset ATI Radeon Xpress200 il y a les driver version 8.5 ou 8.4 donc les derniers ou avants-derniers , et que toi avec ta Radeon 7000 les 6.x sont compatible pas plus , ( il me semble regarde sur le site officiel ), pour sa que sa demarre pas ; sa peut en etre la cause.
30 Mai 2008 20:29:24

pastigo a dit :
...

t'es quand meme pas en train d'essayer de demarrer un pc avec les pilotes Nvidia equipé d'une cg ATI???

bah "normalement" ca pose pas de problème.

Là le problème est hardware, pas software.

"les ecritures du départ" c'est le bios de carte mère, donc heureusement que ca marche :p 

T'as un chipset graphique intégré sur ta carte mère ? ca fait quoi si tu ne branches aucune des 2 ? ( 7000 & 8800)
Anonyme
30 Mai 2008 20:33:55

jorgonn a dit :
bah "normalement" ca pose pas de problème.

Là le problème est hardware, pas software.

"les ecritures du départ" c'est le bios de carte mère, donc heureusement que ca marche :p 

T'as un chipset graphique intégré sur ta carte mère ? ca fait quoi si tu ne branches aucune des 2 ? ( 7000 & 8800)


Ba si ça pose problème !
30 Mai 2008 20:36:15

bah enfete le truc c'est que pour les " ecritures " du bios au debut du démarrage de son PC y a pas besoin de pilotes :D  , c'est en 2D et les couleurs dominantes sont les noir et blanc. peux etre que sa carte est HS comme il le dit au debut du sujet. :sweat: 
Anonyme
30 Mai 2008 20:42:07

Pour le a Quoi sa sert de mettre une radeon 7000 a la place d'une 8800gt ! tout simplement je vérifie que mon ati fonctionne bien !
Avec QUE ma radeon 7000 toujour le meme probleme :(  !
30 Mai 2008 20:46:09

Aujourd'hui sa n'a aucune utilité de regarder si sa bonne vieille Radeon 7000 fonctionne encor :o  , mais si tu y tiens ;

ton connecte bien ton moniteur a la carte ?
le systeme de refroidissement touche correctement la puce graphique sur la carte ?
as-tu bien inserée la carte dans le port dedié a celle-ci ?

Apres j'sais pas :D 
Anonyme
30 Mai 2008 20:51:35

oui, pour les 3 !

PS: car j'ai des acheteur tous simplement ;)  !
31 Mai 2008 10:50:14

ptin c'est pas compliqué!

avant de monter une nouvelle carte, desinstalle tout d'abord les pilotes de la precedente.

Sinon forcement, quand les pilotes de la cg vont etre chargés, c'est à dire au lancement de l'OS, ça va planter.

pour faire simple, c'est comme si tu changeais le moteur de ta voiture en passant d'un moteur sans plomb à un moteur diesel, et que tu ne vidais pas le reservoir.
Anonyme
31 Mai 2008 11:28:44

Ok je vais tester merci !
A+ bonne journée !
31 Mai 2008 12:30:51

j'aime bien ton exemple pastigo :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS