Se connecter / S'enregistrer
Votre question

"Mémoire ne peut etre read" dans tout les jeux...

Tags :
  • Mémoires
  • Matériel
Dernière réponse : dans Matériel informatique
20 Mars 2008 19:34:59

Bonjour,

Je sais que ce genre de problème est très récurent, mais je viens de monter un nouveau pc qui comporte ceci comme matériel :

ASUS P5K

E8200

BFG 9600gt

2GO KINGSTON hyperx

400WATT Fortron

mon problème est que dans n' importe quelle application 3d, tout les jeux, je reçoit au bout de 20 30 minutes un message qui me dit "erreur la mémoire a l'adresse.... ne peut être read".

j'ai au début pensé que ma carte graphique était défectueuse, puisque les jeux bugaient. Je l' ai emmené au magasin d' informatique dans lequel je l' ai acheté pour voir si cela était le cas, mais après des tests, il me l' ont redonné et m'en dit comme quoi elle n' avait aucun problème. Après je ne sais pas comment eux l'ont testé, mais je reçoit toujours cette erreur...

Pensez vous que le problème viens vraiment de la carte graphique? Le technicien m' a dit que jamais une erreur de "mémoire ne peut être read ou written" ne peut provenir de la carte graphique... Est ce vrai?

Je me suis ensuite penché sur la Ram, fait un MEMTEST86 mais tout était ok, j'ai essayé avec les deux ram mises, avec une seule ram mise a tour de rôle, mais aucune erreur...

Je me retrouve bloqué face à ce problème .... AIDEZ MOI JE VOUS EN SUPPLIE

Autres pages sur : memoire read jeux

20 Mars 2008 19:39:30

Salut,
Pilotes graphiques à jour ?
20 Mars 2008 19:50:58

Oui Bien sur, tout est a jour, le bios, les pilotes audio lan videos, pour ce qui est des pilotes videos, j' ai utilisé ceux fournies avec la carte, et les derniers du site de nvidia, mais toujours la meme erreur...
Contenus similaires
21 Mars 2008 00:06:37

je viens de faire quelques petits tests, et il semblerait que lorsque je joue au jeux avec les détails au plus faible niveau, il n' y a aucun probleme. Pensez vous que le probleme viens de l' alimentation insuffisante?

Pourtant, 400 watt devrait amplement suffire :|
21 Mars 2008 00:25:08

Je pencherais d'abord pour une carte qui chauffe.
Ensuite, 400 watts ça peut être maximum ou continu.
Dans le deuxième cas c'est bon, dans le premier....
21 Mars 2008 02:19:48

Ben en fait j' ai regardé les températures et elles sont tout a fait normales, de l' ordre de 45 50 °

Aussi, j' ai essayé de mettre le pc sous un mode le plus economique possible. Je suis allé baisser les fréquances du cpu a 200mhz x8,
la ram a 400mhrz environ, puis le vcore a 1v et le voltage de la ram était a 1.8.

J' ai débranché tout les ports usb sauf clavier souris, puis aussi désactivé le son integré, lan, le firewire, le lecteur dvd, et aussi un de mes disque dur.

On ne peut plus économique :sweat: 

j'ai aussi baissé les fréquances de la carte graphique au plus bas, et pourtant malgrès tout ça, avec les détails élevés dans les jeux, j' ai encore cette erreur.

21 Mars 2008 02:21:55

Un défaut de la carte ?
21 Mars 2008 02:24:31

slt...à tu essayé de passer le Vdimm @ 2.0v?
21 Mars 2008 13:25:33

merci de vos réponse

Nan je n'ai pas essayé de passer le VDIMM a 2v, car je ne savais pas à quoi cela servait... :ouch: 

Je vais essayé... merci
21 Mars 2008 15:28:37

:sweat:  dsl j' avais pas saisi que tu voulais parler du voltage de la ram...

Oui le voltage de la ram aucun problème, je sais très bien overclocker, et je sais que ça ne vient pas de la...

comme ma p5K est une crossfire, j' ai essayé de mettre la carte sur le 2 ème port pci express aussi, et le probleme etait toujours présent...

J' ai beaucoup de doute sur l' alimentation, car malgrès le fait que c'est une fortron, elle date quand meme de 3 ans...

Je ne pense pas que une des pièces sois défectueuse aussi, vu que c complètement neuf et que cela fait que 3 jours a peine que j'ai monté la config, et je n' avais gardé justement QUE mon ancienne alim :pfff: 

Je suis allé sur le site de BFG, fabriquant de la 9600gt, et il conseillent minimum une alim 425watt...

Quelle alim me conseiller vous, sachant que je penche sur une Alim. atx M620w Coolermaster

Est ce une bonne alim? les tensions délivrés sont elles bonnes?
Parcque il se pourrait que mon ancienne soit bonne, mais que les tensions soient mal délivrés aussi... :??: 
21 Mars 2008 15:53:11

Oui en effet, la s12 apparement a une très bonne réputation sur le net...
mais la seasonic coute 105, et celle que je veux a 620 watt et coute 89, vous pensez quand meme que je devrais prendre la s12, la cooler master n'est pas assez bonne, quelle sont les différences notables?
21 Mars 2008 15:55:29

ca parait bizar qu'une alim entraine un message d'erreur de ce genre :heink: 
Le truc c'est que plantage lors des jeux ne veut pas dire systématiquement probleme carte graphique...
Les gros jeux prennent pas mal de ressources, donc ca peut venir d'autre chose.
Télécharge le logiciel Burning test, et lance le.
Regarde ensuite si tu as des erreurs quelque part.
Bon par contre il est en version d'eval et il ne tourne que 15mn donc peut etre pas suffisant pour voir réellement ce qu'il se passe, mais ca coute rien de tester. :) 
21 Mars 2008 15:58:47

Pour l'alim justement, je pensais a une insuffisance de wattage lors de l' utilisation de trop grosses ressources par la carte, vu que crysis en très élevé, fait planter, de meme que bishock, et tout le reste... Mais le matos est très récent quand même, bon c gravé a 45nm le proc et 65nm la carte, consomment moins, et chauffe moins, mais j me pose quand même la question de si elle suffit...
21 Mars 2008 16:01:22

bizarre, mais je viens d' avoir le problème sur firefox :??: 
21 Mars 2008 16:02:39

titelune69 , aurais tu un lien vers burning test, je trouve pas sur google...
21 Mars 2008 16:04:24

ça serai pas plutôt ton os qui soit foireuse?
quel est le système d'exploitation?
21 Mars 2008 16:04:40

Citation :
400 watts ça peut être maximum ou continu.
Dans le deuxième cas c'est bon, dans le premier....

La Hiper d'occase est très bonne et peu chère.
Je parle de la S12 car je l'ai, je sais ce qu'elle vaut, et que 625 watts à moins de faire un quad sli ne servent à rien.Et j'ai toujours l'impression que pour annoncer une telle puissance à un tel prix, il y a une arnaque quelque part (ce qui n'est pas forcément vrai, mais bon)
C'est vrai qu'il te faudrait tester ton pc avant tout.OCCT est nickel pour ça.
21 Mars 2008 16:11:02

merci pour vos réponses

westyle, mon os est vista, et tout est a jour, et j' ai aussi essayé et fait beaucoup de test sous xp. sous vista, l'application quitte avec l' erreur mémoire ne peut etre read, et sous xp, elle quitte tout simplement sans message :( 

Je fais un burning test, puis je ferais aussi OCCT, je vous tiens au courant...
21 Mars 2008 16:18:04

titelune69 a dit :
ici http://www.01net.com/telecharger/windows/Utilitaire/optimiseurs_et_tests/fiches/1709.html

pardon c'est Burnin et pas burning :) 

[Edit]je connais pas OCCT mais effectivement il a l'air pas mal, en plus lui est gratuit!

L'avantage d'OCCT par rapport à la plupart des autres tests connus, c'est qu'il vérifie le résultat des calculs qu'il de mande, là ou d'autres logiciels se contentent d'attendre un plantage machine.
Du coup il mets vraiment à jour les instabilités d'un pc, même des trucs improbables.
Une fois j'ai détecté une barrette de Ram morte grâce à lui, que tous les memtests et autres gadgets s'évertuaient à trouver parfaite....
21 Mars 2008 16:22:02

j' ai fait le burning test, et il n' y a eu aucune erreur, mais ce qu' il y a , c' est que burning test ne test que les graphique 2d, ce qui me semble pas vraiemnt fiable comme test, je ais maintenant tester sur occt...
21 Mars 2008 16:24:24

en fait, j' ai oublié de le dire, mais j' avais fait un test de stabilité du gpu seulement sur ntune de nvidia, et il se finit toujours par cet erreur...
21 Mars 2008 16:27:54

Ntune ne s'occupe que de la carte graphique.On s'orienterait donc plutôt vers une carte défectueuse ou une alim asthmatique.
21 Mars 2008 16:51:49

pourvu que ce soit l' alim et pas la carte :(  , sinon, bonjour les engeulades avec le magasin informatique et les heures de stress.
Il faut aussi prendre en compte que si c'est la carte, on ma fait payer 30 euro de sav pour rien... :sweat: 
en tout cas, merci de vos réponses et de votre aide
21 Mars 2008 18:02:12

j' ai fait un test OCCT

voila les resultat des différebtes tensions

Est ce bien, ou y" a -t- il des variations anormales de l' alim?





21 Mars 2008 18:04:00

je vais essayer de jouer et faire un test occt en meme temps, et voir si cela varie beaucoup, j vous tient au courant...
21 Mars 2008 18:18:31

Pas d'erreur avec OCCT ?
21 Mars 2008 18:22:01

non aucune, bon ce n' est que pour 18 minutes, mais je pense pas qu' il y en aurait une... mais je vais deja faire le test avec les jeux jusqu' a avoir l' erreur, je posterait les images, puis je ferais aussi un test occt pour plus longtemps...
21 Mars 2008 20:04:35

voila j' ai fait un test occt, jusqu' à ce que le jeu quitte et j' ai les graphiques des différentes variations, et le voltage 12V ( et donc celui qui fournit du courant a la carte graphique) semble etre mauvais a mon gout, que pensez vous, problème d' alim? peut être qu' elle chauffe trop, j' ai mis le ventilo à fond, et il me semble que j' ai pu jouer a crysis plus longtemps que d' habitude :??:  je vous donne le lien vers les graphiques...





21 Mars 2008 20:28:27

quelcun a t il regardé les graphiques alors?
sont t il bon?
21 Mars 2008 21:47:06

Bonsoir :) 

J'ai déjà eu le même problème il y a 6 mois, c'était une de mes barettes de RAM qui était défectueuse. Donc fais un test avec Memtest et vois ce qui en résulte, si il trouve des erreurs, essaye les barrettes une par une t relance le test etc pour isoler la barette défectueuse (ou alors les 2 mais c'est rare ^^)
Bonne chance :hello: 
21 Mars 2008 22:04:48

j' ai deja fait un memetest, mais tout était ok, j' ai fait comme tu a dit une par une, les deux.

j'ai enlevé l'une pour tester les jeux et encore le bug, j' ai mis l' autre pour tester les jeux et rebug... C' est vraiment lourds comme problème...
22 Mars 2008 00:26:30

Tu n'as pas mis le Vcore ?
22 Mars 2008 11:28:28

Je vais d' abord acheter de la nouvelle ram, car il se peut que mes deux rams en meme temps sois defectueuses, vu qu' elle étaient vendu a 2, c ' est des HYPERX, si ce n' est pas la ram, j ' acheterait une alim s12, et si ce n' est pas l' alim, je petterait un cable et puis voila :lol: 
22 Mars 2008 11:32:13

Si tu n'as pas de plantage avec OCCT, ça n'est pas la ram.Par contre si le Vcore n'est pas stable durant le test, ça peut étre un signe d'alim insuffisante.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS