Se connecter / S'enregistrer
Votre question

Problème Kingston Hyper x

Tags :
  • Kingston
  • Matériel
Dernière réponse : dans Matériel informatique
3 Mars 2008 18:00:50

Bonjour a tous,

Voila j'ai reçu mon nouvel ordi tout ça, j'en suis content.

Je me lance dans l'overclocking, ça commence bien. 3.35 Ghz Stable pour un Q6600 ~ 63°C et 1,30 au Vcore. Je suis déjà a 420 x 8 ...
Je monte un peu plus (425) et ça redemarre.

Je remarque qu'avec CPU - Z Ma Kingston est reconnue comme une PC2 - 6400; alors que c'est une 8500 ... je lui ait mis 2,2V (comme écrit sur la barette) mais rien à faire.

Donc je pensais que ça pourrait être ça qui me bride, mais j'aurai besoin de l'aide de quelqu'un pour lui faire reconnaitre ma RAM ...

Merci d'avance pour votre aide.

Autres pages sur : probleme kingston hyper

3 Mars 2008 18:05:55

Enlève la Ram de son socle et regarde la, tu sera fixé.(peut être qu'ils t'ont fournis de la PC2-6400 dans un boîte de PC2-8500. C'est déjà arrivé.
3 Mars 2008 18:18:44

Ce probleme est assez courant je crois. Cherche sur la toile tu vera que t'es pas le seul.

J'avais lus qu'il fallait changé le ratio...
Contenus similaires
3 Mars 2008 18:41:33

C'est bizarre comme problème ...
J'ai revérifié, l'emballage, les RAM.
J'ai retirer le dissipateur c'est toujours marquer la même chose:
KXH8500D2/1G.
Si c'est pour avoir une 6400 c'est pas la peine ... en plus je viens de voir la différence de prix ... je suis dégouter !...
3 Mars 2008 18:44:20

Bon bah alors ça vient pas de tes rams, mais peut être de ton proco et surtout de la chaleur. Non ?
3 Mars 2008 18:45:31

Non Non ! Lis mon post !

Il faut changé quelque chose dans le bios il me semble.

Sinon t'as regardé si ta carte mere supportée cette frequence ?
3 Mars 2008 18:49:22

Même si je connais le problème, on peux toujours vérifier la carte mère.
3 Mars 2008 19:05:13

C'est une Asus P5K Pro,
elle prend en charge jusqu'a 1333 Mhz en FSB ...
Pareil pour le Q6600, donc je comprends pas d'où ça peut venir ce soucis.

Niveau chaleur, ça m'étonnerai, je suis redescendu a 3.2 Ghz, avec 1h de OCCT le Processeur est à 60°C.

A votre avis avec un flashage de bios, ça pourrais arranger les choses ?

Merci de votre aide en tout cas.
3 Mars 2008 19:23:39

Je vais essayer ça de suite.
Merci de ton aide, a tout de suite.
3 Mars 2008 20:17:02

Solution impossible ...
Je suis revenu au max (bootable / OCCT en cours): 415 x 8.
J'ai bien regler Vram a 2.2 et le timing a 5-5-5-15.

Et apparemment sur la mienne les slots noirs ne donnent pas le même resultat qu'avec celle du gars de l'autre forum ...

je desespère complètement ...
3 Mars 2008 21:09:45

Change le ratio FSB/RAM, tu peux faire tourner ta ram plus vite que ton FSB dans le bios.

Pour rappel :
Tu peux acheter de la pc800,8500 ou 9200 voire plus, mais si tu l'a règle pas dans le bios tu auras de la ram qui tourne à la même vitesse que le FSB.
3 Mars 2008 22:19:54

Bonsoir, et merci de ton aide.
Je viens de mettre a jour le bios de ma carte mère (Asus P5k Pro).
Elle était au 0501, et je suis passer au 0701, sur le site de Asus c'est dis que ça permet d'aller a 1066 Mhz de FSB.
Et là, le max que je peux atteindre c'est 460 x 7.
Et là, CPU z m'annonce que le ratio FSB/RAM est de 1:1 ... le problème c'est que je ne sais pas comment j'ai fait ...
Alors que pour essayer j'ai mis: 533 x 6, résultat, windows ne demarre pas, alors que toutes les infos du bios se sont inscrites avant ...

Est ce que tu pourrais me dire comment faire (exprès) pour mettre le ratio en 1:1 s'il te plait ?

Encore merci a tout ceux qui peuvent et pourront m'aider.
Bonne soirée
3 Mars 2008 22:28:39

Il faudra changer le ratio pour que la ram tourne plus vite que le FSB.(genre 4:3)
3 Mars 2008 22:45:39

Bonsoir,
Si vous pouviez m'expliquer comment faire ça, j'appliquerai,
car pour le moment, il n'y a aucune option dans mon Bios me permettant de modifier ça directement ...
La je suis monté a 465 x 7 et le ratio est toujours de 1:1, c'est bon signe non ?

4 Mars 2008 12:22:28



Tu peux normalement modifier "la fréquence de la ram".
4 Mars 2008 13:57:55

Hé ben !
J'aimerais bien avoir un Bios aussi simplifié (et en français) que le tien ...
Quand je modifie le FSB, l'ordi me selectionne automatiquement quelques fréquences à laquelle je peux fixer les RAM. J'ai essayer 1066 bien evidemment, ça ne fonctionne pas, malgré les 2.2V.

Je vais essayer un truc du genre 379 x 9 et mettre la RAM plus haut.

Je vais faire le même genre de photo avec le mien avoir vos avis.
Merci beaucoup !
4 Mars 2008 15:27:30

Peut-être un espoir:
400 x 8; et l'ordi me propose 1066, ça tombe bien, c'est parti.
Par contre chez moi Orthos ne teste que deux cores (utilisation visible avec Speed FAn). Je le fait juste pour utiliser la Ram, parce que sous OCCT, quand je lui demande de tester ma RAM, il me dit que c'est impossible car je ne dispose que de 256 Mo ...
Plus ça va et plus c'est dur ... ils n'avaient pas préciser ça dans le manuel de l'Overclocker ...
4 Mars 2008 20:36:06

Ouai mais c'est CPU-Z qui dit n'importe quoi. Ta ram tourne bien à 505Mhz soit de la pc8000.

Il y a même marqué ration 3/4.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS