Se connecter / S'enregistrer
Votre question

Probleme geForce FX 5500

Tags :
  • pro evolution soccer
  • Matériel
Dernière réponse : dans Matériel informatique
30 Août 2005 02:08:16

Bonjour a tous.
Voila je vous explique le probleme en esperant que quelqu'un saura y remedier... Voila j'ai acheté il ya quelques temps une geForce FX 5500 256 Mo(de marque Galaxy) je l'ai installée elle marche tres bien en affichage windows etc... sauf sur les jeux (en l'occurence gta SA et pro evolution soccer 4). En effet, l'affichage est assez correct mais des pixels et des "traits"(par exemple sur pro evolution les bras des joueurs font des traits qui vont jusqu'au bord de l'ecran :(  ) alterent l'image je ne sais pas comment faire pour que l'affichage soit normal et d'ou vient le probleme. Merci de m'aider je n'en peut plus de chercher.
P-S : les drivers sont a jour et je suis sous XP Home

Autres pages sur : probleme geforce 5500

30 Août 2005 02:21:50

Direct x à jour !?

drivers à jour ?

c'est une carte graphique vraiment pourrie aussi ...
30 Août 2005 02:46:34

1] La 'GeForce FX' n'est pas fait pour les jeux video
2] Verifie d'avoir les derniers pilotes disponible sur le site du constructeur
3] Verifie de bien avoir la derniere version de DirectX

M'enfin je pense surtout que c'est du a la carte... De base cette carte n'est pas terrible du tout pour les jeux video malheureusement, enfin vu le prix... :D 
Contenus similaires
30 Août 2005 02:58:52

1) Ok dans le cas ou ce serait la carte qui est "pourrie" quelle carte me conseilleriez vous a moindre cout (50 € max) et que je n'aurait pas a changer dans un mois?
2) Que vaut la
ATI Radeon 9250 256 Mo? et la 128?
30 Août 2005 09:49:44

ca vaut rien non plus la 9250..... il te faut au moins une 6600 si tu veut etre un minimum a l' aise... (encore qu' un 6600, c' est juste) de plus 256 ne servent a rien..... c' est purement commercial..
1 Juillet 2007 12:15:39

Bonjour

J'ai unproblème avec ma carte graphique twintech geforce fx 5500 8xAGP 256Mo et l'affichage a l'écran.
J'ai installè cette carte sur mon ordi (AMD sempron 3100+) qui n'avait pas de carte graphique auparavant. J'ai mis les pilotes, la carte graphique a automatiquement mis la résolution d'affichage en 1280/1024 et sa marchait parfaitement. Puis quand j'ai voulu éteindre et rallumer mon ordi, l'écran (un écran plat philips assez récent) me marque "problème d'affichage/ changer la résolution d'affichage 1280/1024@60Hz". Avec la carte graphique, mon écran reste noir. J'ai enlevé la carte et configuré la résolution sans la carte, mais quand je la remet toujours pareil: mon écran reste noir. Il m'est impossible d'utiliser mon écran avec cette carte.

Aidez moi SVP
merci
17 Janvier 2008 23:47:10

Salut, j'ai eu un problème aussi avec une Twintech fx5500 128Mo, en fait au bout d'un an elle s'est mise a faire bugé complet l'affichage (testé sur plusieurs machines) , en gros elle est HS... J'ai l'impression qu'elle chauffe trop, elle est bouillante... Bref voila juste pour le signaler... :hello: 


lylsboob, tu as peut être résolu ton problème, si non , je pense que le problème vient de la fréquence, il faut essayer de la baisser en mode sans échec ou de brancher un écran qui supporte la fréquence configuré et de la baisser...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS