Votre question

probleme driver pour c500

Tags :
  • Compaq
  • Matériel
Dernière réponse : dans Matériel informatique
13 Janvier 2008 14:14:41

Bonjour a tous !
J'ai fait l'acquisition d'un compaq Presario C500 qui était sous vista et que je me suis permi de remettre en XP .
Seulement voila, jai réinstaller tout les drivers XP (que compaq ne fournit pas) et il me reste un truc que je ne comprend pas :
Hp Wireless ne veut pas fonctioner(ma wifi donc) et me dit que je n'est pas le pilote pour PCI Device...
Quelqu'un pourrait m'aider svp???

Autres pages sur : probleme driver c500

13 Janvier 2008 14:31:32

va voitesur le site de ton trucs hp pour es pilote pour xp
13 Janvier 2008 14:34:26

deja fet, il n'y que les mise a jour !
Jai trouver un pilote en plus mais maintenant c'est le controleur réseau qui n'a pas de pilote, jai instalé le pilote modem et hp wireless mais rien ni fait :( 
aidez moi svp
Contenus similaires
13 Janvier 2008 14:36:45

va sur touslesdrivers.com peut être que
13 Janvier 2008 14:45:44

deja fait aussi, jai résolu le probleme du controleur réseau, maintenant c'est le BCM5701 Gigabit Ethernet qui me manque !
14 Janvier 2008 09:33:34

Aidez moi svp !!!
Je viens de comprendre, en fait, le pilote que je pensait etre le on, n'est pas le bon, jai mon controleur réseau(comme me dit windows) qui n'a pas de pilote !
Mais je ne peut pas installé de pilote tant que je ne sait pas quel est ce matériel ! il me dit qu'il est au bus 9 du pci, c tout !
AIDEZ MOI SVP, jai besoin du pc pour mon travail !!!
14 Janvier 2008 22:03:44

tu as fait un scan sur toutlesdrvers.com
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS