Se connecter / S'enregistrer
Votre question

CG qui chauffe / Pc qui lag

Tags :
  • Programme
  • Matériel
Dernière réponse : dans Matériel informatique
11 Janvier 2008 16:04:51

Bonjour à tous.

Je tourne sur un Q6600 OC à 3Ghz

J'ai une 8800GTX , 8giga de ram DDRII et je suis sous vista 64.

Actuellement, j'ai 3 soucis.

1) Ma CG semble chauffé ( j'ai regardé les températures via un programme).

Pourtant, il y a une bonne circulation d'air ( 2 ventilo 25cm devant/ coté + 2 ventilo intérieur dont un qui souffle en contenu sur la CG+ ventilo Cpu + ventilo arrière 14cm )

La 8800 GTX possède un radiateur et un ventilo intégré. Est il possible que la température donné par le programme déconne? ( Mon Processeur OC est a 29° .

Existe il des modules à rajouter avec un ventilo supplémentaire adapter à celle ci?

2) Mon alim semble suxer ( Cooler Master eXtreme Power 650W ) et semble faire que j'ai des baisses de tension atténuant mes performances . Je comptais investir dans ca.

Esce une bonne idée? Cela va t il me permettre d'améliorer mon OC et éviter tous soucis?

En effet, quand j'installe mes mise à jour carte graphique, au milieu de l'installation, mes 2 écrans s'éteignent et ne se rallume plus ( reboot obligatoire ). Cela semble du à un problème de tension. Qu'en pensez vous?

3) J'ai des soucis de lags sous crysis. Vus ma config, cela me surprend. Je pense que cela viens de mes paramètre graphique ( manque de tension de la CG, problème d'installation des pilotes ( vus que l'installation plante ,.. )

J'ai les même soucis sur la beta d'age of conan.

J'ai aussi des soucis graphique ( textures bugués, .. ) qui semble venir de cela aussi.


Merci d'avance

Autres pages sur : chauffe lag

11 Janvier 2008 16:20:08

salut pour ta config, 650w et suffisant! un peu limite mais suffisant!

les problemes que tu indique me montre plutot un souci qui arrive de temps en temps, l'oublie de la suralimentation de la cg, as tu bien branché le connecteur d'alim sur le cg, il y as aussi sur certaine carte mere, un connecteur d'alim a branché en plus au niveau du pcie pour le suralimenter directement!!!!

verifie cela! car s'il n'y sont pas l'ordis demarre normalement mais des que l'acces a la cg se fait pour les jeux ou interface aero, le manque de puissance sur la cg fait chuter l'ensemble de l'ordis au point de la planter!

en ce qui concerne la temp d'une cg comme cela (j'ai une 8800gt512) les temp peuvent atteindre 80° (je parle pas de sa temp max qui est plus elever!), mais en moyenne quand je vous ma cg monter dans l'ordre des 60° donc pas de souci!
11 Janvier 2008 17:12:40

650W ca ne veut rien dire ... c'est du coolmaster, a ce que je sache c'est pas réputé pour etre super pour les alim ^^
sinon prend une fortron bluestorm 500W a part si t'as vraiment besoin d'une alim modulaire
Contenus similaires
11 Janvier 2008 19:15:32

Oui c'est le modèle de l'alim qui semble être une marque de merde.

J'ai des chutes de tensions :( 

Pour le problèmes des mises à jour de CG, cela peu venir de ca aussi?
12 Janvier 2008 00:35:46

ca je sais pas ... mais une alim avec des tensions peu stable aténuent les performances ca c'est sur

PS : Jolie ta copine ;) 
12 Janvier 2008 15:24:53

Ok et bien j'ai commander mon alim, je vous tiens au courant

Ps: merci ^^
12 Janvier 2008 15:55:00

tu as pris quoi comme alim finalement ?
12 Janvier 2008 16:42:33

La seasonic 600 est une super alim.
J'ai la même config que toi et j'ai mis un ventilo/extracteur PCI en dessous de ma carte graphique afin d'éjecter directment l'air chaud sortant en dessous dehors, résultat=====> j'ai gagné 10°c pour un investissement de 10€ à tout casser.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS