Votre question

problème de son help

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Janvier 2008 18:02:45

Salut à tous, voilà après un formatage forcé j'ai du réinstallé xp et tout

et j'ai plus de son ma carte son est sur ma carte mere qui est une msi neo p965

dans le panneau de configuration dans "son est périphérique audio" il me dise "aucun périphérique audio"

j'ai installer les dernier codec realtek compatible avec ma carte mere, mais ça marche toujours pas

j'ai trop besoin d'aide svp je sais plus comment faire merci

Autres pages sur : probleme help

4 Janvier 2008 18:11:01

J'ai pas regarder en profondeur pour ta cartes, mais en général il vaut mieux installer les drivers du chipset, puis celui de ta carte son.

Après, vérifie tes ecouteurs, essaye chaque ports (on sais jamais), met a jour ton windows...

essaye ça déja
a+
w
4 Janvier 2008 18:29:08

mon windows est à jour, et les drivers du chipset je sais pas c'est quoi mais je vais chercher un peu
Contenus similaires
4 Janvier 2008 18:46:57

ok merci ben :D  vais voir
6 Janvier 2008 22:25:41

le problème est reglé, dans le gestionaire de périphérique, PCI DEVICE été désactivé, pourquoi ? je n'sais pas

je l'ai acticvé puis mis a jour le pilote et tout marche correctement

merci beaucoup
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS