Se connecter / S'enregistrer

Résolu Nouvelle carte mere: pas de bip, ecran noir mais ledset ventilos actifs.

Solutions (7)
Tags :
  • Écran noir
  • Matériel
|
Bonjour,
Je fais appel a l’équipe car j'y perd résolument mon latin.
J'ai acheté une carte mère Asus M5A88-EVO USB3 et j'y ai ajouté un processeur AMD Athlon II X2 640 ainsi que deux barrettes mémoires Kingston 2 go 1333 (KVR 1333DN9). Le tout neuf mais placé dans un ancien boitier. Au démarrage: les leds et ventilos de la carte se mettent en marche, ainsi que la carte graphique éventuellement placée (cette CM a une CG intégrée). J'ai difficile a deviner si le disque dur neuf de 2 T se met en marche également. J'ai fait le test des barrettes en les plaçant l'une après l'autre, même résultat. A moins que ce ne soit deux barrettes naze, ce qui statistiquement est peu probable, c n'est pas çà. J'ai supposé la vielle alim faisait des siennes et j'en ai acheté une 800 W pour être sur. la documentation affirmait que l’ancienne de 450 W suffisait, mais que plus c'était mieux: Même résultat !
Bizarrerie supplémentaire: la documentation m'affirme que je dois enficher a la fois la prise d'alimentation électrique 24 pin EATXPWR classique, mais aussi ne pas oublier le connecteur d’alimentation 8 pin EATX12V, ça c'était nouveau pour le dinosaure que je suis. le problème, c'est que quand je l'ai fait: plus de démarrage du tout des ventilos ou des leds ! J'ai consulté un copain, qui comme moi n'en est pas a son premier pc, mais dont les compétences dataient peut être un peu moins... il m'a affirmé que la carte mère était morte ! Je l'ai cru car et j'ai acheté une CM très proche de la première: Asus M4A89GTD PRO. résultat identique en tous points ! J'avoue qu'il me reste que deux suspects, le boitier ancien (mais cela a t-'il une importance) ou le processeur (qui est neuf), mais comme je ne suis pas entouré de nerds qui pourraient me prêter du matos et que mon compte en banque commence a prendre une couleur "feux de joie" assez inquiétante, je voudrait votre avis....

Merci a tous.
Contenus similaires
Meilleure solution
partage
, Hardware (collector) |
salut,
a mon avis ce n'est pas les 800 w qui gene shaeffer met la qualité de l'alimentation qui n'est pas a négliger.
  • Commenter cette solution |
Score
0
òh
òi
, Hardware (collector) |
merci ! [:_tom_:7]
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par gweham.
  • Commenter cette réponse |
Score
0
òh
òi
|
Moralité pour les béotiens ou amateurs en retard d'une guerre dans mon genre:

Ne pas confondre le connecteur 8 pin ATX, ( qui se divise parfois en deux fois 4 et qui alimente le processeur) avec celui 8 pin également, de couleur noire ( qui se divise parfois en 3 et 2 ) qui alimente les cartes graphiques . Pas de détrompeur, si ce n'est la couleur. Si dessous un lien sur le sujet a lire avant toute mise sous tension.

http://www.commentcamarche.net/faq/18327-reconnaitre-le...
  • Commenter cette réponse |
Score
0
òh
òi
|
C'était bien un problème d'alimentation !

J'ai fini par arriver a faire fonctionner une des deux cartes mères, en fait la première, celle que je croyais avoir grillée et qui m'a fait en acheter une autre. C'est cette autre que j'ai amenée chez un réparateur. Au lieu de la prendre en charge doctement, il a voulu jeter un coup d’œil dessus séance tenante. Il a commencé a brancher les câbles d'alimentation le principal, d'abord, puis le connecteur d’alimentation 8 pin EATX12V. mais pas celui que j'avais branché qui est de couleur noire, mais un autre identique en tous points si ce n'est la couleur, qui pour ce dernier est transparente, comme la prise d'alim principale. Et la la carte s'est réveillée et a poussé une série de bips annonçant un problème de RAM. Le technicien n'a pas été capable de lever ce problème et m'a conseillé de remettre la carte dans son emballage d'origine et de faire jouer la garantie. ...
Rentré chez moi j'ai fais le test de branchement du vrai connecteur EATX12V sur la première carte mère, et la miracle : une cascade d'autres problèmes, puis un bip, puis après des tas d'autres ennuis de nature diverses DVD qui plante, écran qui boude, etc ....
un fonctionnement normal de l'ordinateur !
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est une alim sans marque achetée chez "un Taiwanais" !

Et qu'est ce qui te gêne dans les 800W ? :??: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Quelle est la marque et la puissance de ton alimentation (et puis 800W c'est n'importe quoi) ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS