Se connecter / S'enregistrer

Résolu [Résolu]Freezes Etranges Aléatoires Sabertooth B3

Solutions (8)
Tags :
  • Windows 7
  • Système d'exploitation
, Maître Yoda |
Bonjour,

Tout d'abord, je ne sais pas dans quel sous-catégorie placer ce sujet, je n'ai pas encore réussi à définir si le problème était hardware ou software.


Je me suis refait une config il y a 1 mois afin de remettre à jour la totalité de mon matériel vieillissant. La voici:

Asus Sabertooth P67
Intel Core i7 2600K 3.4 Ghz
Zotac nVidia GeForce 560-ti
8Go Ram corsaire 1600Mhz
2HDD Raid0 Velociraptor 10000rpm 160Go
4HDD Raid5 WesternDigital CaviarGreen 1.5To
Une Alim termaltake Toughpower certifiée gold

La première installation du windows 7 sur cet ordinateur était un échec. Même MineCraft plantait au bout de 10-15 minutes. J'ai donc reformaté.


Actuellement j'ai des freeze aléatoire. MineCraft tourne nickel, assassin's creed 1, 2, BH, ainsi que crysis et autres aussi.


Les freeze ne surviennent pas forcément lors d'utilisation d'énorme ressource. Une simple navigation sur internet avec chromium et 3-4 onglets peuvent produire le freeze.


L’étrangeté des freeze provient du fait qu'ils sont déclenchés aléatoirement, et que si j'écoute la radio par internet, imaginons, le son continue de passer, comme si il n'y avait pas d'erreur. Donc mon système n'a pas planté, mais il ne bouge plus. Le clavier Logitech G15 ne réagit plus du tout, aucun applet ne réagit, la souris non-plus etc...


Dans l'observateur d'événement, a part KERNEL-POWERqui indique que j'ai fait un hard-reboot, aucune erreur.
(En fait une erreur de source "Bowser", j'ai pensé à mario mais ça provient d'un mac sur mon réseau... Et non, je n'ai pas oublié le "r" de browser, c'est bien marqué "bowser"... mais là je m'écarte du sujet)


Je sais vraiment pas où commencer à chercher, pas d'écrans bleu, pas d'erreur, et le système freeze bizarrement. C'est pas un freeze total, mais partiel... je vois pas...


Quelqu'un a une idée ?

Merci pour votre aide!
Contenus similaires
Meilleure solution
partage
|
Finalement le problème vient de la compatibilité avec mes barrettes mémoires (corsair dominator). Ils fonctionnent très bien mais pas sur cet fameuse sabertooth et en changeant de mémoire en mettant d'autres aucun problème.
  • Commenter cette solution |
Score
0
òh
òi
, Helper |
Meilleure réponse sélectionnée par guigui0001.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Bien... Pas de nouvelle, bonne nouvelles...

Je tag le sujet en résolu...

N'empêche qu'un amis a exactement la même configuration, et il n'a pas de problème...

Je vais peut-être changer la carte et prévenir ASUS du problème.
  • Commenter cette réponse |
Score
0
òh
òi
|
Je suis également en révision B3.

J'essaye les manips que tu as dit phantom et je ferai un retour dans la semaine.

Merci :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Effectivement, ce n'est pas le cas pour moi (heureusement).

J'ai reçu ma carte après le rappel, je suis déjà en révision B3. Donc pas touché par le problème. Pour l'instant mon système est stable (un bug graphique qui m'a dédoublé ma souris, mais ça devait venir d'openGL...)

Merci pour l'article :) 


Bon week-end !
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
salut, j'ai trouvé cet article sur la nouvelle P67 d'Asus
J'espère pour vous que ce n'est pas le cas

Le 31 janvier dernier, ASUS a annoncé la détection d'un défaut de fabrication sur les nouveaux chipsets P67. Dans le cadre de sa propre politique de garantie et de son engagement envers les utilisateurs, ASUS a immédiatement suspendu toutes les livraisons des produits affectés auprès de ses revendeurs. Fin février, de nouveaux chipsets Intel® série 6 proposant la révision B3 ont commencé à être intégrés aux cartes mères. Pour répondre à ses clients, ASUS a également mis en place un programme de remplacement ou de remboursement des cartes mères affectées. Intel® ayant précisé que ce bug n'affectait que les ports SATA 3Gb/s, ASUS a créé un tutoriel en ligne pour aider les utilisateurs à reconnaître les ports SATA 6Gb/s qui ne seraient pas affectés par le problème. Ce tutoriel se trouve sur la page http://event.asus.com/2011/mb/Identify_unaffected_SATA_....
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Problème résolu !

Je sais pas si c'est le même que toi, car je n'ai jamais eu de freeze dans le BIOS

Il semblerait que les ASUS SABERTOOTH supporte mal les RAM spécifiée "AUTO" dans le BIOS, et le sandy bridge aime pas trop que les état ACPI C3 et C6 soient activé... (ou l'inverse)


Uptime 6 jours chez moi.

Voici comment résoudre le problème.

Dans le BIOS, il faut configurer ta RAM manuellement. J'ai descendu la mienne à 1333 pour être sur, mais pas de X.M.P ni de "auto"

Ensuite il faut désactivé les état ACPI C3 et C6. (j'ai pas testé sans les désactiver)


J'ai la vague impression que Murphy s'est joué de nous avec la RAM. Essaie déjà sans désactiver C3 et C6... redis moi si jamais.

(Je taggerai le post "résolu" après confirmation que c'est bien une solution viable... je le laisse encore une semaine tourner pour être bien sur)
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai exactement le même problème, j'ai même des freeze dans le bios avec la même carte mère.

Ma config:
Asus Sabertooth p67 b3
I5 2500k 3.3 Ghz
4x1Go corsair dominator
2HDD Raid0 Velociraptor 10000rpm 160Go
1HDD WesternDigital CaviarGreen 2To
Alimentation Cooler Master SilentPro Gold 600w
8800 Ultra

J'ai également un clavier G15 mais ça fait le même probléme sans, et j'ai changer de carte graphique également, j'ai testé avec une 9600GSO
J'ai mis à jour le bios mais toujours même problème, dés fois je peux l'utiliser une journée sans problème, d'autre fois c'est impossible.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS