Résolu comparaison de deux feuille de donnee

Solutions (2)
Tags :
  • office-2007
  • Microsoft Excel
  • Logiciels
|
Bonjour,
j'ai une extraction de base de donne elle liste des contacts 3000 lignes plusieurs ligne parfois pour la même entreprise car plusieurs contacts. J'ai une autre liste excel avec le noms de toutes les sociétés ainsi que leur adresse.
J'aimerai que le logiciel copie l'adresse des société de la feuille 2 sur la feuille 1
comment puis je faire
  • xx31 a édité ce message
Contenus similaires
Meilleure solution
partage
|
Bonjour,
Ta solution tient à l'utilisation de la fonction RECHERCHEV d'excel.
Sa syntaxe officielle est RECHERCHEV(valeur_cherchée, table_matrice, no_index_col, [valeur_proche].
Un peu barbare ?
Imagine que tu as dans ta feuille 2 (onglet 'feuil2'), en colonne A, le nom des sociétés et en colonne B l'adresse.
En feuil1, tu as le nom de la société en colonne A et tu veux rapatrier l'adresse en colonne B.
Prenons l'exemple pour la ligne 2, ou tu as le nom de la société en A2.
Dans la case B2, tu entres la formule =RECHERCHEV(A2,Feuil2!A:B;2;0)
et voila tu obtiens l'adresse que tu avais dans feuil2.
Est-ce je assez clair ?
Espérant avoir été utile...
  • Goyoto a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
, Zombie |
Salut,
Si tu sélectionne tout puis copier / coller ça marche?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS