Se connecter / S'enregistrer

Résolu Cable ethernet non detecté

Solutions (11)
Tags :
  • Ethernet
  • Internet
|
Bonjour,

Voilà, je viens de m'installer dans mon kot et j'ai branché mon pc sur le réseau, pourtant internet ne fonctionne pas : aucun cable ethernet n'est détecté.
Petites précisions :
-Avant d'emménager dans mon kot, je surfais sur internet grâce a un gadget que je branchais a mon router et a une prise électrique et de l'autre coté je branchais l homologue a une prise électrique et a mon pc via un câble ethernet (internet par les câbles électriques de ma maison en somme). Cela fonctionnait parfaitement, sans aucune installation ou quoi que se soit : plug and play !
-Ma coloc a réussi à se connecter sur internet en branchant son portable sur ma prise réseau et avec mon câble, il a suffit qu'elle désactive l'option wireless de son ordi (impossible chez moi puisque je n'ai pas de carte wifi).

Voila, je suis un peu coincé maintenant, toute aide serait la bienvenue !
Merci d'avance !


Edit : Je constate que le câble est en fait bien reconnu mais que je n'ai pas d'accès internet.
Voici ce que j'ai (windows est en anglais ...)
Dans "connections" dans le "Network and sharing Center (windows 7) : "Local Area connection" qui est un lien. Quand je clic dessus :
IPv4 Connectivity : No internet access
Ipv6 Con... : No internet access
Media State : Enabled
Duration : un temps ...
Speed : 10.0Mbps

Si je clic sur détails :

Colonne "Property" : Colonne "Value"
Connection-specific DNS : RIEN
Description : Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller(NDIS6.20)
Physical Address : 00-26-18-5B-B0_A6
DHCP Enabled : Yes
Autoconfig IPv4 Adress : 169.254.51.33
IPv4 Subnet Mask : 255.255.0.0
IPv4 Default Gateway : RIEN
IPv4 DNS Server : RIEN
IPv4 WINS Server : RIEN
NetBIOS over tcpip-Enabled : YES
Contenus similaires
Meilleure solution
partage
|
clique droit sur la carte réseau
=>configurer (le bouton en haut à droite)
=>Avancé (deuxième onglet)
=>et cherche un truc du genre Vitesse de liaison et duplex

Vérifie que ce paramètre est à sur auto
  • Commenter cette solution |
Score
0
òh
òi
|
Sa ne marche toujours pas merci de plus didées
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par sam85.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
re > suis les etapes 2 a 5 de ce tuto

http://www.commentcamarche.net/faq/24781-reparer-sa-con...
  • Commenter cette réponse |
Score
0
òh
òi
|
Deja fait, sans succès ... en supposant que atheros ar8121 soit bien une carte réseau...
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
re > donne le nom et le model exact du pc ...ou de la carte mere si tu peux...je pense qu'il faut reinstaller le pilote de la carte reseau
  • Commenter cette réponse |
Score
0
òh
òi
|
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
tu pourrais faire un screen du triangle?
c est marquer quoi dessus ou avant le triangle?

edit / tu n as pas de passerelle
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai désactivé/ réactivé, sans succès.
Non, ce n'est pas un portable et oui je vois les leds clignoter.
J'ai un triangle jaune dans le gestionnaire des périphériques, je sais pas trop quoi en faire...
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
bonjour
c est un portable? c est simple quand tu branche ton cable tu as des led d activité sur ce port
les vois tu clignoter?
sinon controle dans le gestionnaire de périphérique l absence de triangles jaunes
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
salut ...desactive et reactive la carte reseau
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS