Résolu Pourquoi j'ai des micro-saccades quand je joue à Red Faction Guerilla?

Solutions (30)
Tags :
  • Jeux
  • Micro
  • ATI
  • Matériel
|
Salut à tous,

Aprés de nombreuses recherches sur des forums, et beaucoup de tests, je suis toujours dans l'impasse, c'est pourquoi j'ai décidé de poster sur ce forum.

J'ai un problème de micro-saccades lorsque je joue notamment à Red Faction guerilla.

Je m'expliquerai un peu plus aprés avoir donné ma configuration :

- Carte mère Gygabite M720-US3 (Chipset nForce 740a SLI)
- Carte graphique ATI HD 4890 (Sapphire)
- Alimentation corsair 650W (non modulable)
- 8 go de RAM (4go Gskill, 4go Samsung)
- HDD seagate 500 Go, 7200RPM, SATA-II
- Processeur AMD phenom 2 x2 550 BE
- Un ventilateur à l'arrière ; un ventilateur processeur ; un ventilateur disque dur

Avec cela normalement les jeux devraient pouvoir tourner à fond sans problèmes.

Or, lorsque j'arrive dans des endroits avec des grands paysages (là ou il y à de la profondeur de champs) le jeux fait des miccro-saccades ; que ce soit sur red faction ou n'importe qu'elle autre jeux dans ce cas là. Et même si je met le jeux en résolutions faibles, sans pousser les graphismes à fond, cela me fait la même chose ! :'( 

J'ai testé la carte graphique avec OCCT, pas de problèmes
Disque dur également
Ram également

Je n'arrive vraiment pas à comprendre d'ou vient le problème et j'aurai vraiment besoin de votre aide.

J'ai testé beaucoup de choses (désactivation du cool n'quiet, test sur une autre config ...). J'ai même renvoyé la CG en SAV ; ils me l'ont retournés en me disant qu'il n'y avait pas de problèmes avec (test OCCT + Dirt 2 ...)

Est-ce le disque dur (qui provient d'un HP pavillion à la base) et ses 16mo de cache ? Est-ce le processeur qui n'est pas assez performant ? La carte mère trop " bas de gamme " ?

Merci d'avance pour vos réponses !!

  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Salut,

Ton problème peut sois venir de ton disque dur qui est tatoué (dans ce cas un formatage moi m'a débarrassé de tous problème).
Ou alors tu as peut être des résidus de pilotes de ton ancienne cartes graphique ou gpu intégré et c'est ça qui t'embête.

si ça ce trouve les 2 problèmes sont liés. Essaye de télécharger un logiciel pour effacer les residus de pilotes, et réinstalle les
bons. Sinon si cela t'est possible (c'est pas évident) trouve un autre disque dur système (avec un os installé mais non tatoué)
installe tes pilotes et essaye tes jeux. procède par élimination en gros. Bon courage

  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par elmusician2.
  • Commenter cette réponse |
Score
0
òh
òi
|
Comment ca du gâchi ? Ca fonctionne bcp mieux que la 4890 !! lol
  • Commenter cette réponse |
Score
0
òh
òi
|
Ehh bein si c'est pas du gâchis :o 
  • Commenter cette réponse |
Score
0
òh
òi
|
Re,

De toutes façons je viens aujourd'hui même de changer de carte ... Je viens de m'acheter un ATI 5870 ! Je penses que cela devrais fonctionner ! Dans le pire des cas j'ai dix jours pour la renvoyer et changer d'avis, nous verrons bien si ca vient de la carte graphique ou pas !

Merci de ta réponse en tout cas !
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut a toi elmusician2, je viens d'acheter mon pc (alienwar) avec double carte graphique HD blablablabla et exactement le meme probleme que toi bref ma solution est de jour en mode fenetré et ca passe niquel j'ai tout essayer et je n'ai trouver que ca donc mis a part al bordure en haut de l'ecran que l'on oubli rapidement tout le reste est super je trouve ca un peu bete mais bon si ca peu t'aider en tout cas c'est un super jeux pendant un moment j'ai eu peur de pas pouvoir y jouer a cause de ca ++
  • Commenter cette réponse |
Score
0
òh
òi
|
Plus personne pour m'aider ?

Je ne comprend vraiment pas, je viens d'acheter et d'installer Crysis. Je le met en 800*600, en détail les plus bas possibles, et ca RAM !! :'( 

Je ne comprend pas d'ou vient ce probleme. Car les test OCCT ne disent rien de particulier concernant l'alimentation, ni au niveau de la carte graphique, aucune erreure detectée en shader 8 et en 1960 * 1080 !

Pensez-vous que cela puisse venir de l'alimentation ? Ou d'un mauvais réglage des catalysts ?

Est-ce mon proc qui chauffe de trop à cause du ventirad d'origine ? (Il monte parfois à 65°C voir 70°C dans le test OCCT !)

Merci de votre aide ... !
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui, car je pensais que la samsung et la gskill étaient complétement désynchro, et que ca provoquais justement ces ralentissements.

Même qu'avec 4Go ca ne change rien !
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
ta teste avec seulement 4Go de RAM ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Test Ram Ok !

Test OCCT également (pour la carte graph et aussi pour le processeur ...) Je n'y comprend désormais rien !

Je vais tout revendre ! loll
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est vrai, tu as raison :-) je fais le test demain soir pr vs dire ce que ca donne! Merci encore de votre patience ;-)
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
les chose neuve ne sont pas toujours fonctionnel
puis ça coute rien de tester :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Elle est toute neuve, changée il y à trois jours ! Je ne penses pas qu'elle soit défaillante :)  C'est de la gskill pc2 6400 à 800 mhz ! :-)
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui, les drivers sont à jours (vérification avec touslesdrivers.com).

Le jeux est patché en 1.20 mais il ne résoud pas mon problème (Juste un problème de contournement de cheats dans le jeux).
Synchro verticale activée ; anticlérénage en 8x.

Par contre je viens de m'apercevoir que le jeux tourne en 59Hz en 1920x1080 ; mon écran lui est en 60hz en 1920x1080.

Sinon je viens de tester avec Fraps. Je suis à 30 FPS en constant avec les graphismes au maxi.

Dans Crysis j'ai le même problème (jeux patché aussi ...). Des micro-saccades apparaissent.

Est-ce le proc mal refroidit ? Il est à 50°C.

En tt cas encore merci de votre aide !
  • Commenter cette réponse |
Score
0
òh
òi
|
T'as bien mit tous les drivers a jour ? T'as vérifié si y a pas des patch pour ton jeux ?
T'as activé la synchro verticale dans les options du jeu ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Hello,

Je viens d'installer le nouveau DD ... Rien n'y fait, je suis dégouté ! :-( J'aurai au moins gagné un peu de place ! lol !

Je ne comprend rien à rien ... Toujours ces foutues micro-saccades dans Red Faction Guerilla !

Le PC est complétement réinstaller, à jour et tout ! mais rien à faire !

Bref ... Je ne sais plus quoi faire, je penses que je vais abandonner, ou peut-être changer ma ati hd 4890 ... !
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok merci, c'est gentil :-) Comme je viens de le commander sur materiel.net, je penses qu'il devrait arriver au plus tard mardi (vu que lundi est férié !!).

Je ferai l'installation et tout ce qui s'en suit mardi !
  • Commenter cette réponse |
Score
0
òh
òi
|
Préviens quand tu l'as recu, je continu a suivre ton topic :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Re,

Je viens finalement de commander un nouveau disque dur ... Un Samsung F3 de 1000 Go ... Je doublerai au moins ma capacité de stockage, c'est toujours ca !

L'ayant commnandé seulement maintenant sur materiel.net, je penses que ne le recevrai que mardi !

Je vous tiendrai au courant si cela à changé quelque chose ou pas ... En éspérant que oui !

:-)
  • Commenter cette réponse |
Score
0
òh
òi
|
Hello,

Pour tous les drivers c'est déjà fait, ils sont tous à jour, c'est déjà ca ! :-)

Concernant le tatouage HP, je penses que je vais me racheter un disque dur. J'ai déjà formaté la partition C : contenant les fichiers systèmes, mais pas la partition D:/ contenant les fichiers de restauration de l'ancien système HP.

Peut-être que le problème vient de cette partition là, vu qu'en réinstallant le système il doit s'attendre aux fichiers HP.

On verra quand j'aurai changé de disque dur !
  • Commenter cette réponse |
Score
0
òh
òi
|
Et pour les drivers du reste de ton pc ? Je pense notament aux drivers de la carte mere, de la carte son, etc ...
Regarde sur www.touslesdrivers.com dans "Mes drivers", installe le petit plug-in et lance la detection, puis regarde si il te propose des drivers ou pas ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Je viens de désactiver l'indexation des fichiers mais rien n'y fait !

Si le disque dur est tatoué par HP cela peut-il influer sur les performances en jeux ?

  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
désactive l'indexation des fichier pour voir si les perf du disque ne sont pas diminuer

PS: oui c'est possible que le DD soit tatouer par HP :/ 
  • Commenter cette réponse |
Score
0
òh
òi
|
Hello !

Tout d'abord merci à tous de vos réponses, c'est cool de pouvoir trouver des gens qui s'intéressent à cela et qui veulent bien m'aider !

J'ai réinstallé Windows, j'ai mis windows 7 édition Pro (version officielle avec clé, sur CD). De toutes façons avec le changement de carte mère cela s'imposait.

Pour ce qui est des drivers, ils sont bien à jour, j'ai mis la version 10.3 bêta, peut-être une erreure, mais de toutes façons les drivers précèdents n'arrangaient pas non plus mon problème.

Pensez-vous que cela vienne de windows 7 ? Que les pilotes ATI ne sont pas encore compatibles ? D'autre part, à chaque changement de drivers, je supprime tous les autres avec Drivers Sweeper.

Juste une question, je me suis apercu avec Everest que la révision du disque dur est nommée HP22 ; pensez-vous que vu que le disque dur vient directement de chez HP il me fasse une sorte d'incompatibilité avec ma carte mère ?



  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

ta bien réinstaller ton Windows quand tu a changer ta config ?

edit: grilled :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour a tous
pplinow a dit :
je pense que tu a fait un mauvais chois pour ta carte mere trop de composant Nvidia y sont present hors ta configuration et essentielement basé sur AMD. a l'heure actuel on ne parle plus de SLI chez AMD mais de Cross fire tech. je te conseil de t'orienter vers une GA-MA790FX-DQ6 de chez gygabite c'est ce que j'ai avec la meme carte graphique que la tienne et des jeux recent comme Mass effect II passe tres bien. sache aussi que si tu recherche une performance pense au Disque dur SDD ou westerne digital velociraptore 15000/Mns. cordialement Pplinow.

N'importe quoi ... que le chipset de la carte mere soit un Nvidia n'a absolument aucune incidence.
Et on a jamais parlé de SLI chez AMD, ca a toujours été le Crossfire.
Quand a prendre une 790FX-DQ6, ce serait juste un énorme gachis ... Je suis sur que meme toi tu l'exploite a peine cette carte mere.
Derniere chose, les velicoraptor sont des 10000trs/min, et c'est a peine mieu qu'un samsung F3.

@Elmusician2 : t'as formaté le disque quand tu l'as passé du HP a ton pc ?
Tous tes drivers sont bien installés et a jours ?
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai une autre carte mère, une Asus M4a785G HTPC à base d'AMD justement (Chipset 710 il me semble) ... Et j'avais le même problème avant. Je penses que je vais déjà remettre cette carte là, mais je sais que cela ne règlerera pas mon problème.

Je penses que ca vient d'un composant defectueux, mais j'ai tout changé de ce qui venait de mon ancien HP sauf le disque dur. Je me demandes si le fait que le disque dur soit spécifique à Hewlett Packard n'empeche pas à l'ordi de tourner correctement car il y à une partition spéciale de restauration que j'ai gardée (car je voudrais remonter l'ancien HP pour le vendre)

Pensez-vous que ca puisse venir de là ?

  • Commenter cette réponse |
Score
0
òh
òi
|
oue ou a un Samsung f3 pour beaucoup moins chers
  • Commenter cette réponse |
Score
0
òh
òi
|
je pense que tu a fait un mauvais chois pour ta carte mere trop de composant Nvidia y sont present hors ta configuration et essentielement basé sur AMD. a l'heure actuel on ne parle plus de SLI chez AMD mais de Cross fire tech. je te conseil de t'orienter vers une GA-MA790FX-DQ6 de chez gygabite c'est ce que j'ai avec la meme carte graphique que la tienne et des jeux recent comme Mass effect II passe tres bien. sache aussi que si tu recherche une performance pense au Disque dur SDD ou westerne digital velociraptore 15000/Mns. cordialement Pplinow.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS