Résolu Mon PC ne démarre plus correctement. Que faire?

Solutions (38)
Tags :
  • Windows Vista
  • Matériel
|
Bonjour,
j'ai un problème avec une tour packard bell qui a un peu plus d'un an et qui fonctionne sous windows vista. Elle marchait très bien jusqu'à il y encore 15 jours et quand j'ai voulu la rallumer après un repos de 15 jours, j'ai eu un souci. Le ventilateur tourne fait beaucoup plus de bruit que d'habitude donc je suppose qu'il tourne plus vite qu'à la normale. Windows ne se lance pas et je tombe rapidement après le démarrage sur une page noire ou je peux faire F2 pour tomber sur le menu set up et je ne comprends plus rien à partir de là. J'ai nettoyer le ventilateur... et rien n'a changé. Il suffit que j'appuie à peine sur le bouton de mise sous tension pour que la tour s'éteigne tout de suite.
S quelqu'un avait une idée du problème et encore mieux pouvait me donner une solution ça serait super.
En vous remerciant d'avance de votre aide.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Essaye de changer de suite la pile, sans tenter la manip du réglage de l'heure...

Il ne t'en couteras pas plus de 5 € et il est fort possible que cela résolve ton problème...

Tiens nous au courant !!
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par keuleu5.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
bah, enfaite, la pile prend le relais qd le pc n'est plus alimenter pour garder en mémoire le compteur pour l'heur et les différents réglages.

Mais c'est normale. Tu peut mettre un résolut dans le titre ou une meilleur réponse
  • Commenter cette réponse |
Score
0
òh
òi
|
Je sais pas trop, je coupe la prise sur laquelle il est branché environ une fois par mois mais je le faisais moins l'année dernière. Ca pourrait être une explication ?
Pour l'instant ça remarche c'est déjà pas mal en espérant que ça ne recommence pas !
  • Commenter cette réponse |
Score
0
òh
òi
|
probleme de pile se trouvant sur ta carte mere
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
tu le débranche souvent????
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai confié ce week end mon ordinateur à quelqu'un qui s'y connaissait mieux que moi. Il a testé la pile et elle était bien morte. Donc on l'a changé et c'est reparti. Par contre il ne comprend pas pourquoi elle a lâché si vite car elle n'avait qu'un et demi et c'est pas un ordinateur qui fonctionne à plein régime. Alors je ne sais pas si je suis tombée sur une pile défectueuse ou si le problème vient d'ailleurs. On verra bien si ça recommence maintenant.
Je vous remercie tous pour votre aide précieuse. Encore merci
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors j'ai voulu faire la manip mais le problème c'est que j'ai reperdu l'écran alors que j'ai rien touché depuis le test des barrettes. Du coup j'ai essayé de la remettre... mais rien n'y fait, j'ai plus d'écran. Qu'est ce que je peux faire parce que du coup je ne peux pas aller modifier la date et l'heure !
  • Commenter cette réponse |
Score
0
òh
òi
|
Sa confirme en effet mon opinion...

c'est bien la pile qui doit être fatiguée...

Tente de remettre l'heure à jour si le pc démarre, et met l'erreur au prochain redémarrage, change la pile...

Si le pc met toujours la même erreur : change la pile... elle est facile à retirer, et tu peux la trouver chez un vendeur de montre ou quelque chose comme sa...

[EDIT] Pour la barrette, tu peux essayer de la remettre, mais si tu la remet et qu'il n'y à encore plus d'affichage, tu peux la jeter et en racheter une autre...
  • Commenter cette réponse |
Score
0
òh
òi
|
Dernière question : avant de faire la manip je remets la barrette que j'ai enlevé après l'avoir testé et qui m'a fait retrouver l'écran ou pas ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Petites précisions avant de faire la manip conseillée : je viens de me souvenir qu'environ une semaine avant que je l'éteigne pour 15 jours et que je le rallume il y a deux jours pour découvrir mon problème, en l'allumant je n'avais plus de date et d'heure à jour. Je l'ai réglé et n'y avais prêté aucune attention. Je ne sais pas si c'était un signe ou si ça confirme votre opinion.

D'autre part, il fonctionne sous vista donc normalement quand je vais la manip indiquée il doit repartir sous vista non ?

En tout cas encore MERCI !!
  • Commenter cette réponse |
Score
0
òh
òi
|
OK donc les deux lignes qui affiches l'erreur sont :

CMOS Checksum BAD

CMOS Date/Time not set


le fait de régler la date et l'heure peux régler le problème ou une partie....

Quand tu est à ce niveau, appui sur F2,

Tu vas entrer dans le bios, sélectionne ensuite "Standard CMOS Features" ou quelque chose comme cela...

règle ensuite la date et l'heure grâce aux touches + et - du pavés numérique du clavier...

une fois la date et l'heure réglés, appuie sur Echap et séléctionne ensuite "Save and exit" ou quélque chose qui y ressemble...

Si le pc démarre bien sur windows xp et qu'après être éteint et redémarré l'erreur revient, il sagit surement de la pile du bios qui est morte et il faudra donc la changer...
  • Commenter cette réponse |
Score
0
òh
òi
|
et donc ... ???
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
sa, c'est le CMOS qui est corrompu, donc le bios :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est déjà une bonne chose que l'affichage reviéne...

maintenant il faudrait que tu me donne un peux plus de précisions sur cet écran noir...

C'est écris en anglais ou en français ?

Peux tu me donner quelques phrases qu'il y à d'écrites ou prendre une photos de l'écran et la poster ici...

du genre cette photo :



  • Commenter cette réponse |
Score
0
òh
òi
|
Ce que je voulais dire pour la prise de l'écran c'est qu'il pourrait y en avoir une deuxième sur la tour car un 2nd emplacement est prévu mais ils n'ont pas mis la prise mais un cache à la place.

Sinon je viens de faire le test pour les barrettes de ram. Rien a changé quand j'ai enlevé la 1ère par contre je viens d'enlever la 2nde et rallumer le pc et j'ai retrouvé un affichage sur l'écran. Par contre il ne lance pas windows et m'amène sur la même page noire que j'ai depuis le début. Je n'ai pas remis la 2nde barrette du coup, j'attends les consignes !
  • Commenter cette réponse |
Score
0
òh
òi
|
keuleu5 a dit :
elle n'est pas équipée du branchement...



Peut être confonds tu avec le port série... qui est un port "femelle" et qui n'as pas même nombre de " petits picots"


Pour tester autre chose, Si tu as plusieurs barrettes de mémoire sur ton pc, éteint le pc, enlève une barrette mémoire et démarre le pc...

Si sa ne fonctionne toujours pas, remet la barrette que tu as enlevée en premier et retire l'autre... démarre le pc...

Assure toi bien que lorsque tu enlève ou remet une barrette, ton pc soit bien éteint... ou au pire des cas, tu peux débrancher l'alim pendant la manip et le rebrancher après

Tient moi au courant...
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai un 2ème emplacement qui correspondrait avec la prise bleue de l'écran mais elle n'est pas équipée du branchement donc je ne peux pas brancher l'écran ailleurs sur la tour. Et pour me connecter le forum j'utilise mon pc portable et c'est un net book donc je ne crois pas que ça soit possible de brancher mon écran dessus, enfin je crois !
Donc je ne vois pas trop comment je pourrais tester si mon écran marche. J'attends vos conseils précieux !
En tout cas merci de votre aide.
  • Commenter cette réponse |
Score
0
òh
òi
|
As tu une carte graphique sur ton pc, ou utilises tu le chipset intégré de ta carte mère ?

Peut être en faisant un clear mos, le chipset intégré a ta carte mère est devenu la sortie d'affichage par défaut...

Si tu vois derrière ton pc une deuxième "prise bleu" pour brancher l'écran, branche le dessus...

Sinon pour tester si sa viens de l'écran, tu peux le brancher sur le pc avec lequel tu te connecte pour nous parler sur ce forum...
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui exactement les mêmes qu'avant d'avoir fait la manip du cavalier
  • Commenter cette réponse |
Score
0
òh
òi
|
Même si tu n'as plus d'affichage, tu as toujours les mêmes Bip ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui j'ai tout remis comme avant et depuis la manip du cavalier, plus rien sur l'écran. Pour le logiciel conseillé pour tester les barrettes de ram je fais comment sans ordinateur qui s'allume correctement et maintenant sans écran ?
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
télécharge memtest, car la je pense que sa vient de la ram, mais je ne voit pas la traduction de tes bip, a moins que ce soit le bios qui soit coromput oO
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
tu l'a remis comme avant???
  • Commenter cette réponse |
Score
0
òh
òi
|
Pour les bips il fait un premier bip court, puis quelques secondes après deux bips courts très rapprochés. Par contre je viens de m'apercevoir qu'il n'affichait plus rien sur l'écran et j'ai vérifié les branchements, l'écran et la tour sont bien branchés. J'imagine que ce n'est pas normal non plus. Je n'ai plus rien sur l'écran depuis la manip du cavalier.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
c'est pas grave si tu à plusieurs barretes de ram, demare en les testat une par une. Tu peut me dire si c'est un bip long puis court ou autre???
  • Commenter cette réponse |
Score
0
òh
òi
|
Autant pour moi, je crois que la carte mère c'est une HDMI, enfin il y a une étiquette dessus et c'est cette marque là qui est inscrite. Par contre pour la référence si tu pouvais m'indiquer quelle ligne de chiffres donner car il y en a pleins !!!
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
tu peut retourner dans le bios stp et me dire la marque du bios ( marque en bas l'écran, que je sache sa veut dire quoi les bips)
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai fait la manip du cavalier et j'ai tenté de le rallumer et ça ne change rien, il fait toujours autant de bruit et de bips. Par contre je ne trouve pas la marque de la carte mère, il n'y a rien de marqué dessus.
En tout cas merci de ton aide. J'attends les nouvelles instructions suite à la manip du cavalier !
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
tu le débranche ^^, et tu retire le cavalier ( va voir dans le mode d'emplois, si tu en a pas, retire la pile pendant 10 min environ), et tu peut me donne la marque et la référence de ta carte mère s'il te plait???
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui la tour fait un premier bip dès que je l'allume puis 2 de suites quand la page noire apparait donc assez rapidement. Je veux bien faire un "clear mos" mais par contre je ne vois pas trop comment m'y prendre !!!
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
a la oui, c'est bon signe. A-tu des bips???, ce que tu peut faire, c'est faire un clear mos
  • Commenter cette réponse |
Score
0
òh
òi
|
Non mais il y a eu un problème de frappe, c'est pas 227 mais 27°C qui était indiqué pour la 2nde température. J'espère que c'est plus bon signe du coup.
Désolée pour l'erreur de frappe !
Ca pourrait être quoi alors ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Sûr que vous n'avez pas raté une virgule dans cette affaire ?

22.7°C me paraitrai pas mal vue la température du processeur de 18-19°C
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
bah pour le processeur, c'est très bien, sauf pour la temp système, qui déconne, et là, c'est ta sonde qui doit être morte.
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors je crois que j'ai réussi à trouver les températures demandées :
il m'indique pour le "system hardware monitor" les températures suivantes :
- CPU temperature : 18 - 19 °C
- System temperature : 227 °C
Plutôt bon signe ou mauvais signe ???
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
essaye d'aller dans le bios ( F2 ou supr suivant les ordi ) et regarde les températures et dis nous quoi
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS