Votre question

Installation de Modem sous Suse Linux 10.2?

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
9 Décembre 2006 19:23:40

Slt à tous, je viens d'installer mon SUSE linux 10.2, mais je n'arrive pas à configurer mon Modem pour me connecter sur le net, j'ai mis le CD d'installation des pilotes du modem mais je n'arrive pas à executer le fichier "Setup.exe" car il m'affiche une boite de dialogue " Ouvrir avec" et dans la liste je vois tous les programmes et applications, bref j'aimerai savoir comment installer mon modem SAGEM F@st 800 sur SUSE Linux 10.2

Autres pages sur : installation modem suse linux

9 Décembre 2006 21:21:46

il te faut le pilote linux de ce modem
Contenus similaires
10 Décembre 2006 21:28:48

j'ai fait tout ce qui est ecrit dans le site mais, lors de l'installation le Kernell Source n'est pas détecté sachant que j'ai installé le Kernell Source et le Gcc.Donc je ne sais plus quoi faire
10 Décembre 2006 22:08:36

Que te répond : uname -r
En fonction de cela, y a t'il un rep : /usr/src/linux-`uname -r`
10 Décembre 2006 22:19:22

je dois taper uname -r en tant que root ou en tant que user?Merci pour ta réponse instantannée.
10 Décembre 2006 22:23:55

En user ! Car c'est comme cela que ./configure le détermine !
10 Décembre 2006 22:24:21

Cela donne chez moi :
]$ ls /usr/src/linux-`uname -r`
3rdparty/ crypto/ include/ kernel/ Makefile REPORTING-BUGS sound/
arch/ Documentation/ init/ lib/ mm/ rsbac/ usr/
COPYING drivers/ ipc/ net/ scripts/
CREDITS fs/ kdb/ MAINTAINERS README security/
10 Décembre 2006 23:07:19

Quand je tape uname -r j'obtiens : 2.6.18.2_34-bigsm
mais quand je tape : ls /usr/src/linux - 'uname -r'
j'obtiens:

ls : ne peut pas accéder -: Aucun fichier ou repertoire de ce type
ls : ne peut pas accéder uname -r : Aucun fichier ou repertoire de de type
/usr/src/linux:
arch CREDITS drivers init kdb local version -rpm - release mm README.SUSE security
block CRYPTO fs ipc kernel MAINTAINERS net REPORTING -BUGS smb
COPYING documentation include Kbuild lib Makefil README scripts usr
10 Décembre 2006 23:12:13

` = Alt Gr + 7
Et il n'y a pas d'espace entre : linux et -
pas d'espace entre - et `
copie/colle : ls /usr/src/linux-2.6.18.2_34-bigsm
10 Décembre 2006 23:12:42

` différent '
10 Décembre 2006 23:31:33

lolotux a dit :
` = Alt Gr + 7
Et il n'y a pas d'espace entre : linux et -
pas d'espace entre - et `
copie/colle : ls /usr/src/linux-2.6.18.2_34-bigsm



je copie ceci : ls /usr/src/linux-2.6.18.2_34-bigsm pour coller où?stp
Désolé je débute sur linux.
10 Décembre 2006 23:53:55

Dans une console...
11 Décembre 2006 00:42:14

rectificatif : avec uname -r j'obtient : 2.6.18.2-34-bigsmp

mais lorsque je fais : ls /usr/src/linux-2.6.18-2.34-bigsmp
j'obtient:
ls : ne peut pas accéder /usr/src/linux-2.6.18-2.34-bigsmp : Aucun fichier ou repertoire de ce type

Je commence à desesperer
11 Décembre 2006 01:13:13

Quel répertoire as tu dans /usr/src
Tape : ls /usr/src
11 Décembre 2006 01:36:08

---> ls /usr/src/
==> linux linux-2.6.18.2-34 linux-2.6.18.2-34-obj linux-obj packages
11 Décembre 2006 02:37:35

Il me semble que tu n'a pas les sources du noyaux sur le quel tu boot !
Chez moi par exemple je boot sur un 2.6.12-27mdk.
$ uname -r
2.6.12-27mdk

Et dans /usr/src
ls /usr/src me donne :
ati/ linux@ linux-2.6.12-12mdk/ linux-2.6.12-27mdk/ RPM/

où linux@ veut dire que le rep linux est un lien !
stat /usr/src/linux
File: `/usr/src/linux' -> `linux-2.6.12-27mdk'

Ce qui est cohérent !
Voir par ex : http://www.clubic.com/forum/installer-les-drivers-nvidi...

Mais chez toi : uname -r == 2.6.18.2-34-bigsmp
et ls /usr/src
il n'y a pas linux-2.6.18.2-34-bigsmp !!!
11 Décembre 2006 02:53:49

En gros il te faut installer les sources du noyaux ayant 2.6.18.2-34-bigsmp comme version ! Je crois avec Yast sous Suse !?
MAIS ! bigsmp = Gros config pour multi processeurs !
As tu plusieurs processeurs ?
11 Décembre 2006 07:40:29

Non, malheureusement je tourne avec un CELERON D à 2.13Gz pour le moment, pourtant dans le YAST2 dans la section installation de logiciels j'ai tapé comme recherche kernel source, ensuite j'ai vu un kernel source à coché, je l'ai installé, après un redemarrage, il s'est ajouté dans le demarrage comme un autre système sur lequel je peut demarrer. Donc peut etre que je n'ai pas choisi le bon, mais je ne sais ou le trouver alors?
11 Décembre 2006 14:20:13

Il n'en a pas d'autres ? :( 
11 Décembre 2006 15:18:26

Mon problème est que la commande eagleconfig n'est pas reconnu :pt1cable:  :fou: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS