Se connecter / S'enregistrer
Votre question

No input signal

Tags :
  • Sites Internet
  • Matériel
Dernière réponse : dans Matériel informatique
31 Octobre 2006 23:01:31

Bonjour, voila j'ai un petit souci je vien d'acheter un ordinateur tout neuf. Je l'ai acheté en kit sur un site internet (et oui c'était un peu moins cher) J'a tout bien branché (normalement) puisque la tour tourne, c'est a dire les lumière s'allume le ventilo tourne au démarage la souris optique et le clavier s'allume aussi donc je pense qu'il fonctionne eux aussi. Mai le souci est que l'écr

Autres pages sur : input signal

31 Octobre 2006 23:03:27

excusez moi une petite erreur de manip. Donc, le souci est que l'écran m'indique "no signal input" pour tant les branchement on l'air correct et la carte graphique paret bien installé. Que puis je faire pour pouvoir utilisé pon nouveau PC.

Merci d'avance pour toute vos réponses.
31 Octobre 2006 23:09:23

c'est quoi le modèle de la carte graphique? ta bien branché le cable d'alimentation sur la carte graph?
Contenus similaires
31 Octobre 2006 23:11:41

C'es tune PCI express GeForce, et oui j'ai bien branché le cable d'alimentation sur la carte graphique
31 Octobre 2006 23:14:27

revoit tes branchements ça peut venir que de là
31 Octobre 2006 23:16:04

no inut signal cela veux dire que ton ecran ne recoi aucun signal video peu etre qu'il est mal branché

tu utilise quel port VGA ou DVI

31 Octobre 2006 23:17:38

le normal donc un VGA et puisque le DVI est libre
31 Octobre 2006 23:19:35

si ta carte a une sortie DVI et que ton ecran aussi connecte le par ce port

donne moi le modele exacte de ta carte graphique et celui de ton ecran
31 Octobre 2006 23:23:40

Mon ecran a une sortie DVI mais elle est bouché et monécran c un MJ7BNA,TFT 17 pouces, 12 MS et ma carte graphique Carte graphique GeForce 7300GS / PCI-Express / 256 Mo / Sortie TV & DVI
31 Octobre 2006 23:24:12

Sinon regarde le positionnement de tes barrettes de ram et donne nous le detail de ta config.
31 Octobre 2006 23:25:00

elle est bouchée ? ?
31 Octobre 2006 23:26:32

mes barettes de ram sont bien positionées sinon elle ne pourrait pas etre sur ma carte mere et je vous donne les composents du pc que j'ai commandé a la base : Les composants de ce PC sont les suivants:
. Processeur AMD Athlon 64 X2 3800+ socket 939 et son ventilateur certifié
. Mémoire DDR 1024 Mo (2X 512 Mo) PC3200 (Transcend - Garantie à vie)
. Disque dur 160 Go / 7200 tpm
. Carte graphique GeForce 7300GS / PCI-Express / 256 Mo / Sortie TV & DVI
. Carte mère ASRock 939S56-M
(socket 939 compatible dual-core, support Sata2&RAID, son 7.1, réseau 100 Mbps, 4 USB 2.0)
. Boitier moyen tour ATX 350W avec USB en façade
. Graveur 16X DVD±R / DVD±RW / DVD+R9 (dual layer) / CD-R / CD-RW
31 Octobre 2006 23:32:08

ok je crois que ton ecran n'a pas d entree en DVI c'est con mais bon c'est pas grave

essai ca

as tu sur ta carte mere a l arriere un autre port VGA comme celui de ta carte graphique
31 Octobre 2006 23:48:30

as tu un cable svideo

essai de brancher ton pc sur une tele

1 Novembre 2006 00:02:30

ma TV ne peut pas elle n'accepte pas le cable
1 Novembre 2006 00:14:32

ok as tu un autre ecran que tu pourais brancher

ou alors essai de brancher ta tele avec le port composite
1 Novembre 2006 00:39:48

j'essairai dmeain chez mes parents.
1 Novembre 2006 00:49:47

j ai peut etre une solution
1 Novembre 2006 00:51:34

dit je suis ok pour tou ce qui pourrai faire fonctionner le pc
1 Novembre 2006 01:06:10

Eteins ton PC
Débranche le cordon d'alimentation
Enleve le panneau latéral du PC pour avoir accès aux composants,
Sur la carte mère, trouve la pile plate, et, juste à côté, le cavalier qui permet de réinitialiser le BIOS :
tu as 3 petites broches Le cavalier est place sur la 1ere et 2eme broche tu dois le deplacer sur la 2eme et 3eme broche
apres tu attends quelques instants puis tu le replace la ou il etai sur la 1ere et 2eme broche ensuite tu n as plus qu'a remonter le PC, le rebrancher, et redémarrer
1 Novembre 2006 01:20:53

ca na pas fonctionné mais merci quand meme car en meme temps j'ai trouvé ou etait le cavalier et sur ma carte mere il n'est pas la ou tu disais
1 Novembre 2006 01:23:33

tu as un autre ordi ?

1 Novembre 2006 01:25:28

un ordi portable duquel je suis sur internet
1 Novembre 2006 01:27:01

ton ordi as t il une sortie VGA en plus

en fait ce serai pour brancher sur ton ecran voir si il fonctionne correctement
1 Novembre 2006 01:31:04

ok alors branche ton ecran sur ton portable et voi si il fait la meme chose
1 Novembre 2006 01:39:47

pourn cela je doit eteindre mon portable?
1 Novembre 2006 01:41:57

non pas du tout branche le cable de ton ecran sur ton portable au lieu de le brancher sur la carte graphique de ton pc fixe

ensuite tu allumes ton ecran et dis moi si tu as le me message
1 Novembre 2006 16:05:25

je ne peu pa car mes branchement sont trop space, cad que un bout du cable doit obligatoirement aller a l'ecran et l'autre a la carte graph
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS