Votre question

installation de windows sur un DD neuf

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Octobre 2004 17:55:16

Bonjour,

je viens d'acheter un disque dur, je l'ai brancher et il est reconnu par le bios, cependant je n'arrive pas a booter sur mon CD d'installation de windows.

S'il vous plait aidez moi!!

Autres pages sur : installation windows

3 Octobre 2004 18:02:56

va dans ton bios et autorise ton pc a booter sur ton lecteur cd (en principe c'est pimary boot a: et secondary c: tu remplace a: par le lettre de ton lecteur cd)
sinon essaye avec une disquette de demarrage
3 Octobre 2004 18:06:59

dans boot sequence je peu rien taper ms g choisit CDROM,C,A
et sinon g pas de disquette!!
Contenus similaires
4 Octobre 2004 16:48:38

s'il vous plait aidez moi vite!!
4 Octobre 2004 17:00:39

C'est ça, tu mets dans primary boot : cdrom
@+ ;-)
4 Octobre 2004 17:25:21

oui je l'avais deja fai ms ca suffit pas!!
il bloque qd meme
4 Octobre 2004 17:27:38

Alors ton DD n'est probablement pas formaté.

Il te faut la disquette outil du fabricant (au pire tu graves son contenu sur un CD) pour formater ton DD.

:-D :-P :-D :-P :-D
9 Octobre 2004 14:24:14

Le probleme c'est que je n'ai aucune disquette ou quoi que ce soit de fourni par le fabriquant!
9 Octobre 2004 16:13:37

a votre avis qu'est ce que je peu faire!!
je ne trouve toujours pas de solution!
9 Octobre 2004 16:17:36

formate le sur le pc d'un ami ... et revient le mettre sur ton pc une fois propre
9 Octobre 2004 16:21:54

meme si le dd avait un pb, il pourrai qd meme booter sur le cdrom de xp, donc c pas ca le pb, peutetre un branchement, ou un cd defectueux, ou un cavalier
9 Octobre 2004 16:39:41

il provient d'ou ton DD tu l'a acheté ou
Anonyme
9 Octobre 2004 16:57:35

va sur le site du constructeur du dd
dl l'utilitaire d'installation (maxblast pour maxtor par ex)
mets le sur disquette, boot sur la disquette et formate

après tu pourras installer xp en bootant sur cd
9 Octobre 2004 17:18:01

Puisque tu as ordi sur internet la eh bah tu met ton nouveau disque en slave et tu le format via l'utilitaire de Windows XP ! c tout simple !
9 Octobre 2004 19:55:03

Merci pour vos conseils, j'ai réussi l'installation de windows! je l'ai installer a partir de mon autre PC!!

Mais a présent j'ai un nouveau problème, mon disque dur est bien reconnu, mais lorsqu'a lieu le chargement de windows, le PC s'éteint puis se rallume seul!!
Est ce un probleme d'alim?
Anonyme
9 Octobre 2004 19:58:41

mais non gaston!
tu as déconné là, tu as installé xp sur un autre pc!
donc comme tu l'as remis sur l'autre PC, il ne détecte plus les mêmes composants et refuse de démarrer!

il n'y a rien à faire, il faut que tu recommences et le réinstalles sur ton pc..
10 Octobre 2004 14:37:51

Moi c'est pas gaston ;-) mais merci pour l'info!!

le probleme c'est que je peu toujours pas booter sur mon CD d'installation!!
10 Octobre 2004 23:54:41

Est ce que ca pourrai etre un pb de compatibilité?
une carte mère trop vieille par rapport au disque dur?
11 Octobre 2004 00:11:31

c quoi comme disque dur et quoi comme carte mere exactement ?
11 Octobre 2004 17:08:55

Mon disque dur est un maxtor diamondmax plus 9, 80Go, ATA/133 HDD et 7200 tr/min.

Mon processeur est un intel pentium IIIE 600MHz

tous ce que j'ai sur la carte mere, c l'identifiant : 10/15/1999-i440ZX-SMC60X-2A69KBOLC-00
11 Octobre 2004 17:32:42

et ton bios, il detecte koi exactement ?
11 Octobre 2004 23:28:08

Lorsque j'allume l'ordinateur, sur le premier ecran s'affiche : IDE primary system MAxtor..
Mais ensuite le demarrage s'arrete sur une page dont le titre est Configuration system!
12 Octobre 2004 22:38:44

Si je met les deux disques durs en meme temps (avec le nouveau en slave), le demarrage s'arrete au meme endroit : sur la page system configurations sur laquelle est écrit Sec. Slave Disk : LBA, UDMA 33, et c'est tout.
Anonyme
13 Octobre 2004 02:37:31


fais "auto detect hard drives"
vérifie qu'ile st là

et appuie sur f10
c'est juste un msg d'avrtissement selon moi, après au reboot, ça devrait aller
13 Octobre 2004 18:06:38

Le probleme c'est qu'a ce moment la, je ne peu pas utiliser mon clavier! Il est completement inactif!
13 Octobre 2004 18:49:40

J'ai trouver le type de ma carte mere c'est une biostar M6TZF!
Vous pensez que ca peut etre ka cause de mon probleme?
Anonyme
13 Octobre 2004 18:52:55

non du tout

il n'a jamais été utilisé ce maxtor?
va sur le site amxtor.fr
mets "maxblast" sur une disquette
boot avec
laisse le installer et formater le dd
13 Octobre 2004 18:57:24

Ce que je comprend pas c'est que j'arrive tout a fait a installer windows a partir d'un autre PC sur ce meme DD
Anonyme
13 Octobre 2004 18:59:12

bon il va falloir flasher le bios je pesne, je vais te trouver un lien
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS