Votre question

Impossible de lire une disquette

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
21 Juillet 2004 18:13:01

j'ai une carte mère ASUSTeK A7V8X-X (VIA KT400) et je n'arrive pas à lire une disquette, je m'explique :
je branche le lecteur de disquette sur la carte mère, jusque la pas de problème. le lecteur est reconnu sous windows xp, il apparait dans le poste de travail et aussi dans le gestionnaire de périphérique qui me dit qu'il fonctionne normalement. mais quand je met une disquette dans le lecteur et que je veux y accéder, windows me dit d'insérer un disque dans le lecteur A ( ce n'est pas le lecteur qui merde j'en ai essayé 3 différents et j'ai essayé aussi plusieurs disquetttes ).
d'ou peut venir mon problème ? merci

Autres pages sur : impossible lire disquette

Anonyme
21 Juillet 2004 18:16:09

bon ce n'est pas le lecteur ni les disquettes donc...

soit xp soit ta carte mère
hmm ta nappe floppy peut être défaillante, test avec une autre

dans le bios, floppy "read write" est-il enabled?
enable tout ce qui est lié à floppy

mets aussi les maj chipset de ta carte mère
mets le dernier pack 4 in 1 de via sur leur site (viaarena.com)
fais windows update
21 Juillet 2004 18:34:54

j'ai mis a jour le chipset KT 400 ca n'a rien changé.
j'ai testé avec une autre nappe ca n'a rien changé non plus.
Contenus similaires
Anonyme
21 Juillet 2004 18:40:49

et le reste?

bios?
et mets ça 4.51
21 Juillet 2004 18:43:09

j'ai déjà installer le pack 4in1 et je viens d'aller dans le bios et toujours rien.
j'ai mis enable au lieu de disable dans une rubrique qui parlait de 'floppy'
Anonyme
21 Juillet 2004 18:44:17

pas de résultat?
tu as bien choisis "save & exit" dans le bios?

as-tu besoin du lecteur disquette? sinon ce n'est pas la mort..avec les cd et clés usb

ps: quand les pb est arrivé? pas après un flash de bios par hasard? ;-)

quand tu mets une disquette, le lecteur s'allume ?
il est bien alimenté ton lecteur, on est ok?
21 Juillet 2004 18:45:09

non rien qui marche et j'ai bien fais 'save & exit'
je pense peut etre que ce soit le port de la carte mère qui soit défaillant :-?
21 Juillet 2004 18:50:07

non jamais eu de flashage de bios.
tout a l'heure le voyant était allumé en permanance maintenant il ne s'allume plus du tout mais il n'y a jamais eu de gargouillement de lecteur de disquette.
et a l'instant je viens de tester 2 alimentations différentes et rien s'allume :-?
Anonyme
21 Juillet 2004 18:53:08

bon écoute tu verras à ton prochain formatage si ça venait de xp

sinon comme tu l'as dit, pb de carte mère..

tu n'en as pas besoin sinon je pense? tu peux vivre et bosser sans?
21 Juillet 2004 18:54:17

oui ce n'est pas indispensable et merci de tes conseils ;-)
Anonyme
21 Juillet 2004 18:56:10

je suis con! j'ai une idée!

essaie de booter avec une disquette bootable, genre "memtest" ou une disquette de démarrage w98

si ça marche c'est xp
sinon carte mère ou bios
21 Juillet 2004 19:05:06

non avec une disquette de boot rien ne se passe mais pas un gargouillement du lecteur. tant pis les disquettes c dépassé maintenant :-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS