Votre question

[PLUS RESOLU] Lecture vidéo impossible

Tags :
  • Système d'exploitation
  • Logiciels
Dernière réponse : dans Logiciels
17 Août 2010 18:57:58

Bonjour à tous!!


Aujourd'hui je me retrouve confronté à un gros problème: l'impossibilité de lire toute vidéo!

J'ai testé avec VLC, Media Player Classis, WMP, même Virtual Dub plante. En gros, je peux ouvrir les logiciels, mais dès que je choisis une vidéo, direct le logiciel plante avec comme jolie message "XXX.exe a cessé de fonctionner" :fou:  (où XXX est le nom du logiciel).


En revanche je peux lire des fichiers musicaux (y compris du streaming). J'ai donc pensé que cela venait de mes pilotes graphiques. J'ai donc désinstallé les pilotes et installé les derniers. Toujours pareil!

Du coup, je ne sais pas d'où vient le problème et cela me gonfle terriblement car il est impossible de regarder des films!!! Ah, en revanche, les vidéos Youtube ou Dailymotion fonctionnent très bien. J'ai passé un coup d'antivir et je vais poursuivre avec Spybot Ccleaner et toute la suite.

Si toutefois vous avez des idées sur le problème, n'hésitez pas ;) 

Merci d'avance!!


:hello: 

Autres pages sur : resolu lecture video impossible

a b 6 Logiciels
17 Août 2010 20:17:18

Salut,

Plusieurs questions:

Quel système d'exploitation ?
Quel(s) lecteurs vidéos ?
Format(s) de la (des) vidéo(s) ?

A+
m
0
l
18 Août 2010 01:45:02

OS: Windows Seven édition Familiale Prémium
Lecteurs vidéo: déjà indiqués; VLC, Media Player Classic, Windows Media Player, Virtual Dub (du moins ça fonction de prévisualisation)
Format des vidéos: MKV, AVI, MPEG4

Je précise que je pouvais très bien les lire avant, donc ce n'est pas un problème de format, d'autant plus que ça serait tout de même étonnant que ça le fasse pour toutes les vidéos sans exceptions.
m
0
l
Contenus similaires
a b 6 Logiciels
18 Août 2010 12:12:05

Salut,

qu'as tu changé sur ton PC depuis ?

As-tu tenté une restauration système ?

As-tu installé des pack de codecs (même si VLC n'en a pas besoin) ?

A+
m
0
l
18 Août 2010 13:03:13

Salut. Mis à part que j'ai installé le logiciel de Sony-Ericsson pour mettre à jour mon X10, je ne me souviens pas avoir modifié quelque chose :/ 

Je n'ai pas tenté la restauration système mais j'y ai pensé hier soir.

Je ne pense pas que ça soit un problème de codec puisque les logiciels ne m'indiquent pas une erreur de codec. Ils plantent tout simplement dès que je choisis une vidéo.

Spybot ne m'a rien détecté.
m
0
l
Anonyme
a b 6 Logiciels
18 Août 2010 14:20:40

et restauration à une date antérieure ?
m
0
l
19 Août 2010 11:49:07

Bon bah après un coup d'anti-virus, Spybot et Ccleaner suivi d'un redémarrage, c'est bon. Mais c'est étrange tout de même :/ 

Merci quand même ;) 
m
0
l
Anonyme
a b 6 Logiciels
22 Août 2010 23:36:13

Et ça devient quoi, ton problème ?...
m
0
l
21 Septembre 2010 17:53:10

Et bien c'était réglé, mais voilà que d'une heure à l'autre il me refait le coup >__<"

J'ai tenté de redémarré, mode sans echec pour effectuer un coup se Spybot, Glary, redémarrage, mais rien.


Même Windows Live Messenger qui se lance au démarrage de Windows habituellement, plante!! Je démarre à peine ma session que j'obtiens "Windows live messenger a cessé de fonctionner" :fou: 


Aucun logiciel vidéo ne fonctionne. VLC me permet de lire de la musique (en streaming ou non) mais aucune vidéo, que ce soit VLC, WMP, Media Player Classic etc...


Je désespère. Windows, c'est vraiment à chier, on ne le dira jamais assez. (m'enfin je suis bien obligé pour jouer :/ )
m
0
l
21 Septembre 2010 18:49:05

Désolé du double post.


J'ai trouvé la source à mon problème. Il s'agit de ATI Tray Tools. Lorsqu'il n'est pas démarré, tout va bien. Dès qu'il est démarré, impossible de lancer Windows Live messenger, impossible de lire une vidéo.

Je n'ai jamais eu ce problème auparavant. Je trouve ça bizarre. Et embêtant à la fois, car j'avais paramétré ATI Tray Tool pour "underclocker" ma carte graphique (non, non, ce n'est pas là la cause de mon problème car j'ai testé avec les fréquences d'origine et c'est pareil). De plus il démarre en même temps que Windows.

Je viens de tenter de le faire démarrer 1 minutes en retard: WLM se lance et je peux lire une vidéo. En revanche, une fois lancé, imossible de relire une vidéo.

J'ai tenté de lire une vidéo pendant qu'ATI Tray Tool n'était pas exécuté. Ça fonctionne. Je l'ai lancé pendant la lecture de la vidéo, et là, plantage de la vidéo.
m
0
l
27 Septembre 2010 22:07:19

Personne ne sait comment faire cohabiter ATI Tray Tools avec les autres logiciels? (lecteurs, jeux...)
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS