Votre question

Necessaire pour PHP

Tags :
  • Serveurs
  • Php
  • Programmation
Dernière réponse : dans Programmation
1 Décembre 2011 21:36:18

Salut a tous, juste pour savoir de quoi dois-je muni pour développer en php. Si possible les details pour chaque utilitaire. Merci

Autres pages sur : necessaire php

a c 232 L Programmation
1 Décembre 2011 21:59:02

Salut,

Tu as juste besoin d'un éditeur de texte (avec coloration syntaxique c'est mieux, genre notepad++) et un serveur web
1 Décembre 2011 22:02:13

Pour un développement local : wamp / easy php qui réunit : serveur web (apache) + php + mysql (base de donnée)
Contenus similaires
1 Décembre 2011 22:06:23

merci, je commence par me doter de ces derniers
2 Décembre 2011 14:28:51

J'ai téléchargé et installé easy PHP 5.3.8.1 notepad++ et wamp server 2.0. J'ai essayé quelques codes avec easy PHP, certains fonctionnes et d'autres pas surtout ceux avec des bases de données sql. Wamp je ne comprend rien du tout ni quoi faire.
3 Décembre 2011 21:13:13

T'as dû faire de la merde en configurant MySQL alors.
Cadeau.
12 Décembre 2011 20:32:14

tu peux voir également du côté d'autres logiciels si tu n'est pas assez formé pour le php ;) 
exemple : PhpDesigner
il y a une version d'essai complète mais limitée à 21 jours pour tester ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS