Se connecter / S'enregistrer
Votre question

Panne Internet Explorer

Tags :
  • Config PC
  • Internet Explorer
  • Logiciels
Dernière réponse : dans Logiciels
11 Septembre 2009 17:06:30

Bonjour à tous,

Je vous soumets ma panne actuelle sur mon ordinateur portable Toshiba : mon Internet Explorer est hors service!

Hier, en désinstallant la version 8(en passant par Démarrer/panneau de configuration/ajout-suppression de programme/désinstaller I.E 8) pour revenir sur la 7(opération déjà fait avec succès précédemment), j'ai eu un "Bug" sur mon ordi, qui me donne maintenant une icone rectangle souligné d' "Internet Explorer" sur mon bureau, en lieu et place de la ronde habituelle avec le E de couleur bleue et jaune. Et quand je clique dessus, ça me crée des nouveaux raccourcis similaires sur mon bureau!!!

J'ai de plus perdu l'accès à plusieurs fonctions, tel "restauration du système", très embêtant pour revenir à mon point de restauration, "information système" ou "rechercher". Par contre, ma WI-Fi fonctionne, et je reçois Internet par Mozilla/Firefox, dont un ami m'a apporté l'utilitaire d'installation. J'ai essayé de recharger aussi bien la version "I.E." 7 et 8, mais à chaque fois, refus, et un message contacter "Microsoft".

Dans mon panneau de configuration, dans ajout/suppression des programmes, j'avais pourtant bien "I.E. 07" affiché. Pensant à un code malveillant, j'ai passé un coup de "JV 16 Power Tools" avec des points de restauration, "Zap Messenger", mais rien n'y fait :fou:  !

Aussi, je fais appel à vos talents pour m'aider à retrouver ma fonction ""Internet Explorer, si possible la "7", avec les fonctions qui ne fonctionnent plus, retrouver mes "Favoris" et aussi "Msn". Je penserais bien à un problème d'accès, mais je dois vous préciser pour finir que je ne suis pas assez "feru" d'informatique ni dans de bonnes conditions pour résoudre cette panne (je suis actuellement en clinique de rééducation, la télé et l'Internet étant pour le moment mes seuls "loisirs", suite à une lourde opération), aussi merci d'avance d'être précis dans vos conseils, en particulier s'il faut passer par le menu "exécuter" pour me dépanner.

En vous souhaitant un bon w.e. et dans l'attente de votre aide...

Chris.

P.S.: quand je vais sur "Tous les programmes"/Accessoires/Outils système/Internet Explorer(aucun module complémentaire), j'ai, pour raccourci :

- à Emplacement : 23ec66f2314a80d718b5483ab6e865af

- Cible : C:\WINDOWS\SoftwareDistribution\Download\23ec66f2314a80d718b5483ab6e865af\iexplore.exe -extoff

- Démarrer: %HOMEDRIVE%%HOMEPATH%

ce qui me semble pas très académique :??: 



Autres pages sur : panne internet explorer

a b 6 Logiciels
a b , Internet Explorer
11 Septembre 2009 19:40:44

Salut christianr29

As-tu un répertoire c:\Program Files\Internet Explorer ?
Contient-il un iexplore.exe ?
Que se passe-t-il si tu double-cliques dessus ?
m
0
l
11 Septembre 2009 20:42:46

Bonsoir,

J'ai en effet le répertoire c:\Program Files\Internet Explorer, qui contient 3 dossiers:
- Connection Wizard (icwres.dll+icwtutor+isignup+trialoc.dll)
- PLUGINS (vide)
- SIGNUP(Dossier Yahoo vide)

et une "figurine" iedw (IE Crash Detection/Microsoft Corporation)

Il n'y a donc pas de trace de iexplore.exe dans ce dossier...
m
0
l
Contenus similaires
a b 6 Logiciels
a b , Internet Explorer
11 Septembre 2009 21:05:05

christianr29 a dit :
Bonsoir,

J'ai en effet le répertoire c:\Program Files\Internet Explorer, qui contient 3 dossiers:
- Connection Wizard (icwres.dll+icwtutor+isignup+trialoc.dll)
- PLUGINS (vide)
- SIGNUP(Dossier Yahoo vide)

et une "figurine" iedw (IE Crash Detection/Microsoft Corporation)

Il n'y a donc pas de trace de iexplore.exe dans ce dossier...

Donc effectivement, tu n'as plus Internet Explorer, il ne risque pas de fonctionner.

Je crois que tu ferais mieux d'effacer purement et simplement ce répertoire c:\Program Files\Internet Explorer
Eventuellement un petit nettoyage avec Ccleaner pour nettoyer d'éventuelles clefs obsolètes dans la base de registre.

Ensuite, tu dis que tu as essayé de recharger IE7. Avec Firefox ? Si tu as essayé à partir d'un utilitaire de Windows, normal qu'il t'affiche une erreur, puisque pour télécharger, il utilise... Internet Explorer.
Essaie avec firefox l'url ftp://3d33c919268296596e07e6f1c2234f61:1252717227@ftpclubic22.clubic.com/logiciel/internet-explorer_internet_explorer_7.0_francais_18706.exe
C'est l'installateur en français pour IE7.

Bonne chance

a +

m
0
l
11 Septembre 2009 21:19:05

Je vais essayer ta méthode, je vais mettre ce fichier sur ma clé USB, j'ai CC Cleaner on va voir ce que ça donne...
m
0
l
11 Septembre 2009 21:21:33

Bon, déjà, impossible de supprimer le répertoire c:\Program Files\Internet Explorer en entier, ou individuellement les dossiers qui sont dedans...
m
0
l
11 Septembre 2009 22:44:18

Malheureusement, toujours la même chose, j'ai passé CC Cleaner, lancé votre téléchargement, et ça s'arrête toujours au même endroit, en me renvoyant comme message "allez visiter le site Web http://go.microsoft.com/fwlink/?linkid=63939 pour obtenir plus d'information...
A suivre!
m
0
l
14 Septembre 2009 21:11:40

Panne résolue :)  un peu "au petit bonheur la chance" en téléchargent le Pack 3 "Window NT", Window Live et MSN 8.1.
A la suite de cela, une mise à jour s'est signalée, concernant I.E. 08, j'ai cliqué dessus, ..., et après son téléchargement, miracle, tout est revenu dans l'ordre!
Me reste encore quelques "Buggs", comme deux raccourcis sur le bureau qui ne fonctionnent plus, d'autres que je crée qui me sont refusés,..., et cet I.E. 08 sympa par certaines fonctions mais exaspérant par d'autres, comme trop souvent que je supprime une adresse de site, en cliquant... sur la croix rouge à droite dans la fenêtre plutôt que sur cette même adresse.
Et pas belle cette liste des adresses, sans les petits logos à gauche, comme sur I.E. 07, ou Mozilla Firefox.
Mais peut-être est-ce qu'une histoire de configuration/d'accès...
m
0
l
a b 6 Logiciels
a b , Internet Explorer
14 Septembre 2009 22:24:07

christianr29 a dit :
Panne résolue :) 

Bien joué, et tant mieux !
Yapuka virer la 8 et remettre la 7....
Hein quoi ? Bon ok, je sors :pt1cable: 

A +
m
0
l
24 Septembre 2009 10:14:45

Bonjour,

Autant j'ai résolu mon installation de I.E. 08, autant si je veux revenir sur I.E. 07, je ne sais pas comment faire.

Ce qui me gène au fond sur I.E. 08, c'est cette barre de navigation toute "moche", avec juste les adresses des précédents sites visités, sans leur logo affilié sur la gauche(sauf celui qui est en cours, comme ici celui du Crédit Agricole), et cette croix rouge "supprimer" qui apparait lorsque vous naviguez dans la fenêtre et que vous actionnez souvent par mégarde, faisant disparaitre l'adresse en face :fou:  )



(cliquez sur la copie d'écran pour l'agrandir)

Ainsi, je ne sais donc toujours pas si on peut personnaliser ce volet :??:  , ou s'il me manque une activation (de votre coté, vous avez quoi dans cette fenêtre?)
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS