Votre question

Emule + Kaspersky

Tags :
  • Pare-feu
  • Logiciels
Dernière réponse : dans Logiciels
6 Novembre 2007 11:58:17

Bonjour, je vous expose mon pb en espérant que quelqu'un puisse m'aider.

J'ai la dernière versions d'emule 0,48a.
Mon antirivus : KASPERSKY ANTI VIRUS 7
Mon modem : freebox (reliée par wifi)
Mon PC est sous vista.

Pb je dispose tout simplement d'un LOW ID.
J'ai fais a peu pres tout les tutos, tous les sites d'infoemule kaspersky etc...

J'ai bien configuré les ports emules sur la freebox. J'ai bien rentré les memes chiffres.
Je pensais que le pb venait donc de kaspersky puisque la cause du LOW ID c'est soit pare feu, ou le routeur.
OR, j'ai la version kaspersky antivirus 7 et non pas kaspersky INTERNET SECURITY 7, la différence entre les deux étant que mon kaspersky n'a pas de pare feu, c'est un anti virus. pas de firewall.
donc le pb ne vient pas de lui ???

J'ai decoché la case "windows defender" dans msconfig comme j'ai pu le lire dans des forums, et j'ai également voulu bidouiller mon pare feu vista : (modifierles parametres, ecextpions, puis accepter emule mais c'etait deja fait).

Quelqu'un peut-il me dire si j'ai oublier qqchose ?!?!
Quand je desactive mon pare feu vista et mon kaspersky ca ne marche tjs pas donc ca ne vient visiblement pas d'eux...

je suis assez décue car je viens d'emmenegaer j'ai pris freebox car mon appart est situé dans un lieu ou j'ai un super debit, et puis finlement emule tourne ac un LOW ID...

Autres pages sur : emule kaspersky

7 Novembre 2007 13:19:13

personne ?
7 Novembre 2007 13:26:15

Essaie de modifier les ports dans ton fichier .ini de Emule, et ouvre les 3 ou 4 ports (je sais plus exactement) sur ta freebox
Et bien entendu, fais les tests en désactivant bit defender et kaspersky pour être sûr, tu les réactiveras après si tu veux
Contenus similaires
7 Novembre 2007 15:21:22

Ouvrir Kaspersky Internet Security, aller dans Configuration (en bas) puis dans les paramètres du pare-feu dans l'arborescence "Protection", en suite, dans la section "Système de filtrage", aller dans "Configuration..." puis chercher "eMule" dans la liste apparente... une fois trouver, faire "Modifier" (menu à droite), "Modèle..." (dans la petite fenêtre) et "Tout autoriser". Fermer le tout pour terminer.

Voilà, ça devrait être bon ; sinon il faudra baisser le niveau du Pare-Feu Kaspersky à "Protection minimale dans "Système de filtrage" (je ne le recommande pas)...

Enjoy !
8 Novembre 2007 19:32:26

salut lartpirat mais justement je n'ai pas kasppersky internet security ! j'ai kaspersky anti virus 7 c'est à dire celui ci n'a pas de parefeu... donc a la limite je vois mm pas pk le pb viendrai de ca...
quand je desactive le parefeu de windows et windows defender ca ne fonctionne pas non plus...
Le pb viendrait t-il du fait que mon ordinateur portable est relié par wifi a ma freebox ??? quelqu'un sait ? car je vient encore de verifier j'ai bien les bons ports dans ma mule et dans la freebox...
11 Novembre 2007 15:23:31

Pour répondre à ta remarque, le Wifi n'y est pour rien, je te rassure ; j'utilise moi même un PC de cette manière et tout fonctionne parfaitement.

Donc il faut juste que tu vérifie encore les ports d'eMule dans le pare-feu de ta Freebox (si tu dis l'avoir déjà fais, recommence depuis le début, il y a sûrement quelque chose qui t'a échappé ; ou continue la lecture... :D ). Sinon, l'UPnP pourra te configurer les ports de ta mule automatiquement à chaque connexion/démarrage et ainsi te permettre l'attribution d'un Hight ID en permanence...
Tutoriel officiel de la team emule-french : http://config.emule-inside.net/routeurs.htm

Autrement, si le problème n'est toujours pas réglé ou pour peut-être te permettre d'optimiser ta bande passante, active le brouillage de protocole d'eMule ; plus d'infos : http://www.emule-france.com/forum/protocole-brouillage-protocol-obfuscation,t70077.htm (FAQ non officielle) ou http://www.emule-project.net/home/perl/help.cgi?l=13&rm=show_topic&topic_id=851 (FAQ officielle)

Sans oublier que si tu est chez Free, c'est que tu est dans une zone à débit considérable, donc il ne faut pas oublier de supprimer la limite de connexion de Windows avec le patch officiel pour que cela n'entrave pas le bon fonctionnement d'eMule... http://config.emule-inside.net/winXP.htm#sp2 (valable uniquement pour WinXP Service Pack 2 (SP2)

Après ça quand même... :heink: 
18 Novembre 2007 00:13:33

merci à toi même si tjs aucun résultat :/ 
4 Décembre 2007 18:44:20

Bon ben... tant pis !
7 Novembre 2008 20:16:12

salut! je suis un peu a la bourre, mais j'ai resolu le probleme.
Il suffit d'aller dans les config de kaspersky antivirus (qui a quand meme une sorte de pare feu!), puis dans parametres- menaces et exclusions. cliquer alors sur "zone de confiance" et aller dans l'onglet applications de confiance. Il suffit maintenant de cliquer "ajouter" et chercher emule.exe. Pour finir, décoche les 3 exclusion dans ta zone de confiance emule.
high id garanti!!
a ++
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS