Votre question

Problème avec le pach 1.09 de c&c3

Tags :
  • Système d'exploitation
  • Logiciels
Dernière réponse : dans Logiciels
12 Janvier 2008 14:30:15

Voila avant l'installation du patch 1.09 de 315mo de c&c3,le jeu marchait parfaitement.Depuis que j'ai installé le patch,plus moyen de demarrer le jeu.Je lance le jeu et 2à3 secondes après j'ai un écran bleu qui apparait.
Avez vous une idée?
Tous mes drivers sont à jours,j'ai même essayé avec des anciennes versions.
J'ai un core de duo 6600,2 giga de ram,une 8800 gtx de marque MSI,une carte mére Asus P5NE32-SLI,un disque dur Samsung en sata.
Quelqu'un peu t-il m'aider?

Autres pages sur : probleme pach amp

12 Janvier 2008 14:52:21

thedesertfox a dit :

c&c3

c'est quoi ce jeu ?
12 Janvier 2008 14:56:45

command and conquer 3 les guerres du tiberium
Contenus similaires
12 Janvier 2008 15:00:56

merci
mais je ne peux pas t'aider je ne connais ce jeu que de nom.
tu devrais préciser le système d'exploitation que tu utilises.
12 Janvier 2008 15:07:45

xp pro version coccinelle
7 Mai 2008 00:59:58

salut j'ai le même probleme depuis que j'ai aussi installer le patch 1.09 mais c'est quoi ces patchs de merde qui font pire que mieux c'est pareil pour les nouveaux drivers carte graphique !!! Mais où sont les bons programmeurs ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS