Se connecter / S'enregistrer
Votre question

Freeze PC sur µTorrent

Tags :
  • PC
  • Matériel
Dernière réponse : dans Matériel informatique
16 Octobre 2012 14:23:16

Bonjour,
J'ai posté hier soir mon soucis sur la partie "Sites et services internet" et ils m'ont redirigés ici. Je copie simplement ma demande :
Citation :

Bonjour à tous et toutes,

J'ai un petit soucis depuis un long moment avec mon logiciel µtorrent.
Je me suis adressé sur le site de mon tracker mais en vain ...

Lorsque je lance mon logiciel, les 3/4 du temps, au bout de quelques minutes/heures (c'est aléatoire) mon PC freeze et je n'ai plus de clavier ni de souris et le son sature sur la même tonalité. Je n'ai plus qu'a reboot mon PC.
Cela peu arriver n'importe quand, en jeu, pendant une vidéo etc ...

Je pensais à problème de Firewall, mais j'ai bien ouvert que le port de ma box de µtorrent. J'utilise Ccleaner souvent. J'ai essayé en utilisant Bittorrent et même résultat.

Je suis un peu perdu j'avoue ne plus savoir quoi faire. Si quelqu'un a une idée je suis preneur.


Un petit lien si vous voulez voir ce qui a déjà été dit.
http://www.infos-du-net.com/forum/id-2257445/freeze-tor...


Je viens de m'apercevoir aussi qu'il n'existe pas vraiment de driver de la P5K pour Windows Seven ... Donc je suis vraiment perdu pour savoir quels drivers installer.

Merci par avance à tous :) 

Autres pages sur : freeze torrent

16 Octobre 2012 19:38:19

salut ... je pense que tu a un souci avec le pilote de la carte video ou la carte video elle meme ..
tente une mise a jour du pilote ,voir testez avec une autre carte si possible .
16 Octobre 2012 21:33:07

Un problème sur la carte vidéo ferait planté aussi le son ??
Mais je vois que ma carte graphique à pas l'air de supporter vraiment Windows Seven puisque les Drivers ne sont pas dispo pour ma ATI RADEON HD5670. Uniquement des Vista ...
Mais pourquoi un soucis uniquement avec ce logiciel qui ne demande rien en ressource ?
Contenus similaires
16 Octobre 2012 22:10:13

J'ai déjà la version 12.8 de mon Catalyst Control Center. Et si je vais dans périphérique systéme sur ma CG, j'ai version pilote : 8.982.0.0 datant du 27/07/2012 et mon pilote est à jour d’après lui.

Ça a l'air d’être à jour donc ... peut être du coté du pilote Carte Mére/réseau ? J'ai une Asus P5K mais j'avoue ne pas savoir ou trouver la version de mon driver et lesquelles choisir dans toute la liste sur les différents sites.
16 Octobre 2012 22:19:11

Pour aujourd’hui mon µtorrent tient depuis 15h donc je vais rien installer pour le moment, pour une fois que ca marche à la perfection je vais attendre de l'installer au prochain plantage (ce qui sera rapide a mon avis :) ).
16 Octobre 2012 22:23:00

a part les freezes tu n'a jamais eu d'ecran bleu ?
16 Octobre 2012 22:24:54

Non à part ça tout va parfaitement bien.
16 Octobre 2012 22:28:18

OK ? SINON ton disque dur a encore a t'il encore beaucoup d'espace libre ? QUEL ANTIVIRUS POSSEDE TU ,? nettoie tu regulierement ton pc avec ccleaner ?
16 Octobre 2012 22:36:13

Encore pas mal de place sur mon SSD Windows. J'ai Avast (gratuit évidemment). Et Ccleaner est à jour et je nettoie les registre chaque semaine.
16 Octobre 2012 23:03:14

Je savais même pas que ça se mettais à jour >_<
Je DL aussi et met en liste d'attente des choses à faire la prochaine fois que ca veux bien planter :D 

J'ai déjà pas la dernière version du Firmware OCZ. C'est pas ce qui à l'air le plus facile à faire mais bon, je tenterais quand même. Si tu as d'autres bonnes idées hésite pas ;) 
17 Octobre 2012 10:09:46

Salut,
Je voulais faire tes etapes 1 par 1 et voir si ca plantais toujours pour isoler le probléme. Pour le reseau, j'ai juste pris ton .zip et j'ai installer avec le premier Setup.exe à meme la racine, ça s'installe mais quand ca finit plus rien, comme si j'avais rien fais. Je double clique sur le logiciel " Attensic Ethernet Utility" et là j'ai un beau message d'erreur en popup. Mais j'ai jamais pu choisir XP, Vista etc ..
Ai je installé le bon .exe ?
17 Octobre 2012 10:58:59

laisse tomber le pilote reseau et occupe toi du firmware de ton ocz
17 Octobre 2012 11:38:27

Ok j'ai tout DL ce qu'il me faut, mais c'est pas un ISO c'est un exe que je dois balancer en passant par un autre windows. Je ferais donc ça chez un pote demain je pense.
Je te ferais un suivi si ça a réglé mon problème.
En attendant merci pour tout ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS