Votre question

images qui ne s'affiche pas!!!

Tags :
  • Internet Explorer
  • Logiciels
Dernière réponse : dans Logiciels
4 Septembre 2005 16:36:20

salut à tous, voici mon problème.
J'ai crée une page web sous frontpage qui possède 19 petites images dans un tableau.
j'ai donné la même adresse à tous les liens d'images. Certaine s'affiche, d'autre pas...
Si lors de la visite du site je fais un clic droit, afficher l'image elle apparait.
Dans mon code source otutes les images ont le liens "../monimage.jpg"
Je ne comprend pas... help!

Autres pages sur : images affiche

4 Septembre 2005 20:54:30

Salut,

Tu vas te foutre de moi mais vérifie que ce soit bien du .jpg... et pas du .gif, .png, .bmp.....

J'ai déjà faite cette erreur tout c**ne et ça m'as pas tout de suite frappé...

@+
6 Septembre 2005 10:49:40

Merci pour cette remarque et non je ne me fous pas te toi... mais effectivement j'y avais déjà pensé et mes extensions de fichiers sont bonnes... une autre idée?
Contenus similaires
7 Septembre 2005 17:14:51

Salut,

Peut-être une différence de compression mais alors là je dis ça sans en être persuadé... Peut-être que le taux de compression change les caractéristiques d'une image par rapport à une autre...
Si c'est des photos perso faites avec le même APN, c'est pas ça...

Ou alors, essayes avec un autre navigateur internet : IE, Maxthon, Firefox,...

@+
7 Septembre 2005 19:44:54

salut et encore merci pour votre aide...
Le problème persiste que ce soit sous maxthon ou sous internet explorer... je confirme que les photos sont bien des photos numériques... pour vous aider je vous laisse l'adresse du site.
http://mum068.free.fr
Dans la section galerie sous femmes et sous nus...
je me demande s'il n'y a pas un lien avec le nombre de photos par page... n'hésitez pas à éditer le code source si ça peut vous aider et même à me dire si le problème est le même chez vous. merci d'avance.
8 Septembre 2005 19:52:46

personne pour m'aideR?
10 Septembre 2005 18:31:54

Salut,

Dsl du retard...
Sur maxthon, tout fonctionne, alors je sais pas si j'arrive après que le problème soit résolu mais tout à l'air correct ;-).

Juste une chose, changes les titres des pages en haut de la fenêtre internet...
Pour cela, il faut que tu change ce qu'il y a entre les balise <title> et </title> avec le nom de la catégorie en haut du script généralement.

@+

ps : sympa l'effet pour le sommaire avec tous les points qui arrive :-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS