Se connecter / S'enregistrer
Votre question

Conectivie limitée ou......

Tags :
  • perfection
  • Internet
Dernière réponse : dans Internet
8 Juillet 2007 00:04:10

Alos voila bonjout tout le mnde , j'ai un probleme avec mon 2nd PC .

Il y a quelque jours j'avais internet a la perfection , et la du jour

au lendememain, plus rien , tout d'abord je ne recevais rien et

n'envoyer rien mais j'ai régler sa , mais maintenant , il me met "

connectivite limitée ou inexistante ..."

J'ai pas mal cherché sur le net , y'en a qui parler des propriete

du protocole inter , je l'ai fais, avec LES adresse IP , masque sous-reseau paserelles j'ai essayer , décocher la case "m'indiquer machin-chose" mais c'est juste pour ne plus voir le message , j'ai aussi essayer de cocher les cases dans les parametres de l'ICMP


et la je suis a bout , plzzz help


merci d'avance

PS : je suis chez FREE et c ralink5200 je crois

Autres pages sur : conectivie limitee

8 Juillet 2007 02:20:03

"Connectivité limitée ou inexistante", ça veut dire que ton modem et ton ne parviennent plus à dialogue à cause d'une adresse IP incompatible.
Ton modem a peut-être l'adresse 192.168.0.1 et ton PC 169.254.16.0 (exemple).

Essaie de faire une remise à zéro de ton Modem + une reconfig.

Si c'est toujours pareil, et si t'es sous WinXP, clique sur Démarrer -> Executer. Tape "Services.msc" puis clique OK. Cherche Client DHCP et voit si cette fonction est bien en mode "Démarré" (si c'est pas le cas, démarre le).

Si ça ne marche toujours pas, essaie de fixer l'adresse IP de ton PC à une bonne valeur.
11 Juillet 2007 14:12:24

Alors rebonjour, voiola nouveau probleme , la je n'ai plus de "connnectivite limitée ou..." et j'ai une tres bonne connection mais toujours pas de internet , il me disé que c'etait le DNS alors j'lais mis manuellement mais toujours rien


Merci d'avance
Contenus similaires
12 Juillet 2007 09:39:02

demarrer -->executer, tu tape "cmd", tu tape "ipconfig /all" (sans les guillemets) puis tu nous fais un imprim ecran ou copier/coller comme tu veux
12 Juillet 2007 10:12:24

as-tu bien configuré le dns principal ? (adresse ip de ton pc qi se connecte à internet)
12 Juillet 2007 13:30:36

eikichi59 a dit :
j'ai une tres bonne connection mais toujours pas de internet

c'est assez ambigue, là ...
il me disé que c'etait le DNS alors j'lais mis manuellement mais toujours rien a dit :
il me disé que c'etait le DNS alors j'lais mis manuellement mais toujours rien

Qui ça "il" ? Qu'as-tu mis en adresse DNS ?

Pour voir si ça vient bien du DNS, tape 66.102.9.99 dans la barre d'adresse de ton navigateur. Tu devrais arriver sur google.
13 Juillet 2007 20:00:40

Alors , le truc avec 66.102.9.99 dans la barre de navigation ne marche , et dans DNS j'ai mis mon adresse IP en cgacngeant les 2 dernier chiffre par 1.1 ( en fait xxx.xxx.1.1)

Et jes remaquer que l'ordinateur principale celui qui partage sa connection ( celui d'ou je vous envoi ces questions ) envoient des packet , de la connection et moi je n'en recoit que tres peu !



Et merci pour toute les reponses
14 Juillet 2007 02:09:50

Si, en tapant 66.102.9.99 dans la barre d'adresse rien ne s'affiche, c'est que ton problème ne vient pas des DNS.

Qu'as tu mis comme adresse IP ? comme masque de sous-réseau ? comme adresse de passerelle ?
Comme tu as fixé ton adresse IP, tu n'as plus le message, mais peux-tu quand même pinger ton modem (Démarrer -> Executer -> tape "cmd" puis clique OK -> tape "ping 192.168.1.1" puis valide avec Entrée") ? D'ailleurs, l'adresse IP de ce modem est-elle bien 192.168.1.1 ??
15 Juillet 2007 00:12:54

Citation :
Dans ce cas, c'est normal que ça te marque "délai d'attente dépassé", c'est une adresse qui ne se trouve pas sur ton réseau (192.168.1.1).
L'adresse de ton modem est-elle 192.168.0.254 ?
Et en faisant Ping 192.168.0.254 : qu'obtiens-tu comme réponse ?

Il est quand meme préférable de continuer cette discution sur le forum, de cette manière, d'autre personnes en profite, et peuvent répondre, parfois avant moi.


Alors pour te repondre la sa me fait 4 envoyés , 4 reçus !!

Et quand je vais sur MSN Sa met Erreur 80072ee7 ( bah enfait j'ai essayer de reparer mon web via MSn )
Et apperament se serait les passerelle par defaut mais bon je laisse l'avis aux expert.
15 Juillet 2007 01:16:05

Ton modem ayant pour adresse IP Lan 192.168.0.254, et ayant 4 réponses lorsque tu le ping, c'est que la liaison PC <--> Modem est opérationnelle.

Maintenant, pour aller plus loin, ton modem est-il connecté à Internet actuellement (par exemple, l'état des voyants ou un autre ordi qui navigue comme il faut) ?
Si non, configue le pour qu'il se connecte (cf : la notice).
Si oui, fais cette fois-ci "ping 66.102.9.99" ; obtiens-tu la même chose (4 réponses) ?
15 Juillet 2007 13:25:39

Alors , oui je suis connecté a Internet et quand je Ping 66.102.9.99 j'ai 4 reponses ( 4 envoyés , 4 recus)
15 Juillet 2007 20:05:44

66.102.9.99 est l'IP de google.fr et comme tu as eu 4 réponses, c'est que tu es bien connecté et en mesure de dialoguer avec l'extérieur. As-tu réessayé de taper http://66.102.9.99 dans ta barre d'adresse ? Google est-il apparu ?
Si oui, ca vient de l'adresse du serveur DNS.
Si non, et si tu es sous Windows XP SP2, fait : Démarrer -> Executer -> cmd -> OK -> netsh winsock reset all -> Valide avec Entrée puis Reboot ton PC.
Retente ensuite de naviguer (avec http://www.google.fr et avec http://66.102.9.99).
16 Juillet 2007 18:41:57

Heu... Oui sa marche , donc je fait pas netsh winsock reset all ?

Alors si c'est l'adresse du serveur DNS , je dois faire quoi ?



PS:la reponse des 4paquet envoye/recu je l'ai fait sur mon PC ou j'ai internet ?

Si oui ba alors 66.102.9.99 m'affiche bien google; mais sur l'ordi où j'ai pas Internet non sa ne marche pas
17 Juillet 2007 14:02:17

Bon dsl pour le double post mais c'est tres important.

Alors j'ai voulu essayer ton truc la netsh winsock rest all et tout et le j'ai carrement pu rien du tout .
Alors commment je regle le probleme?
17 Juillet 2007 14:24:16

66.102.9.99 le routeur
192.168.1.1 ton pc
DNS 295.354.192.200 pour la connaitre demande a free ou dans ton routeur en tapent 192.168.1.1
Dns 295.354.192.100
Pour une config tcp/ip
Donc je ne vois pas pour quoi s’acharne sur le 66.102.9.99 adresse ip du routeur enfin
Si possible plus d’info sans parler d DNS je peux t’aider a bientôt
21 Juillet 2007 19:59:17

desole , mais pour le DNs je peux pas de^passer les 223 .255.... onc ton 354 jpense pa qu'l va passer tout comme ton 295

Sr ce sa ne marche toujours pas

Help
21 Juillet 2007 22:39:28

c just un Exemple Dns 295.354.192.100
relire mon ancien post aurevoir
22 Juillet 2007 01:29:05

Pourquoi se prendre la tête alors que la première question qui me vient à l'esprit est :

* Quelle carte réseau utilises-tu ? (externe ou interne ? Quelle référence ?)

Puis :

* Y a-t-il un logiciel spécial fourni avec, ou une icône spécifique à cette clé ?
22 Juillet 2007 09:19:21

alors c'est facile tu vas a panneau de configuration connexion reseau, connexion reseau sans fil ou autre,tu vas a la connexion wifi et tu faic un clic droit tu va a protocole tcp/ip propriété 192.168.1.2 puis 255.255.0. il s'affiche tout seul et 192.168.1.1 et en bas tu clique sur l'un des deux point qui n'est pas séléctionné et tu fé: 213.39.80.1 voila si sa marche pas apelle ton assistance qui gére ton reseau!
22 Juillet 2007 19:03:02

Ton truc tout con ne peut pas fonctionner si la clé WiFi n'est pas configurée de façon à utiliser le système Windows pour se connecter (comme certaines clés où on peut utiliser un logiciel spécifique pour se connecter, comme c'est le cas avec les belkin par exemple)

Donc je veux savoir quel clé c'est !
24 Juillet 2007 22:31:09

Bon aloes pour l'instant j'peux rien faire sur mon PC ,chu pas chez moi.

Et ma cle c cle WEP
25 Juillet 2007 15:51:25

nan RedRaven, rien a voir, il se connecte bien au modem! le probleme c'est internet.
bon recapitulons parce que tout le monde lui dit pleins de truc, mais la c'est le gros boxon lol :) 

PC1, celui qui a internet : quel est son adresse ip?
PC2 : quel est l'adresse ip indiqué si tu laisse tout en automatique?

as tu configurer ton routeur de facon à ce qu'il fasse DHCP? (distrubution automatique des adresses ip)

tu es en WIFI ou en ethernet? parce que la depuis le debut c'est comme si tu etais branché en ethernet, et d'un coup tu nous parle de clé WEP :heink: 
3 Août 2007 19:57:53

Bah la j'peux juste dire que je suis en wifi rien d'autre.
6 Août 2007 08:50:09

bon ben la si tu veux pas faire d'effort, jpeu rien pour toi désolé...
on ne peut pas t'aider si tu ne repond pas aux questions :pfff: 
6 Août 2007 09:00:14

Bonjour à tous.

-Tiens, eikichi59, regarde ce tutorial génial :

http://www.infos-du-net.com/forum/235705-8-tuto-reseau

PS : peut être as-tu tout simplement omis le fait de partager ta connexion internet avec le PC maître, ou as tu un firewall qui bloque certains ports. (Generic Host Process)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS