Se connecter / S'enregistrer
Votre question

probleme HLSS

Tags :
  • Programme
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
9 Juillet 2008 00:16:20

Coucou!

Alors voilà,j'ai installé hlss pour pouvoir jouer des sons sur cs 1.6

JE ne savais pas comment l'utiliser,j'ai marqué tuto hlss sur google(oui je sais google est ton ami) j'ai pris le premier lien.

Donc j'ai tou suivi a la lettre!

mettre le repertoire cstrike_french,puis allez dans autoexec mettre ce qui ma donner,puis config mettre le bind qui ma donné(j'ai mis v comme bind)

Puis c'etais le moment de mettre le son,je l'ai mis,j'ai mis F4 comme commande pour fonctionner le son.

J'ai ensuite activer le programme,j'ai lancé cs,j'ai été serveurs,puis je veux le lancer,j'ai tout suivi!donc dabbord appuyé sur la touche pour mettre le son(donc F4) puis je devais appuyé sur le bind(V) je l'ai fait,ça marque le repertoire au dessus de l'ecran,mais le son ne se joue pas!!!!Dites moi si j'ai fais une faute dans ma manipulation!

Et pas me dire,t'as fais plein de fautes ect.. ça va pas m'aider!!

Merci d'avoir lu mon grand texte :D 

Autres pages sur : probleme hlss

9 Septembre 2008 18:57:24

je pense que le pb ven du format son.. il doit etre en .wave et 8000hrz 16bts mono.. voila essaye ca.. bonne chance :) 
9 Septembre 2008 22:05:30

oui j'ai pris des sons de site ça a fonctionner et quand je transforme un son il veut pas^^ surement a cause des grz et que c'est pas en 16bts mono :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS