Votre question

Problème de couleur sur Counter Strike 1.6, Medal of honor..

Tags :
  • counter strike
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
9 Février 2005 12:48:21

Bonjour à tous. Voila cela fait pas beaucoup de temps que j'ai formaté mon ordi et il faut dire que j'ai galérai à retrouver les bon pilotes mais bon. Le problème n'est pas la. J'ai des problème de couleurs sur certains jeux aparament lié à une console se lancant lors du démarrage du jeu. Ce problème n'arrive qu'aux jeux "vieux": CS 1.6, MOH et Jedi knight outcast! Merci beaucoup si vous me répondez et si vous voulez plus d'info demandez le moi.
ps: http://zaryan.skyblog.com c le site où j'ai mi des foto de ces problèmes de couleurs !

Autres pages sur : probleme couleur counter strike medal honor

10 Février 2005 10:03:52

aurai tu une carte graphique de marque ATI,??
SI OUi c est que l effet video classique est activé ( c est du sepia) ben tu va dans le panneau de controle de ta carte et tu desactive ca :-D
10 Février 2005 12:17:54

En effet j'ai une carte graphique de marque ATI plus précisement la 9200 128mo.
Je vais essayer ce que tu m'as dit. En tout cas merci beaucoup.
Je te recontact si jamais y'a un problème
Contenus similaires
10 Février 2005 16:06:38

peux tu m'indiquer rapidement le chemin pour aller désactiver ce paramètre et lequel mettre à la place.
Merci beaucoup !
10 Février 2005 16:15:24

Et une question:
Comment ma carte graphique en locurence ATI radeon 9200 128mo se serait configurée sur affichage classique (sépia) ???
Merci
10 Février 2005 18:06:50

je ne trouve pas l'endroit ou il faut le désactiver
Pourrai tu me guider
Merci
Répon stp
10 Février 2005 18:42:24

ben perso j ai pas une ati mais une nvidia
donc dans les parametres d affichage du bureau tu va dans avancé option de ta carte et tu cherches n ayant pas une ati je ne connai pas le panneau mais il devrait se trouver facilement, sinon ben ca se met tout seul comme ci comme ca avec les nouveau driver!
a moins que cela soit un bug, alors la a part revenir a une version precedent de tes drivers je ne vois pas!
10 Février 2005 18:52:31

Aurais tu une adresse msn pour que éventuellement je t'explique plus facilement où même une assistance à distance. La mienne Neo254@msn.com
Merci bcp
19 Février 2005 11:01:48

Salut,

moi j'ai une ATI, j'avais ce probleme (exactement le meme sur une R9600PRO) sur les jeux et sur mes développement JAVA!
Je comprennais d'ou ca venais, grace a vous j'ai réussis en 3 clic à débloquer le PB, merci beaucoup à vous deux.

ZarYan, si tu n'a toujours pas trouvé, c bien un mode d'affichage "classique" qu'il faut remplacer par "pas d'effet" pour être tranquille. Tu le trouveras dans Propriétés de la CG>avancé>"3D avancés">onglet"3D">"SmartShader". et c bien ca car ces jeux utilisent bien le smartshader par accelérer leur traitements graphique.
Juste une indication, c'est que je n'ai pas le drivers standard de ATI, c'est un drivers Omega2.5 pour les ATI, donc l'emplacement n'est pas forcément exactement le même.

Have Fun
;-)
19 Février 2005 12:41:10

je ne sais pas pourquoi mais je trouve pas l'endroit pour désactiver cette option. En plus j'ai un onglet qui s'appelle SMARTGART et non pas smartshader. Je te donne mon adresse msn si cela te dérange pas de m'ajouter et m'expliquer peut etre plus rapidement comment régler mon problème.
Neo254@msn.com
Merci beaucoup
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS