Se connecter / S'enregistrer
Votre question

Problème video après formatage XP

Tags :
  • Windows XP
Dernière réponse : dans Photo et vidéo
13 Février 2007 21:15:52

Bonjour,
j'ai formaté windows XP et depuis je n'arrive plus à lire de video quelques soient le format (dvd, dvix...) et le lecteur (win media player, vlc...).
J'ai téléchargé des codecs mais ca ne vient pas de la. Quelque soit le pack que je telecharge, j'ai le même problème.
En plus, quand j'essaie de lire des videos, mon ecran devient tout noir pendant 1 à 2 secondes, plusieurs fois de suite et le PC rame.
Ma carte video est une NVIDIA GeForce 6600GT.

Merci de me repondre... svp.

Autres pages sur : probleme video formatage

14 Février 2007 08:56:58

Salut,

As-tu correctement installé les pilotes de ta carte graphique ? As-tu correctement installé les codecs (un seul pack sinon, risque de conflit donc de pb) ?

Quand tu dis que tu ne peux pas lire les vidéos : c'est à dire qu'il y un message d'erreur ? si oui, lequel ? Si non, que se passe-t-il exactement ?
14 Février 2007 22:49:33

Les pilotes sont installés et j'ai téléchargé un pack de codecs (k-lite). Donc ca ne me semble pas lié à ca.
Une fois, j'ai eu du son mais pas de vidéo. Mais le problème le plus courant, c'est que dès que je veux lire de la vidéo, le lecteur a du mal à se lancer, le PC rame vraiment et quand j'arrive, après 2 minutes, à ouvrir le gestionnaire de taches, j'ai "pas de réponse" pour le lecteur et c'est la que j'ai mes ecrans noirs de qqs secondes. Je peux pratiquement rien faire à part "reset".
Mais j'ai pas de messages d'erreur, c'est le souci.
Merci beaucoup pour l'interet porté, et j'espere a bientot.
Contenus similaires
17 Février 2007 11:53:29

Désolé mais là, je ne vois pas trop à quoi pourrait être du ce problème...
18 Février 2007 20:39:59

Bon, je rebondis: j'ai fait une restauration du système juste après mon formatage parce que mon PC partait vraiment en sucette! Le driver que j'avais installé et qui est toujours installé est la dernière version 93.71 (driver Nvidia pour GeForce 6600GT). J'ai fait des tests avec beaucoup de vidéos et j'arrive à en lire certaines, mais je vois aucun rapport entre elles!
A coté de ca, les vidéos que je ne peux pas lire sont dues au fait qu'il manque les codecs Xvid et DX50. Avant la restauration, je les avais déjà téléchargés (d'abord Xvid puis le pack k-lite) et ca n'avait pas marché.
Je n'arrive pas a savoir d'ou vient le probleme.
Merci.
18 Février 2007 21:01:45

alphaomega1 a dit :
A coté de ca, les vidéos que je ne peux pas lire sont dues au fait qu'il manque les codecs Xvid et DX50. Avant la restauration, je les avais déjà téléchargés (d'abord Xvid puis le pack k-lite) et ca n'avait pas marché.


J'espère que tu avais bien désinstallé le Xvid avant d'installer le K-Lite codec pack.

Bon sinon, désinstalle tous les codecs (vérifier qu'il ne reste rien avec Codec Sniper (ici).

Une fois le PC propre, réinstalle un seul pack de codec (K-Lite Codec Pack full par exemple) et voit si le problème persiste.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS