Se connecter / S'enregistrer
Votre question

Probleme config

Tags :
  • Led
  • Matériel
Dernière réponse : dans Matériel informatique
24 Avril 2009 22:25:56

bonjour en branchant ma hd4850 sur un p.b Imedia X4510 FR j'ai pu voir que l'ecran n'afficher rien comme etant en veille,et sur la carte 2 petite led se sont allume 2 sec,quel peut etre la cause?la carte est elle HS?
merci

Autres pages sur : probleme config

24 Avril 2009 22:41:43

quelle est ton alimentation ?
24 Avril 2009 22:42:15

Tu as bien pensé à brancher le câble d'alimentation sur la HD4850 ?
Ca ressemble à ca

Edit: Ah oui, est-ce que ton alimentation a déjà un câble comme ca ?
Contenus similaires
24 Avril 2009 22:50:31

c'est l'alim d'origine,et oui j'ai brancher le cable avec l'adaptateur fourni
25 Avril 2009 00:27:36

Et c'est quoi la puissance de l'alimentation ?
25 Avril 2009 10:51:02

elle fait 250 w
25 Avril 2009 12:10:29

Trop faible, il faut la changer.

C'est pour ca que le PC ne demarre pas.
25 Avril 2009 12:36:16

et bien je vien den acheter une de 650 w pour 45 euros je vais voir si ca vien de la
26 Avril 2009 10:58:50

650W a 45€ ?...

si c'est du Heden/Advance/No-name sa va booter mais tu exposes ton PC a de gros risques :) 
26 Avril 2009 16:44:42

c'est de marque advance acheter chez chez micro concept hier??et je crois que j'aurais du attendre vos reaction avant parcque hier j'ai monter cette alim dans ma tour et je ne c'est pa ce qui c'est passe mais la cg deja affichais une led rouge tout le temp et lordi n'a plus booter du tout meme en remontant l'ancienne alim de 250 w,heureusment que en la ramenant en magasin car acheter il ya meme pas 2 semaine ,il non pa cherche trop loin et mon fait un avoir,qu est ce qui a vbien pu se passer??
26 Avril 2009 19:15:42

euh ue , bizarre tt ca ... tu es sur que tu n'as pas oublié quelque chose au montage ?
26 Avril 2009 20:51:59

ben non j'ai tout remonter comme avant l'ordi sallumer les ventilo aussi mais rien ne s'affichait a l'ecran
ca peut venir de l'alim??je veux dire celle de 650 w de marque advance?
26 Avril 2009 21:01:39

et sur l'advance de 650W tu as bien brancher le cable PCIe 6pins aussi ? qui doit etre sur la carte graphique.

Si ceci est fait , la j'vois que la carte pause un probleme...
26 Avril 2009 21:03:25

oui oui j'ai brancher le cable et l'allumage le ventilo de la carte s'est mis a tourne a fond et les 2 led rouge sont rester allumer
26 Avril 2009 21:07:49

sa c'est normale ; le pilotes graphique est pas chargé.

Donc la carte est pas HS , le courant élèctrique circule bien...

Essaye de changer de place tes modules de RAM , parfois j'ai des petits probleme , je change de carte graphique et puis rien boot , juste les ventilos , je change les barettes de RAM d'emplacement , et après 4/5 combinaisons , sa boot ^^'
26 Avril 2009 21:15:41

ben dison que la j'ai un peu peur de reinstaller l'alim je me vois pas essyer de refaire marcher la garantie une deuxieme fois lol pourquoi tu ma dis que j'exposer mon pc a de grave probleme avec une alim dvance??
ce qui est bizarre c'est que quand j'allumer lordi on aurai di que le disque dur ne trouvais rien
26 Avril 2009 21:20:34

Advance c'est pas le meilleur choix niveau qualité d'une alimentation PC... :/  c'est voir le pire... avec " Heden ".
26 Avril 2009 21:31:00

lol donc j'ai bien chosi quoi et tu me conseillerai quoi il me faudrai minimum 450 w
26 Avril 2009 21:35:07

Tu as l'excellente Antec Earthwatts 380W a 47€ , les 380W sont bien plus élevé que tu le pense ;)  pendant que ton Advance de 650W est prete a peter avec une charge de 400W cette " petite " Antec tient facilement les 450W de charge :) .

Et si tu est septique sur ce que j'te dis : tu peux prendre la même en 500W a 70€.

Niveau qualité de fabrication et puissance , Antec c'est un autre monde par rapport a Advance , sa n'a rien a voir. :D 
26 Avril 2009 22:25:05

donc avec cette alim tu pense que ma cg marchera??j'ai jamais du changer d'alim donc j y comprend as grand chose enfait lol
26 Avril 2009 22:47:00

bah avant d'acheter une nouvelle alim , faudrait déjà etre sure que c'est bien l'alim qui fait sa... essaye la sur un autre PC pour voir...
26 Avril 2009 22:59:47

je lai essayer sur un autre pc avec une alim de 300 w et ca ma fait pareil la cg avai 2led qui salumer 2 sec et apres pas dimage
26 Avril 2009 23:07:10

lil-master-won a dit :
Tu as l'excellente Antec Earthwatts 380W a 47€ , les 380W sont bien plus élevé que tu le pense ;)  pendant que ton Advance de 650W est prete a peter avec une charge de 400W cette " petite " Antec tient facilement les 450W de charge :) .

Et si tu est septique sur ce que j'te dis : tu peux prendre la même en 500W a 70€.

Niveau qualité de fabrication et puissance , Antec c'est un autre monde par rapport a Advance , sa n'a rien a voir. :D 

Tu parles, c'est pas le même monde. La prochaine fois que tu veux changer quelque chose sur ton PC, renseigne toi, surtout qu'on est là pour ça. Là t'as choisis la pire des marque.
Tu as aussi Corsair qui fait d'excellentes alimentations.
26 Avril 2009 23:16:59

je sais mais je voulai faire au plus vite pour envoyer ma cg au sav au cas ou
26 Avril 2009 23:17:56

mais bon si c'est une aussimauvaise marque pourquoi le vendeur me la proposer en premier ,il est aussi la pour guider l'acheteur
26 Avril 2009 23:20:57

Il est surtout la pour vendre comme son l'indique "Vendeur" ;) 
27 Avril 2009 00:02:03

Pour que tu voies mieux , je sais pas si tu bricoles un peu , mais c'est un peu la même différence de qualité qu'entre des outils genre des clés que tu vas payer 5€ le pack de 20 et des clés Facom que tu vas payer 5-10€/unité.



Sinon , je vois pas pourquoi une CG défectueuse empêcherait le boot ....

Ça ne démarre pas du tout ? pas de ventilo qui s'enclenche ni rien ?
27 Avril 2009 08:44:22

Citation :
Tu parles, c'est pas le même monde. La prochaine fois que tu veux changer quelque chose sur ton PC, renseigne toi, surtout qu'on est là pour ça. Là t'as choisis la pire des marque.
Tu as aussi Corsair qui fait d'excellentes alimentations.


C'est plus chère :/  mais beaucoup plus jolies leurs alim :D .

Citation :
mais bon si c'est une aussimauvaise marque pourquoi le vendeur me la proposer en premier ,il est aussi la pour guider l'acheteur


Pour se faire 45€ en premier :D .

Mouai... pas souvent :o 

Citation :
Sinon , je vois pas pourquoi une CG défectueuse empêcherait le boot ....

Ça ne démarre pas du tout ? pas de ventilo qui s'enclenche ni rien ?


Si les ventilo demarrent...

Tu pourrais essayer un truc , boot le PC ouvre le son a fond ( du moin un niveau auditible ) et puis si tu as pas de mot de passe , dis nous si tu entend la " jolie " melodie de windows au demarrage , et si tu as un mot de passe , attends un peut plus que d'habitude le temps d'avoir l'ecran de choix de session et entre le mot de passe ( sans écran c'est dur je sais :D  ).

tout sa pour voir si sa boot hein...
27 Avril 2009 16:53:09

Alors la tu prend ce que tu veux ;) 

Ton Antec a 66€ ( excellent ) ou celle de Nightghost ; l'OCZ.

et tu as raison Ghost ;)  OCZ est bon partout ^^ , que se soit boitier , ram , alim , souris... et meme disque dur SSD :) 
27 Avril 2009 22:09:49

J'ai quand même une petite préférence pour les Antec par apport à OCZ (en alim hein).
27 Avril 2009 22:43:00

Hiper propose quand meme des produits chers par rapport a la qualite et ce qu'offre la concurrence.

La Earthwatt 500W, elle est bien, tient bien la charge mais elle est bruyante en charge la salete.
J'ai change pour une Corsair TX 650W et c'est pas mauvais, effectivement le surplus de puissance aide, mais meme sans ca elle est pas mal fichue.
27 Avril 2009 22:45:24

roh chère ^^ j'ai une Type S de 425W a 30€ hein... et elle est completement inaudible ;) 
27 Avril 2009 22:46:58

je n'ai pas remarqué le bruit de l'antec dans mon sonata III pourtant :) 


Back to subject : Il boot ton PC avec l'ancienne alim SANS la carte graphique ?
29 Avril 2009 22:57:48

desole du retard ,et bien non avec l'ancienne alim et sans la carte pas de boot non plus
29 Avril 2009 23:37:58

c'est bien dommage ça ... la je vois pas ... tu l'as bien montée ?
30 Avril 2009 14:58:12

ben oui jpense ct pas complique ya pas des tonne de cable a brancher lol
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS