Se connecter / S'enregistrer
Votre question

Problème d'ordi !

Tags :
  • ram
  • Matériel
Dernière réponse : dans Matériel informatique
9 Avril 2009 19:49:36

salut a tous ! et merci a se qui viendrons m'aidez

j'ai rajouter une barre de RAM dans le PC et depuis que je les rajouter sa bug mais grave c'est encore plus lents qu'avant lorsque j'en n'avais qu'1 GO de RAM
se problème commence a m'en merdé grave si vous savais le problème qu'il y a sa m'arrangerai bien
j'ai mis le même modèle de RAM de dans sauf que le nouveaux et juste un peux plus puisant mais sa sa devrai rien changer !

merci encore et encore de votre réponse futur !

Autres pages sur : probleme ordi

9 Avril 2009 20:16:09

dami94 a dit :

j'ai mis le même modèle de RAM de dans sauf que le nouveaux et juste un peux plus puisant mais sa sa devrai rien changer !
merci encore et encore de votre réponse futur !


Quesque tu entend par plus puissant? tu veut parler de la frequence? Si les 2 Barettes ne sont pas de meme frequences c'est surement la cause de ton probleme.
9 Avril 2009 23:19:00

les 2 sont a 1GO mais la nouvelle est plus puissante je croit que c'est la fréquence mais suis pas trop sure ;) 
Contenus similaires
Pas de réponse à votre question ? Demandez !
9 Avril 2009 23:49:15

Déja la c'est pas bon, il faut que les 2 barrettes aient une fréquence identique car la vitesse retenue sera celle de la Ram plus faible.
TU veut bien donner le modele de ta carte mere et les frequences de tes RAM ? (Si tu ne sait pas Telecharge PC Wizard 2008)
10 Avril 2009 07:59:17

Salut,
Normalement ça ne devrait pas poser de problème, c'est juste que ta nouvelle barrette réduira sa fréquence pour s'aligner sur celle déjà présente comme l'a dit Cladd.
Truc con , as-tu pensé à attribuer de la swap à ta ram ?
Tu es sous XP ou vista ??
10 Avril 2009 10:25:27

bonjours

cladd je sait se que j'ai mais c'est plus exactement le modèle faudrait que je ressorte ma tours !!

bogosse
non jamais penser a attribuer de la swap sa consiste a quoi ?
J'suis sous XP trop merdique vista pour le moment !
sinon j'aurai penser a reformater pour voir si sa change quelque chose mais je sait pas si sa change vraiment quelque chose ...

dami94
10 Avril 2009 10:33:29

cladd voila j'ai ouvert la tour : la carte mère c'est une AliveSATA2-GLAN par contre pour la fréqurnce j'en n'est aucune idée ;) 
10 Avril 2009 12:32:15

bon pour faire simple et compréhensible , la swap, est une zone d'échange que tu vas "dédier" à ta ram sur ton disque dur.
En fait de la ram sans swap attribuée ne sert pour ainsi dire à rien.

Va dans panneau de config/ performance et maintenance / système / avancé / performances===> paramètres / avancé / mémoire virtuelle===> modifier /

Ensuite sélectionne le volume C: puis en dessous clique sur "Taille personnalisée" puis dans "Taille initiale" tape la valeur 3000 Mo et en "taille maximale" tape 6000 Mo (valeur moyenne pour 2 go de ram)
Ensuite clique sur "Définir" !!!! très important !!!
Puis sur Ok autant de fois qu'il le faudra pour sortir , redémarre et le tour est joué.
10 Avril 2009 12:49:44

je vais testez merci
10 Avril 2009 13:03:55

j'ai fait se que tu ma dit a la lettre et sa na rien changer toujours aussi lents !
j'ai essayer le formatage et sa me le "refuse" l'écran bleu avec marquez erreur de ..... et tout cette connerie apparais et peux donc pas formater !

c'est plus quoi faire moi !

damii94
10 Avril 2009 13:08:20

Pourquoi veux tu formater ?
10 Avril 2009 13:39:17

bah tout bug depuis que j'ai mis cette foutu barrette mais quand je dit bugé c'es(t vraiment bugé avant tout marchez comme sur des roullette!
10 Avril 2009 13:43:57

ta essayer la barrette neuve toute seule histoire de voir si elle est pas déffaillente.
10 Avril 2009 14:10:06

oui sa change rien
10 Avril 2009 15:22:51

Test ta barrette neuve seule avec memtest
10 Avril 2009 15:35:52

Pareil sa change rien bug bug et bug toujours depuis que j'ai mis cette barre
10 Avril 2009 16:29:44

non mais quand j'ai dis de tester avec memtest c'est juste pour savoir si la barrette neuve est défectueuse ou non , en aucun cas j'ai dis qua cela résoudrait le problème.
10 Avril 2009 17:54:44

oui je sait lol

sa bug encore mais un peux moins j'ai remis les 2 barrette maintenant vais essayer un formatage et on verra après !

dami94
10 Avril 2009 19:30:42

Ta carte mere supporte la ddr2 800, 667 et 533 , Si tu ne sait pas La frequence de tes ram Regarde directement sur les barettes exemple PC6400 , PC5300...
Sinon Telecharge Pc Wizard 2008 clique sur l'icone carte mere et Memoire physique.
10 Avril 2009 20:36:30

j'ai trouver sa !

Fréquences supportées : 200 MHz, 266 MHz
Fréquences supportées : 200 MHz, 266 MHz, 333 MHz

voila se que me dit le pc winzard 2008
10 Avril 2009 20:56:43

Pas ca , Essaye de regardé plus haut sur "Part Number" et "Type"

P.s Regarde pour les 2 port DIMM
11 Avril 2009 09:52:18

voila :

Part Number : Indéterminé
Type : DDR2-SDRAM PC2-4300 (266 MHz) - [DDR2-533]

et pour la DIMM

DIMM0 (RAS 0, RAS 2) : 1024 (Double Bank)
DIMM1 : Vide
DIMM2 (RAS 0, RAS 1) : 1024 (Single Bank)
DIMM3 : Vide

voila se qu'il y a
sa commence a magasser que sa soit si lents et que sa bug a tout boup de chant !
11 Avril 2009 14:35:36

Voila Mais la tu m'a donné seulement la frequence d'une seule barette , Apparament celle que tu a donné est bien compatible avec ta carte mère , donne l'autre maintenant (Type)
11 Avril 2009 15:58:39

Ah oki j'avais pas remarquez alors voila la 2ème :

Part Number : Indéterminé
Type : DDR2-SDRAM PC2-5300 (333 MHz) - [DDR2-666]

voilà
j'espère que vous allez m'aidez a trouver j'ai tout essayer même le formatages ;) 
11 Avril 2009 19:18:53

Bon déja les 2 barretes sont compatible avec ta carte mere , mais comme je l'ai dit étant donné qu'elle ne sont pas de meme frequence ta 2eme barette en PC5300 tournera En PC4200.

Essaye les barettes une par une , et dit moi Avec laquelle tu bug.
12 Avril 2009 11:04:24

J'ai déjà essayer depuis que j'ai mis la nouvelle barrette l'autre bug seul aussi
j'ai mis la vieille seul sa buger aussi et après mis la nouvelle sens la vieille et sa buger aussi
je comprend vraiment pas ! en se moment j'ai le 2 qui tourne .

damii94
12 Avril 2009 13:19:52

Hum , Tu est sur que ca vien bien de tes RAM Parce que la il sont compatible... Quesque tu veut dire par Bug?
13 Avril 2009 11:11:49

Bah c'est lents déjà , quand j'ouvre un programme sa me fait un rapport d'erreur et tout est de plus en plus lents
est sa que depuis que j'ai mis la barre de RAM dans le PC avant rien ne bugé tout fonctionnais !
je vais le ramener cette semaine encore la ou je les acheter pour qu'il regarde parce que la c'est pû possible !

dami94
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS