Résolu Excel - récupérer le jour dans une date

Solutions (1)
Tags :
  • Microsoft Excel
|
Bonjour,

Je suis en train de faire un tableau excel et je me retrouve bloquée avec la date.

J'ai par exemple la date du 05/06/2016 qui tombe un dimanche. Ma case affiche donc "Dimanche 5 juin 2016".

Je souhaiterais que la case d'à côté m'écrive "Oui" si c'est un dimanche ou un samedi et sinon "non" (pour les autres jours de la semaine).

Le soucis c'est que quand je fais la formule (pas finie) =SI(ESTNUM(CHERCHE("dimanche";A1));"Oui";"non")

mais du coup il m'affiche non car il prend en compte le 05/06/2016 et non pas l'autre affichage.

Quelqu'un aurait-il la solution ?

Je vous remercie.
Contenus similaires
Meilleure solution
partage
, Animateur |
Bonjour,

Il te faut convertir la date en texte.
Voici la formule à utiliser: =SI(ESTNUM(CHERCHE("dimanche";TEXTE(A1, "jjjj")));"Oui";"Non")
Lis ceci pour en savoir plus: https://support.office.com/fr-fr/article/Afficher-les-d...
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS