Résolu Accès réseau impossible avec un modem non adsl !

Solutions (2)
Tags :
  • Réseau
  • Windows 7
  • Modems
  • Système d'exploitation
|
Bonjour,
Sous Windows7 RC 7100 avec un modem (Nokia N91 avec pcsuite dernière version, par usb), la connexion internet fonctionnait bien au début, et après une veille prolongée je n'ai pas fait d'installation de logiciel), le centre de réseau et de partage m'affiche désormais "pas d'accès réseau", avec le triangle jaune.
Les utilitaires de diagnostic ne trouvent aucun problème.
Le modem se connecte bien avec l'ordi (Dell Studio 17), j'ai des IP qui apparaissent, mais aucun réseau n'est accessible (public, de bureau; et domicile impossible sans IPv6).
Avec un autre ordi sous xp et le même modem, ça fonctionne sans problème, et toutes les options sont les même sous windows7.
Dans les Détails, j'ai la mention "Etat NAP Non compatible avec la protection…"
mais je n'arrive pas à résoudre quoi que ce soit.
En regardant sur les forums, j'ai déjà:
- "décliqué" l'IPv6
- désactivé les cartes ethernet et wireless pour éviter les conflits (et aussi auparavant désactivé leur gestion d'économie d'énergie)
- désactivé le windows firewall et l'antivirus AVG 8.5
- rebooté
En France j'avais eu un peu le même problème avec une livebox (au début ça marche, après qq jours non; pas eu le temps de résoudre ça), mais là je suis en mission pour plusieurs mois dans un pays sans adsl.
Y'a pas un informaticien à l'horizon dans la brousse, alors svp, merci d'avance de votre aide...
Contenus similaires
Meilleure solution
partage
|
Merci de la suggestion,
Avec un simple modem et une connexion asthmatique (1,5 kb/s dans toute la région), les mises à jour de Windows 7 faites 3 jours avant que le réseau défaille seront très difficiles à retélécharger. J'essaierai en dernier recours.
Après 4 jours, sur les conseils d''un forum anglophone, j'ai entré manuellement dans les propriétés de la carte 2 DNS publiques, et actuellement la connexion est juste rétablie, pourvu que ça dure.
Dommage en tout cas que Windows7 ait autogénéré ce problème et que le troubleshooter ne soit pas capable de détecter le moindre problème quand il y en a un.
Salut!
  • Commenter cette solution |
Score
0
òh
òi
, Hardware ++ (collector) |
Salut,

tu peux tenter une restauration du système à une date antérieure à la veille prolongée.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS