Se connecter / S'enregistrer
Votre question

Pas de répis pour mon ventilateur avec la mandrake!

Tags :
  • portable
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
13 Octobre 2005 18:22:50

Bonjour,

J'ai installé la mandrake 10.1 sur mon portable et 10 secondes environ après le démarrage le ventilo du portable se met en marche et ne s'arrete jamais...

La mandrake utilise à 100% les ressources de mon portable ou bien ne prend pas en compte l'optimisation du processeur? Je ne sais pas quelle est la temperature du processeur... D'ailleurs je n'arrive pas à trouver un logiciel qui me la donne pour windows, sur coolmoon il ne trouve pas le fan et idem sur everest

Merci

Autres pages sur : repis ventilateur mandrake

13 Octobre 2005 19:06:11

Il faut que tu vérifie si le module acpi est installé.

Pour le savoir, tape dans une console acpi -v. Si c'est installé, la version (chez moi 0.09) et 2 ou " lignes de textes s'affichent.

Sinon il faut l'installer.


Une fois installé, pour connaitre la température, il faut tapper acpi -V

Autre chose aussi, préfère un noyau 2.6 au 2.4 (je ne sais lequel est fourni avec mandrake 10.1)


rmq : fait attention à la casse (-v et -V)
13 Octobre 2005 19:19:30

merci de ta réponse!

La version est la 0.07, pour ce qui est du -V j'ai "no support for device type: thermal" je suppose que cela fait référence au CPU...

Avec ce fameux acpi est ce que cela resoud le fameux ventilo à "100%"

Cette version n'est pas suffisante?
13 Octobre 2005 19:24:07

Essaye de faire une mise à jour.

pour ce qui est de ton ventilo à 100%, ça devrait le resoudre.
Du moins chez moi, ça marche trés bien, et chez beaucoup d'autres aussi.

Pour info d'ailleur, j'ai plus d'autonomie de batterie sous linux que sous windows.
13 Octobre 2005 19:50:24

Tu veux que je fasse une mise à jour de la mandrake? Qu'est ce que cela va m'apporter, une résolution à ce problème, ou une MAJ de acpi.

j'ai donc une autre question. Pour faire ces MAJ il me faut le net seulement voila, je me connecte via un modem usb bewan et c'est galère de trouver les drivers...

Merci de ton aide
14 Octobre 2005 18:15:33

Tu peux essayer avec mandriva 2006 qui vient de sortir : tu auras à la fois un système trés rescent et certainement une meileure prise en charge de l'acpi.

Par contre pour ton modem, je ne peux malheureusement pas trop t'aider : le seul modem usb que j'ai connu c le sagem fast 800. Depuis quelques temps je suis en ethernet .
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS