Se connecter / S'enregistrer
Votre question

redhat9 config network

Tags :
  • Network
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
10 Janvier 2007 16:47:38

salut a tous,
j'ai configure 2 interfaces reseaux sur linux redhat 9.
mais chaque fois que je veux changer d'adresse ip sur une
interface, j'ai le message suivant:

redhat-config-network:

"" eth1 a un alias au module 3c501 dans modules.conf, au lieu
du module actuellement chargé 8139too"".

pourriez vous m'aidez à resoudre ce probleme ?

Autres pages sur : redhat9 config network

10 Janvier 2007 17:37:06

Va voir les fichiers :
/etc/modules.conf
/etc/modprobe.conf

Tu devrais voir :
alias eth1 3c501

Alors que ta carte utilise 8139too (realtek ?)
10 Janvier 2007 17:37:43

Quelle cartes as tu ?
Contenus similaires
11 Janvier 2007 10:11:47

salut
c'est une 3com 3c501,
qu'est ce que je dois modifier au niveau de ces 2 fichiers ?

merci pour tout
11 Janvier 2007 10:20:20

voici le contenu du fichier /etc/modules.conf
alias eth0 8139too
alias usb-controller usb-ohci
alias usb-controller1 ehci-hcd
alias sound -slot-o....
post-install sound.....
pre-remove sound....
alias eth1 3c501

l'autre fichier donne le message suivant:
impossible d'executer la commande specifiee. le fichier ou dossier file:/etc/modprobe.conf n'existe pas
11 Janvier 2007 11:52:32

Question qui vient alors, est-ce que eth0 est bien une realtek et eth1 une 3com ?
que te donne la commande : lspci
11 Janvier 2007 12:35:06

oui, eth0 est bien une realtek et eth1 une 3com.
la realtek est integree et j'ai ajoute la 3com afin de faire de mon pc un routeur.
lspci donne: je liste rien que les debuts de ligne
00:00.0 host bridge: silicon....[sys]: unknown device
00:01.0 pci bridge: silicon...[sys]: unknown device
00:02.0 isa bridge silicon...[sys]: unknown device
ide interface
usb controleur
usb controleur...
usb controleur...
usb controleur...
00:09.0 ethernet controller : realtek semiconductor co., LTD.
RTL-8139/8139c/8139c+ (rev 10)
00:0e.0 ethernet controller : realtek semiconductor co., LTD RTL-8139/8139c/8139c+ (rev 10)
01:00.0 VGA compatible ....[sys]: unknown device 6330

je ne vois pas la 3com
est ce le pb ?
merci encore pour ta sympathie
11 Janvier 2007 13:59:28

As tu 2 realtek ?
00:09.0 ethernet controller : realtek semiconductor co., LTD.
RTL-8139/8139c/8139c+ (rev 10)
00:0e.0 ethernet controller : realtek semiconductor co., LTD RTL-8139/8139c/8139c+ (rev 10)


Oui la 3com n'est pas vu, ou prise pour une realtek !? :pt1cable: 
11 Janvier 2007 14:02:07

Si tu n'as pas 2 realtek, peux-tu enlever LA realtek, laisser la 3com redémarrer et refaire : lspci et un cat /etc/modules.conf ?
11 Janvier 2007 14:34:20

il ya une 3com et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.
11 Janvier 2007 14:35:08

il ya une 3com et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.
11 Janvier 2007 14:36:18

il ya 2 cartes : une 3com et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.
11 Janvier 2007 14:59:30

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 15:00:05

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 15:02:56

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 15:09:32

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 15:10:07

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 15:41:12

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 15:42:01

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 15:47:20

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 16:50:47

il ya 2 cartes : une OvisLink (au lieu de 3com) et une realtek.

la realtek est integree a la carte mere donc je ne peux l'enlever physiquement.

quand j'ai enleve la OvisLink, j'ai eu ceci au demarrage de l'os:
la carte reseau suivante a ete supprimee de votre systeme:
realtek : RTL-8139/8139c/8139c+
11 Janvier 2007 17:30:00

le module qui permet de charger cette carte n'existe pas dans red hat 2.4.28
11 Janvier 2007 19:42:14

Une OvisLink quoi ? : OP-W54PCI, WL-8000PCM... , Evo-8139ITX ?
11 Janvier 2007 19:50:05

Rem : je suis allé sur le site de OvisLink, or ils ne fournissent pas le chipset utilisé !
Je suppose que ton nunux, l'a vu comme une realtek 8139 car c'est peut-être une Evo-8139ITX...
12 Janvier 2007 09:25:11

bjr lolotux, je suis heureux de l'aide que tu m'apportes.
la carte OvisLink est une LFE-8139ATX-C et redhat9 la voit comme une REALTEK. as tu une idee du module de son driver?

merci bien lolotux
12 Janvier 2007 11:47:30

Le problème c'est que "tu" n'es pas nombreux à l'utiliser sous nunux !
Bref je n'ai vu personne.... d'autre que toi ! :( 
Essaye une autre carte... bon je sais que c'est une solution "à la c**" mais si aucun driver n'est connu...
12 Janvier 2007 18:12:17

oui, j'ai installé 2 cartes identiques rtl 8139 scmz...
mais il ya une qui se desactive toute seule.
un probleme appelle un autre
15 Janvier 2007 16:02:44

salut,
peux tu me dire les services qui doivent etre actifs pour faire le routage.
15 Janvier 2007 17:33:02

Tu as résolu ton problème de carte ?

Tu vérifies que cela ne soit pas déjà le cas (routage) :
En root : route
En root : cat /proc/sys/net/ipv4/ip_forward
(si cela retourne 1) c'est déjà activé
En root : echo 1 > /proc/sys/net/ipv4/ip_forward

e.g :
[root@helios lolo]# route
Table de routage IP du noyau
Destination Passerelle Genmask Indic Metric Ref Use Iface
82.67.59.0 * 255.255.255.0 U 10 0 0 eth1
192.168.1.0 * 255.255.255.0 U 10 0 0 eth0
default xrousse-3-82-67 0.0.0.0 UG 10 0 0 eth1
[root@helios lolo]# cat /proc/sys/net/ipv4/ip_forward
1
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS