Votre question

Problème de bugs sur XP

Tags :
  • Demarrage
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
22 Avril 2010 10:14:16

Bonjour à tous,
J'ai un gros souci avec la config' que j'ai monté il y a un mois.
Je rencontre de grosses lenteurs. Plus précisément, mon ordi ne réagit pas du tout pendant quelques minutes.
Au début, c'était de l'ordre d'une minutes ou 2 au démarrage et de 10 secondes en cours d'utilisation (surtout quand j'ouvre un dossier dans l'explorateur), et depuis 3 jours c'est carrément passé d'un seul coup à 10 minutes au démarrage, et des gros black out de 2 minutes à chaque instant.
Je précise que mon ordi ne rame pas, quand je surveille la charge système c'est moins de 10 %, et des jeux comme le dernier call of duty tournent à fond. C'est vraiment qu'il ne réagit pas, et en dehors de ces moments la, il est rapide.
J'ai pensé à des problèmes de disque dur. Je précise que dans ces moment off, le témoin de l'ordi qui réfléchit (je sais pas comment s'appelle ce témoin lol) reste allumé en continu. J'ai donc essayé :
- un scan du disque dur avec le logiciel présent sur le site de Westerbn Digital, afin de repérer d'éventuelles zones inacessibles : rien du tout.
- un scan Spybot et un scan minutieux d'Avast : aucun problème.
- de réinstaller tous les derniers pilotes de toute ma config : c'est ok.

Je précise que mon XP est à jour, que je fais des défragmentations toutes les semaines (c'est automatique avec TuneUp), et que j'ai testé le registre : pas de souci.

La dernière solution serait de formater et de réinstaller Windows mais cela ne changerait pas le problème !!! Est-ce que quelqu'un pourrait m'aider ?
Voici le détail de ma config :

Xp Pro SP3
Processeur DualCore Intel Pentium E6300, 2800 MHz
Carte mère Asus P5QL Pro (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
RAM 2*2Go Corsair
DD Western Digital Caviar green 1000 Go
Carte graphique ATI Radeon HD 4800 Series (1024 Mo)

Merci d'avance

Autres pages sur : probleme bugs

22 Avril 2010 18:23:44

jabuz72 a dit :
Bonjour à tous,
J'ai un gros souci avec la config' que j'ai monté il y a un mois.
Je rencontre de grosses lenteurs. Plus précisément, mon ordi ne réagit pas du tout pendant quelques minutes.
Au début, c'était de l'ordre d'une minutes ou 2 au démarrage et de 10 secondes en cours d'utilisation (surtout quand j'ouvre un dossier dans l'explorateur), et depuis 3 jours c'est carrément passé d'un seul coup à 10 minutes au démarrage, et des gros black out de 2 minutes à chaque instant.
Je précise que mon ordi ne rame pas, quand je surveille la charge système c'est moins de 10 %, et des jeux comme le dernier call of duty tournent à fond. C'est vraiment qu'il ne réagit pas, et en dehors de ces moments la, il est rapide.
J'ai pensé à des problèmes de disque dur. Je précise que dans ces moment off, le témoin de l'ordi qui réfléchit (je sais pas comment s'appelle ce témoin lol) reste allumé en continu. J'ai donc essayé :
- un scan du disque dur avec le logiciel présent sur le site de Westerbn Digital, afin de repérer d'éventuelles zones inacessibles : rien du tout.
- un scan Spybot et un scan minutieux d'Avast : aucun problème.
- de réinstaller tous les derniers pilotes de toute ma config : c'est ok.

Je précise que mon XP est à jour, que je fais des défragmentations toutes les semaines (c'est automatique avec TuneUp), et que j'ai testé le registre : pas de souci.

La dernière solution serait de formater et de réinstaller Windows mais cela ne changerait pas le problème !!! Est-ce que quelqu'un pourrait m'aider ?
Voici le détail de ma config :

Xp Pro SP3
Processeur DualCore Intel Pentium E6300, 2800 MHz
Carte mère Asus P5QL Pro (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
RAM 2*2Go Corsair
DD Western Digital Caviar green 1000 Go
Carte graphique ATI Radeon HD 4800 Series (1024 Mo)

Merci d'avance

Bonjour,

avec ta configuration tu ne devrais pas avoir de problème , par-contre , les logiciels de configuration tel TuneUp peuvent générer beaucoup de déconvenues

Comment as-tu testé ta base de registre ,
As-tu des indications dans les différents journaux d'événement ?

vu de ma fenêtre , si ton CPU et ta mémoire ne sont qu'a 10 % c'est soit un logiciel qui contrôle ton disque , voir deux logiciels qui se contrôlent entre eux . Pour cela désactive tous les logiciels type Spybot , TuneUp etc... et ne laisse tourner que ton antivirus . En un mot reviens au basique WINDOWS et assures que sa sécurité .

regarde aussi la charge de ton disque dur a l'aide des journaux de traçage.

A+


m
0
l
23 Avril 2010 21:44:46

Merci de ta réponse.
Je viens de désinstaller TuneUp et Spybot, rien n'a changé (j'ai attendu une demi heure avant que Windows ne soit opérationnel).
J'ai testé ma base de registre avec ccleaner.
Je pense aussi qu'il s'agit d'un logiciel qui contrôle mon disque, mais comment savoir d'ou il vient ? A priori ce n'est pas un virus ni un adware, les analyses n'ont rien donné .
Quand j'ai dit que mon CPU et ma mémoire étaient à moins de 10 % , je ne suis pas sur en fait . Je m'étais fié aux chiffres donnée par Windows dans l'onglet Performances du gestionnaire des taches. Mais j'ai trouvé un logiciel qui permet de voir les différents programmes qui sont actifs et il me dit que j'ai un processus en attente du système avec une utilisation UC à 100. Impossible d'en savoir plus sur ce processus. Voici l'image :

Parmi les journeaux d'évènements, lesquels regarder ? J'ai des centaines de fichiers log dans C:\Windows
m
0
l
23 Avril 2010 22:17:34

jabuz72 a dit :
Merci de ta réponse.
Je viens de désinstaller TuneUp et Spybot, rien n'a changé (j'ai attendu une demi heure avant que Windows ne soit opérationnel).
J'ai testé ma base de registre avec ccleaner.
Je pense aussi qu'il s'agit d'un logiciel qui contrôle mon disque, mais comment savoir d'ou il vient ? A priori ce n'est pas un virus ni un adware, les analyses n'ont rien donné .
Quand j'ai dit que mon CPU et ma mémoire étaient à moins de 10 % , je ne suis pas sur en fait . Je m'étais fié aux chiffres donnée par Windows dans l'onglet Performances du gestionnaire des taches. Mais j'ai trouvé un logiciel qui permet de voir les différents programmes qui sont actifs et il me dit que j'ai un processus en attente du système avec une utilisation UC à 100. Impossible d'en savoir plus sur ce processus. Voici l'image :

Parmi les journeaux d'évènements, lesquels regarder ? J'ai des centaines de fichiers log dans C:\Windows


re,
je n'arrive pas à lire ton image , concernant les jounaux d'évènement je parle de ceux de windows et en particulier système et application

poste de travail ==> bouton de droite==> gerer==>Observateur d'évènements.

sinon pour ta charge CPU tu peux regarder dans le gestionnaire de tache ==>processsus

A+
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS